Transmission Problems - Page 2 - Nissan Titan Forum
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
#16 (permalink) Old 03-05-2010, 08:48 PM
Registered User
 
Join Date: Feb 2008
Posts: 97
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Re: Transmission Problems

Well, even though this is such an old post, I thought I would chime in. The dealer told me that the hard shifting is probably due to some valves in the tranny being stuck or sticky. He said that even though Nissan recommends that the tranny service be done at 60,000 miles, it is really needed at 30,000. But, of course, they won't cover it under warranty. He said he never felt the hard shifting while he was driving it but I was riding with him and I clearly felt it. I guess I will have to wait until it goes out completely. What a bunch of crap.
dustlane is offline  
Sponsored Links
Advertisement
 
#17 (permalink) Old 03-10-2010, 08:57 PM
Registered User
 
Join Date: Feb 2010
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Smile Re: Transmission Problems

I recently had my transmission slipping on me. I took it into AAMCO and they found a sensor on the transfer case that went bad that was causing problem. Problem fixed and out the door under 100.00.
lujanswithgod is offline  
The Following User Says Thank You to lujanswithgod For This Useful Post:
Blevinger (03-01-2011)
#18 (permalink) Old 03-31-2010, 09:06 PM
Registered User
 
Join Date: Mar 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Transmission Problems

wow thanks for the info...
dwilsonjr74 is offline  
#19 (permalink) Old 04-30-2010, 07:00 AM
Registered User
 
Join Date: Aug 2005
Posts: 186
Thanks: 0
Thanked 3 Times in 2 Posts
iTrader Score: 0 reviews
Re: Transmission Problems

Quote:
Originally Posted by dustlane View Post
I have a 2008 Pro4X with 30,500 miles on it and my transmission started acting up about a month ago. When I let off the gas to slow down it makes a clunking noise and it jerks when downshifting. My truck has been well taken care of...not abused. I do a tow a 18 ft. bass boat on a regular basis but that is it. It is under warranty but I am concerned. It seems once you have a transmission problem, it is never the same again. Needless to say, I am not happy.
I just bought a 2010 Titan LE (Traded my 05 SE) and I am experiencing the same problem, it kind of clunks and jerks when down shifting from 3rd to 2nd. I doesnt do it all the time though, I have had it to the dealers once to look at it but of course they didnt experience it. I only have 1,800 miles on the truck so I will take it in once a month until they feel it and replace my tranny beacause NISSAN definately dont have any trans mechanics, they just replace the whole thing which is what I want anyway. Hopefully it happens soon so I dont get left stranded.

One of the things I loved most about my 05 and the reason i bought another was the transmission. Cant stand that I have a bad one, it eats away at me everyday.....
new man is offline  
#20 (permalink) Old 04-30-2010, 12:35 PM
Registered User
 
Join Date: Oct 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Thumbs down Re: Transmission Problems

Quote:
Originally Posted by dustlane View Post
I have a 2008 Pro4X with 30,500 miles on it and my transmission started acting up about a month ago. When I let off the gas to slow down it makes a clunking noise and it jerks when downshifting. My truck has been well taken care of...not abused. I do a tow a 18 ft. bass boat on a regular basis but that is it. It is under warranty but I am concerned. It seems once you have a transmission problem, it is never the same again. Needless to say, I am not happy.
I too have a Pro 4x 2008 with 30,900 miles on it and my transmission just took a dump. When it first started, I barley had power, so I quickly pulled in, parked, and then had it towed via flat bed to the dealer. I have not yet heard from the dealer. But I am pretty sure the tranny is gone. Note, I have had odd thumping noises since I hit 5k mi. I have requested the dealer attend to the issue at least 5x. They have never done a thing about it, or even begun to figure out what the problem is.
Peer200x is offline  
#21 (permalink) Old 04-30-2010, 03:21 PM
Registered User
 
Join Date: Feb 2008
Posts: 97
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Re: Transmission Problems

Well, mine is still hanging in there. I left it at the dealer for a week and they told me that they couldn't tell anything was wrong. But as soon as I left, sure enough, the hard downshift is definitely there. The other day, when I used the passing gear, it wouldn't come out of it. I was going 50 mph and still turning seriously hard rpm's. It finally went back to normal. Also, when I shift from reverse into drive, it make a loud clunk every time. My fear is that I now have 33k miles on the truck and I am afraid that it will be out of warranty when it finally dies. I used to love my truck but I am starting to hate it.
dustlane is offline  
#22 (permalink) Old 05-02-2010, 01:07 PM
Registered User
 
Yahooligan's Avatar
 
Join Date: Nov 2006
Location: Temecula, CA
Posts: 2,486
Thanks: 21
Thanked 301 Times in 238 Posts
iTrader Score: 0 reviews
Send a message via Yahoo to Yahooligan
Re: Transmission Problems

Quote:
Originally Posted by dustlane View Post
Well, mine is still hanging in there. I left it at the dealer for a week and they told me that they couldn't tell anything was wrong. But as soon as I left, sure enough, the hard downshift is definitely there. The other day, when I used the passing gear, it wouldn't come out of it. I was going 50 mph and still turning seriously hard rpm's. It finally went back to normal. Also, when I shift from reverse into drive, it make a loud clunk every time. My fear is that I now have 33k miles on the truck and I am afraid that it will be out of warranty when it finally dies. I used to love my truck but I am starting to hate it.
I wouldn't be worried about the warranty, the powertrain is covered for 5yr/60k miles.

The new pup: 2007.5 Dodge Ram 3500 MegaCab SLT 4x4 SRW, Inferno Red
The old dog: 2005 Titan SE CC BT 4x4 - Magnaflow 24" w/ 3" Y-back single pipe, Bully Dog GT, RAS, SnugTop Sport shell, 5000k HIDs - SOLD!
The tail: 2010 Keystone Hideout 31BHS - Reese SC hitch, Prodigy brake controller
The old fish: 1984 Scarab 21SS - Marine Power 454 - SOLD
The new fish: 1998 Seaswirl 170 BR I/O
Yahooligan is offline  
#23 (permalink) Old 05-11-2010, 04:23 PM
Registered User
 
Join Date: Nov 2009
Location: Saratoga, NY
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Transmission Problems

Quote:
Originally Posted by ShurRun View Post
OK, they tell me new transmission is required $6500.00 They won't budge on the price. The truck is all hwy kms!!! No abuse at all. Trannny went at 120,000 kms. Can the transmission be rebuilt??? Any suggestions would be greatly appreciated. Said the tranny lost pressure and the oil is quite dark. Is there a pump in the tranny? Please let me know what you all think.
Thanks
I just dropped my Titan off at a shop to look into my transmission slipping. When I start it up in the morning it slips, ingine revs up, truck goes nowhere then it drops in gear. Only happens in the morning. I have 140,000 miles on my truck, bought it new in 2004 and take care of it. I do not take it to the dealer any more. They replaced my front wheel bearings ($1300) and 38,000 miles later I had to have them replaced again ($1100) I filed a complaint with Nissan and they did nothing. I am in the process of legal action on that one. Anyway, if I have to replace my transmission I will buy a Toyota. I will repost what they say about mine. It seems my problem is minor compared to yours but I firmly believe the dealer is screwing you....
Jetdreamer is offline  
#24 (permalink) Old 06-26-2010, 11:04 PM
Registered User
 
Dimkatitan's Avatar
 
Join Date: Nov 2008
Posts: 697
Thanks: 11
Thanked 21 Times in 18 Posts
iTrader Score: 4 reviews
Re: Transmission Problems

Quote:
Originally Posted by Jetdreamer View Post
I just dropped my Titan off at a shop to look into my transmission slipping. When I start it up in the morning it slips, ingine revs up, truck goes nowhere then it drops in gear. Only happens in the morning. I have 140,000 miles on my truck, bought it new in 2004 and take care of it. I do not take it to the dealer any more. They replaced my front wheel bearings ($1300) and 38,000 miles later I had to have them replaced again ($1100) I filed a complaint with Nissan and they did nothing. I am in the process of legal action on that one. Anyway, if I have to replace my transmission I will buy a Toyota. I will repost what they say about mine. It seems my problem is minor compared to yours but I firmly believe the dealer is screwing you....
Just wanted to add my recent experience on here in case anyone else has a slipping problem...

My transmision seemed like it was slipping the first gear after i changed out the radiator. if i hit the gas hard it would rev up as if in nuetral than shift into second gear. It would also feel weird when i would downshift while driving, it would hesitate.. I read here that low tranny fluid could cause transmision to shift wrong and slip.. So I checked my fluid and sure enough it was very, very low!! I added new fluid to it andit felt like a whole new tranny! Takes off and shifts perfect.

So if your experiencing any sort of slip or mis shift, the first thing i would do is check the fluid level. That makes a big difference. Hope this helps!



Sold the Titan... I miss that truck!!

Drive something a little faster now
Dimkatitan is offline  
The Following 2 Users Say Thank You to Dimkatitan For This Useful Post:
thumperpaul (01-16-2014), TXSRedTitan (07-24-2013)
#25 (permalink) Old 06-27-2010, 04:47 PM
Registered User
 
raconnol's Avatar
 
Join Date: Oct 2007
Location: Victoria, BC
Posts: 123
Thanks: 20
Thanked 10 Times in 9 Posts
iTrader Score: 0 reviews
Re: Transmission Problems

I had my Transmission replaced on warranty last Christmas:

Transmission Failure

However it was still having shifting issues when it was cold out side, turns out the Transmission Control Unit was not correctly grounded to the battery. Once that problem was fixed, the transmission has been perfect.

I am willing to bet a dollar the ground short caused the original transmission to slowly wreck itself though improper shifting and clutch slippage.

However, a report on what all the damage was in the old transmission was never presented to the dealer after they put a new one in my truck.

The ground short would be the first thing I would be checking now if a transmission is only shifting poorly when it is cold or at the start of the day.

Rick

Rick
07 CC Galaxy Black LE 4x4, PRG Mini Lift 2/1.5, ICON rears, Frt Frozen Rotors & Hawk Pads, K&N, MagnaFlow, Leer 100R, AVS Hood Shield, 20% Tint, ScanGaugeII, BDPP, HID 6000k Lights, LED Tail lights from Seres
raconnol is offline  
The Following User Says Thank You to raconnol For This Useful Post:
VK56DEHAN (06-27-2010)
#26 (permalink) Old 10-27-2010, 04:35 AM
Registered User
 
Join Date: Oct 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Transmission Problems

Quote:
Originally Posted by lujanswithgod View Post
As far as my experience with the Nissan dealers they do not know what they are doing. Before I drove my truck 2200 miles x country I took the truck in to have them inspect the drive train because of an accident. They gave it a clean status (Hampton Imports Ft Walton Beach FL) I got 500 miles down the road and the transmission started leaking and then my rear end blew out completely. I had it towed to the nissan dealer valley motors in AR. They said two weeks for the part to come in. I left the truck there and told them to fix leak and rear end. They called said they fixed it I flew back to pick truck up and broke down in Albuquerque NM because of a leaking transmission that was supposedly fixed. Took it to Nissan dealer in Albuquerque and they said there was no leaks and charged me 300.00 for 5 quarts of tranny fluid. On top of not finding the leak they pressure washed the engine compartment and tore up my surpenteen belt. I had to keep stopping the rest of the trip to fill tranny cause it was still leaking. When I got to UT I took it to AAmco and they found the leak right away.
NISSAN DEALERS DO NOT KNOW CRAP ABOUT TRANSMISSIONS OR MUCH ELSE FOR THAT MATTER WHEN IT COMES TO MAINTENANCE
hello where was the leak coming from. i think i have the same problem? please let me know. have a nice day.
namyamu is offline  
#27 (permalink) Old 03-01-2011, 05:13 PM
Registered User
 
Join Date: Mar 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Transmission Problems

Quote:
Originally Posted by ShurRun View Post
I'm having a transmission problems, just wanted to hear if any one else has, I bought one of the first Titans 5.6L in Edmonton, 2004. Of course its taking 2 weeks before they can even look at it. No gears are working, hope the transmissions last longer than that. It has not been abused. Any replies would be greatly appreciated
There seems to be a real problem with at least '05-'07 Titans , Frontiers, Xterras and Pathfinders . Do you have coolant in your transmission ???? CHECK ! Some prob with the radiators and transmission coolers .....something cracks and coolant gets in transmission and and Nissan says Oh , too bad ! Did it start with a shuddering at around 50mph ? You have 80,000 miles or better on it ?
sandy is offline  
#28 (permalink) Old 12-20-2011, 01:32 PM
Registered User
 
Join Date: Sep 2008
Posts: 34
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Transmission Problems

can anyone tell me where to check the TCU ground? or how to do a Rest for the TCU? I really think mine is having communication issuse with the ECU and that is causing it not to want to shift into reverse. Can the tranny be bad if it works great in all forward gears?
Pagosa Titan is offline  
#29 (permalink) Old 12-20-2011, 01:46 PM
Registered User
 
Join Date: Sep 2008
Posts: 34
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Transmission Problems

can someone tell me how to reset the DCM?
Pagosa Titan is offline  
#30 (permalink) Old 03-01-2012, 08:14 AM
Registered User
 
Join Date: Feb 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Transmission Problems

I have a 2007 nissan titan and makes a loud popping noise almost sounds like if something cracks when i change gear to D. How can i fix it before it becomes a major problem?
jcar1545 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Titan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission not right? oktex88 Titan General Discussion 18 08-04-2011 09:33 PM
using 4 or D? (transmission) jimmy2020 Titan Engine, Transmission & Drivetrain 17 04-04-2006 05:08 PM
transmission pan mark3315 Titan Parts & Accessories 3 03-22-2006 08:18 PM
Transmission oil stokie Titan General Discussion 3 04-14-2005 12:28 PM
problems or no problems with your Titan/POLL TitanNV Titan General Discussion 18 01-25-2005 07:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On