Nissan Titan Forum - View Profile: MayhemMOORE

MayhemMOORE MayhemMOORE is offline

Registered User

  Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. ZRF10
    10-20-2012 09:20 AM - permalink
    ZRF10
    So the yellow and purple wire you just cut and run in and out of the relay and the blue and black wire you just tap into and run to the relay and then the green wire you run from terminal 7 on relay to the factory locker switch (and where again do I hook it up on the factory locker switch) so not tryin to bug the s*@# out of you about it
  2. ZRF10
    10-20-2012 08:47 AM - permalink
    ZRF10
    Ok I may hey be stupid but still not understanding real well do you have text messaging.and.can text.me my number is 3364697896
  3. ZRF10
    10-20-2012 08:39 AM - permalink
    ZRF10
    One more question in the diagram it says wires from dlcu going into relay then shows wires going to dls is that just in line or do I need to run separate wires to that I'm not really electrical each when it comes to tapping into pre existing wires
  4. ZRF10
    10-20-2012 08:33 AM - permalink
    ZRF10
    Ok cool thanks I just joined the form thurs so still not 100% sure of how to use it but thanks I'm gonna give it a try
  5. ZRF10
    10-19-2012 04:24 PM - permalink
    ZRF10
    Hey had a question about your elock mod when you went back and wired it to the factory switch is it just the green wire you ran to switch or you still had to put in the dlc thing or what ever was involved in.first mod? Also do you happen to have a pic of where you ran the wire in on the back of the factory elock switch?
  6. 4mula1fan
    08-05-2011 09:18 PM - permalink
    4mula1fan
    Whazzup man!!
  7. Big H
    01-06-2009 07:13 PM - permalink
    Big H
    I know you researched it, but i found this helpful... Search : Loud THUMP in right front end.
  8. Big H
    01-06-2009 06:52 PM - permalink
    Big H
    Thanks for the reply...if you do find out anything.... please let me know...i'll do the same...take care
  9. Big H
    01-04-2009 04:50 PM - permalink
    Big H
    having the same issue.... smooth bumps no problem....when I hit a quick bump it rattles...and it's driving me nuts...I did install a levelling kit last week...just wanted to know if you figured out your issue..Thanks

  About Me

  • About MayhemMOORE
    Car
    2010 Titan Pro-4X CC, Galaxy Black
    Mods
    None
    Location
    ICT
    Interests
    MOTOCROSS, HUNTING, FISHING, SHOOTING
    Occupation
    USAF
  • Signature


    LousyLuckWhore™

    2010 Pro-4X CC Galaxy Black

    E-Lock MOD

  Statistics

Total Posts
Albums
Visitor Messages
Total Thanks
General Information
  • Last Activity: 11-23-2014 07:20 PM
  • Join Date: 04-16-2008

  Friends

Showing Friends 1 to 7 of 7
  • 4mula1fan
    • 4mula1fan is offline
  • BetteroffRed
    • BetteroffRed is offline
  • Big H
    • Big H is offline
  • chad734
    • chad734 is offline
  • dbaruelo11
    • dbaruelo11 is offline
  • OneQuick06
    • OneQuick06 is offline
  • P's Titan
    • P's Titan is offline
    • Send a message via AIM to P's Titan

  iTrader Score

iTrader Profile Recent Ratings
iTrader Score:
Positive Feedback:
1
100.0%
Members who left positive:
Members who left negative:
1
0
Total positive feedback: 1
View Complete Feedbacks for MayhemMOORE
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0