4wd grinding and not engaging - Nissan Titan Forum
Titan Engine, Transmission & Drivetrain Technical discussion about the engine, transmission, and drivetrain.

 
LinkBack Thread Tools Rate Thread Display Modes
#1 (permalink) Old 01-30-2010, 08:30 AM
Registered User
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Exclamation 4wd grinding and not engaging

i have 04 nissan titan that will not go into 4x4 drive while parked. But shows on dash that it IS in 4x 4. While trying to engage 4x4 while drivng it is producing a grinding sound now. Can anyone tell me what the problem is and or how to fix this???
billhubb is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-30-2010, 08:54 AM
Registered User
 
Join Date: Oct 2004
Location: Bellevue, Nebraska
Posts: 1,020
Thanks: 8
Thanked 32 Times in 23 Posts
iTrader Score: 0 reviews
Re: 4wd grinding and not engaging

Sounds like your front diff is gone. Check the shaft that comes out of the front diff on the driver's side.

2004 King cab SE 4X4 White. Mud flaps. Debadged
Iron Cross Nerf Bars. U-Haul Hitch
Lund Bug Deflector - Clear painted White
Line X Bed liner with rubber bed mat
Armada front air dam. Hellwig Traction Springs
Bilsteins 5100 fronts set at 1 inch. 1" rear drop shackles
PML Larger capacity black powder-coated differential cover.
Extang Express Tonneau Cover. Hoppy Tailgate Assist
Wet Okole Front seat covers.
New front differential at 60500 miles. [goodwill fix denied]
Detroit Truetrac at 61000 miles
Herbpov is offline  
#3 (permalink) Old 01-30-2010, 09:00 AM
Registered User
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: 4wd grinding and not engaging

well it would seem that i got lucky,,,,that doent happen offten LOL, as it turns out I did look at the drive shaft and it had popped out of the transfer case, i took a pry bar and knocked it back in,4x4 works again, im hoping it popped out because the wheel got turned to far while in 4x4 if not i have a bigger problem
billhubb is offline  
#4 (permalink) Old 01-30-2010, 09:26 AM
Registered User
 
Yahooligan's Avatar
 
Join Date: Nov 2006
Location: Temecula, CA
Posts: 2,486
Thanks: 21
Thanked 301 Times in 238 Posts
iTrader Score: 0 reviews
Send a message via Yahoo to Yahooligan
Re: 4wd grinding and not engaging

Quote:
Originally Posted by billhubb View Post
well it would seem that i got lucky,,,,that doent happen offten LOL, as it turns out I did look at the drive shaft and it had popped out of the transfer case, i took a pry bar and knocked it back in,4x4 works again, im hoping it popped out because the wheel got turned to far while in 4x4 if not i have a bigger problem
It's only a matter of time before it happens again, there's no way to turn the wheel "too far". Sounds like you're experiencing what a lot of others have experienced and the problem is the retaining clips on the inner shafts.

The new pup: 2007.5 Dodge Ram 3500 MegaCab SLT 4x4 SRW, Inferno Red
The old dog: 2005 Titan SE CC BT 4x4 - Magnaflow 24" w/ 3" Y-back single pipe, Bully Dog GT, RAS, SnugTop Sport shell, 5000k HIDs - SOLD!
The tail: 2010 Keystone Hideout 31BHS - Reese SC hitch, Prodigy brake controller
The old fish: 1984 Scarab 21SS - Marine Power 454 - SOLD
The new fish: 1998 Seaswirl 170 BR I/O
Yahooligan is offline  
#5 (permalink) Old 01-30-2010, 01:31 PM
Registered User
 
honeykeeper's Avatar
 
Join Date: Oct 2004
Location: Black Mountain, N.C. with the mountains and winding roads = FUN!!!
Posts: 2,316
Thanks: 130
Thanked 191 Times in 165 Posts
iTrader Score: 1 reviews
Send a message via Yahoo to honeykeeper
Re: 4wd grinding and not engaging

Quote:
Originally Posted by Yahooligan View Post
It's only a matter of time before it happens again, there's no way to turn the wheel "too far". Sounds like you're experiencing what a lot of others have experienced and the problem is the retaining clips on the inner shafts.
Are the C-clips available at a car parts store or only from NISSAN?
Does anyone know what size they are?
I'm getting that grinding noise too when engaging 4x4 at times when needed and it's about to go......and we have a foot of snow on the road.
What does the grinding damage?
Keep us posted billhubb.


3-29-05 Born 4/09/05 Adopted SEKC 4 x 4 Off Road with 08 Big Tow-E-Loc, Blizzard Graphite/Titanium Interior, Popular Package, Bench Seat,
Bilstein front/rear shocks, Deaver Mini-Pak Springs, Total Chaos Shackles, Hellwig Anti-Sway Bar, Mag-Hytek Honeypot, HK Rear Axle Vent Mod.
ARE Z shell..OEM bug/rock deflector, Lund AVS Ventvisors, OEM mud gaurds, Bushwhacker- notched-Fender Flares, Stainless Steel Titan Door Sills, Black Vinyl Door Edge Molding on front doors and vertical sides of Tailgate, Spoiler Direct Chrome Tailgate Trim, Utilitrac System, OEM Dual Lower Sliding Trays, OEM under-seat-storganiser, Silver Star Ultra L B, White Night Backup Lights, CT Windshield Sun Reflector, Drawtite Activator II trailer-e-brake control, Super-Z-Winter Traction Cables, Dueler AT REVO Tires-4th set, Frozen Rotors/Hawk Pads, NISSAN I-POD adapter, Bosch Icon blades-2nd set, Optima Red Top battery.

6 x 10' low bed/rails trailer with E-brakes. 108 year old rebuilt 4,000 lb. road roller/packer.
JFK http://www.youtube.com/watch?v=J8dLHZ6jKFc
"We have the Capability & Technology to Eliminate 100% of our needs for Persian Gulf Oil" R.F.K.Jr. 7-07:
http://www.youtube.com/watch?v=KG5zckBejK0

Last edited by honeykeeper; 01-30-2010 at 01:47 PM.
honeykeeper is offline  
#6 (permalink) Old 01-30-2010, 03:26 PM
Premium User
Nissan Titan Status - Premium Member
 
Titan1080's Avatar
 
Join Date: Sep 2005
Location: Mill Creek, WA
Posts: 3,574
Thanks: 2,543
Thanked 821 Times in 417 Posts
iTrader Score: 0 reviews
Re: 4wd grinding and not engaging

When I lost my front axle, the splines on the shafts were what grinded and failed. I don't have pics but the service tech at the dealer showed me the carnage before he boxed it up for shipping. Check your fluid levels and top off if needed and keep an eye on it. Sometimes after it pops out, it doesn't seal up quite the same and could bleed out over time since we have full-time locked hubs.

AKA, Rusty Whore™
2004 Titan XE KC 4x4 DOB 12-15-2003
Compare your truck to mine and then kill yourselves!
Titan1080 is offline  
#7 (permalink) Old 01-30-2010, 05:35 PM
Registered User
 
honeykeeper's Avatar
 
Join Date: Oct 2004
Location: Black Mountain, N.C. with the mountains and winding roads = FUN!!!
Posts: 2,316
Thanks: 130
Thanked 191 Times in 165 Posts
iTrader Score: 1 reviews
Send a message via Yahoo to honeykeeper
Re: 4wd grinding and not engaging

Quote:
Originally Posted by Titan1080 View Post
When I lost my front axle, the splines on the shafts were what grinded and failed. I don't have pics but the service tech at the dealer showed me the carnage before he boxed it up for shipping. Check your fluid levels and top off if needed and keep an eye on it. Sometimes after it pops out, it doesn't seal up quite the same and could bleed out over time since we have full-time locked hubs.
Mine hasn't popped out yet and no fluid has leaked either. I am concerned the occasional light grinding will add another expense if I don't fix it soon.
Was your repair under warranty?


3-29-05 Born 4/09/05 Adopted SEKC 4 x 4 Off Road with 08 Big Tow-E-Loc, Blizzard Graphite/Titanium Interior, Popular Package, Bench Seat,
Bilstein front/rear shocks, Deaver Mini-Pak Springs, Total Chaos Shackles, Hellwig Anti-Sway Bar, Mag-Hytek Honeypot, HK Rear Axle Vent Mod.
ARE Z shell..OEM bug/rock deflector, Lund AVS Ventvisors, OEM mud gaurds, Bushwhacker- notched-Fender Flares, Stainless Steel Titan Door Sills, Black Vinyl Door Edge Molding on front doors and vertical sides of Tailgate, Spoiler Direct Chrome Tailgate Trim, Utilitrac System, OEM Dual Lower Sliding Trays, OEM under-seat-storganiser, Silver Star Ultra L B, White Night Backup Lights, CT Windshield Sun Reflector, Drawtite Activator II trailer-e-brake control, Super-Z-Winter Traction Cables, Dueler AT REVO Tires-4th set, Frozen Rotors/Hawk Pads, NISSAN I-POD adapter, Bosch Icon blades-2nd set, Optima Red Top battery.

6 x 10' low bed/rails trailer with E-brakes. 108 year old rebuilt 4,000 lb. road roller/packer.
JFK http://www.youtube.com/watch?v=J8dLHZ6jKFc
"We have the Capability & Technology to Eliminate 100% of our needs for Persian Gulf Oil" R.F.K.Jr. 7-07:
http://www.youtube.com/watch?v=KG5zckBejK0
honeykeeper is offline  
#8 (permalink) Old 01-30-2010, 09:07 PM
Premium User
Nissan Titan Status - Premium Member
 
Titan1080's Avatar
 
Join Date: Sep 2005
Location: Mill Creek, WA
Posts: 3,574
Thanks: 2,543
Thanked 821 Times in 417 Posts
iTrader Score: 0 reviews
Re: 4wd grinding and not engaging

Quote:
Originally Posted by honeykeeper View Post
Mine hasn't popped out yet and no fluid has leaked either. I am concerned the occasional light grinding will add another expense if I don't fix it soon.
Was your repair under warranty?
Yeah, happened at 35K miles. Haven't had any issues with the new one *knocks on wood*

AKA, Rusty Whore™
2004 Titan XE KC 4x4 DOB 12-15-2003
Compare your truck to mine and then kill yourselves!
Titan1080 is offline  
Reply

Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
4WD grinding noise. Anyone have this problem? adamdude04 Titan Problems & Dealer Service 10 02-13-2010 07:19 AM
4x4 is not engaging jbarth636 Titan Problems & Dealer Service 0 10-12-2009 07:23 PM
4WD not engaging? Steve-o Titan Engine, Transmission & Drivetrain 12 03-21-2008 11:38 AM
reving up before engaging dslater524 Titan Engine, Transmission & Drivetrain 1 06-30-2005 06:43 AM
Indicator says D but not engaging!!!! Titan4x4Dave Titan Problems & Dealer Service 5 09-14-2004 08:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On