White smoke at start up and using oil...help!!! - Nissan Titan Forum
Titan Engine, Transmission & Drivetrain Technical discussion about the engine, transmission, and drivetrain.

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
#1 (permalink) Old 07-18-2012, 07:12 PM
Registered User
 
Join Date: Jul 2012
Posts: 39
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader Score: 1 reviews
White smoke at start up and using oil...help!!!

Just bought a '07 Titan. Truck is a clean one owner truck with 90k on it. Carfax shows routine oil changes at Nissan dealer...no issues. At start up, I'm getting a big puff of white smoke, then it doesn't do it again unless you sit at idle for several minutes than hit the gas. Oil looks super although level has dropped a quart or two over the last 500 miles or so. No signs of coolant in oil. I read on this forum to start with replacing both PCV's so I did yesterday...same issue remains. The old PCV's and underneath the oil add cap had sludge on them. Truck isn't putting out any codes and doesn't have any engine lights on...doesn't miss a beat! I spent a good amount of pocket change on this truck and can't afford to be replacing an engine already! I'll take the darn thing back to the dealer if I have to. Any ideas to what is going on and might be my issue???
silverbulletrr is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-18-2012, 07:26 PM
Registered User
 
chadp82's Avatar
 
Join Date: Dec 2011
Location: Denver Area
Posts: 3,568
Thanks: 1,501
Thanked 1,253 Times in 859 Posts
iTrader Score: 4 reviews
If there is no noticable leak and you are burning oil, probably a cylinder issue? May need to take this one in to the shop to diagnose.

05 LE Crew w/ Offroad Package
Bilstein 5100's; 1" Rear Lift Block & 1.5" Strut Spacer
BDPP (2° Advance, WOT removed, Regular Tune)
JBA cat back, Cajun Catless B Pipes
Airaid MXP Intake
Legit LED's

GO BRONCOS!!!

A glass of beer shortens your life by one minute, a glass of wine by two minutes, and a day of work by 7 to 10 hours

America!!! (Designed by geniuses, run by idiots)
chadp82 is offline  
#3 (permalink) Old 07-18-2012, 08:34 PM
Premium User
Nissan Titan Status - Premium Member
 
Join Date: May 2006
Location: Misplaced in SC
Posts: 14,530
Thanks: 520
Thanked 1,075 Times in 761 Posts
iTrader Score: 5 reviews
Re: White smoke at start up and using oil...help!!!

take it back to the dealer if your within the time frame to return the truck

2014 Silver Ram Laramie 4x4 w/ leather and Alpine sound
2008 Red Brawn Titan SE 4x4 Popular package
[
ArmyAviation is offline  
#4 (permalink) Old 07-19-2012, 03:29 AM
Registered User
 
Join Date: Jul 2012
Posts: 39
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader Score: 1 reviews
Re: White smoke at start up and using oil...help!!!

If it's a cylider issue, what's the likelyhood that it can be fixed and the engine will be right again?
silverbulletrr is offline  
#5 (permalink) Old 07-19-2012, 04:31 AM
Registered User
 
chadp82's Avatar
 
Join Date: Dec 2011
Location: Denver Area
Posts: 3,568
Thanks: 1,501
Thanked 1,253 Times in 859 Posts
iTrader Score: 4 reviews
I have no idea on that.

Did you buy at a dealership? Also how long ago timewise and mileage did you buy it? If it was a dealership, may want to look into lemon laws.

Under 100k shouldn't burn oil like that on any vehicle. Hopefully you didn't buy a bum Titan, but lemons exist in every make and model.

05 LE Crew w/ Offroad Package
Bilstein 5100's; 1" Rear Lift Block & 1.5" Strut Spacer
BDPP (2° Advance, WOT removed, Regular Tune)
JBA cat back, Cajun Catless B Pipes
Airaid MXP Intake
Legit LED's

GO BRONCOS!!!

A glass of beer shortens your life by one minute, a glass of wine by two minutes, and a day of work by 7 to 10 hours

America!!! (Designed by geniuses, run by idiots)
chadp82 is offline  
#6 (permalink) Old 07-19-2012, 12:59 PM
Registered User
 
Steamguy's Avatar
 
Join Date: Mar 2004
Location: In the windy Columbia Gorge, in Washington, the state
Posts: 940
Thanks: 43
Thanked 119 Times in 81 Posts
iTrader Score: 0 reviews
Re: White smoke at start up and using oil...help!!!

Quote:
Originally Posted by silverbulletrr View Post
Just bought a '07 Titan. ... getting a big puff of white smoke...Oil ... level has dropped a quart or two over the last 500 miles or so....I'll take the darn thing back
Blown head gasket (most likely) or cracked head (worst case). Disaster-ville: cracked block. Could be any of these.

TAKE IT BACK and get your money back.

NOW.

Somebody has abused the living sh!t out of the truck and it's going to be nothing but trouble.

Steamguy

Deepwater Blue, when it's not Dirt Brown. Yes, this truck is used as a TRUCK. If I wanted something to sit in the driveway and look pretty, I'd have bought another motorcycle.
Trailer-puller, meadow work truck, thrill ride for a rescued Golden.
Born 11/11/03, first one sold in the county, still the original owner.

Last edited by Steamguy; 07-19-2012 at 01:32 PM.
Steamguy is offline  
#7 (permalink) Old 07-19-2012, 01:43 PM
Premium User
Nissan Titan Status - Premium Member
 
Quartz's Avatar
 
Join Date: Jan 2006
Location: Mon Louis Island, AL
Posts: 46,582
Thanks: 10,292
Thanked 59,607 Times in 18,735 Posts
iTrader Score: 8 reviews
Re: White smoke at start up and using oil...help!!!

Valve seals. Oil leaks into the cylinder when the engine is not running. When you start the engine the oil burns and you get the puff of smoke. While the engine is running oil slowly leaks in to the cylinders. You don't get the smoke while it's running but it uses oil. A valve job on a 32 valve engine is going to be expensive.

GingerWhore™ BayWhore™
2011 Blue Steel SL, 2WD, BT, CC, Mods: Go Rhino Dominator II Nerf Bars, OEM Bug Deflector, 15% tint, Nav System Hack,
OEM Ipod Interface, Armada Front Spoiler, Leveled, Firestone Air Bags, Extang Solid Fold Tonneau Cover, Bully Dog GT,
4,300K Hid Lows, Highs, & Fogs, LED Interior Lights, CSF 3328 Radiator, Brake Performance Drilled & Slotted Rotors,
Wagner ThermoQuiet Pads, Grounding Kit, Rogue Key, Bilstein 5100's on All Four Corners

Cheap rum is the greatest sin against humanity
Quartz is offline  
The Following User Says Thank You to Quartz For This Useful Post:
pcg_k25 (08-08-2012)
#8 (permalink) Old 07-19-2012, 05:32 PM
Registered User
 
Join Date: Jul 2012
Posts: 39
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader Score: 1 reviews
Re: White smoke at start up and using oil...help!!!

Makes sense Quartz! Dealer is in the process of replacing valve seals and doing a valve job. They're taking care of the bill and reassure me no matter what it costs to get it right they will back it up. Guess we'll see if that does the trick!
silverbulletrr is offline  
#9 (permalink) Old 07-19-2012, 05:41 PM
Registered User
 
mcginkleschmidt's Avatar
 
Join Date: May 2004
Location: Marietta GA
Posts: 907
Thanks: 35
Thanked 318 Times in 199 Posts
iTrader Score: 0 reviews
Re: White smoke at start up and using oil...help!!!

Quote:
Originally Posted by silverbulletrr View Post
Makes sense Quartz! Dealer is in the process of replacing valve seals and doing a valve job. They're taking care of the bill and reassure me no matter what it costs to get it right they will back it up. Guess we'll see if that does the trick!
Let me see if I understand this correctly, you purchased a used '07 vehicle with 90k miles on it and the dealer has agreed to repair whatever is causing the truck to burn oil. I'm impressed! I expect that most dealers would laugh you out the door if you asked them to repair a used vehicle that you bought.
mcginkleschmidt is online now  
#10 (permalink) Old 07-19-2012, 07:13 PM
Premium User
Nissan Titan Status - Premium Member
 
Scan999's Avatar
 
Join Date: Feb 2008
Location: North Jersey
Posts: 1,620
Thanks: 239
Thanked 358 Times in 271 Posts
iTrader Score: 0 reviews
Re: White smoke at start up and using oil...help!!!

Quote:
Originally Posted by mcginkleschmidt View Post
Let me see if I understand this correctly, you purchased a used '07 vehicle with 90k miles on it and the dealer has agreed to repair whatever is causing the truck to burn oil. I'm impressed! I expect that most dealers would laugh you out the door if you asked them to repair a used vehicle that you bought.
That isn't all that unusual. I purchased a used SUV that was 4 yrs old and got a 30 day warranty no charge. If the vehicle was certified pre-owned it would have been 12 months/12,000 miles.


05 LE CC 4x4 BT
Mods:
lots of stuff
Scan999 is online now  
#11 (permalink) Old 07-19-2012, 07:17 PM
Registered User
 
chadp82's Avatar
 
Join Date: Dec 2011
Location: Denver Area
Posts: 3,568
Thanks: 1,501
Thanked 1,253 Times in 859 Posts
iTrader Score: 4 reviews
Good to hear things are getting taken care of!

05 LE Crew w/ Offroad Package
Bilstein 5100's; 1" Rear Lift Block & 1.5" Strut Spacer
BDPP (2° Advance, WOT removed, Regular Tune)
JBA cat back, Cajun Catless B Pipes
Airaid MXP Intake
Legit LED's

GO BRONCOS!!!

A glass of beer shortens your life by one minute, a glass of wine by two minutes, and a day of work by 7 to 10 hours

America!!! (Designed by geniuses, run by idiots)
chadp82 is offline  
#12 (permalink) Old 07-20-2012, 01:05 PM
Registered User
 
Join Date: Jul 2012
Posts: 39
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader Score: 1 reviews
Re: White smoke at start up and using oil...help!!!

Latest update...the dealer is standing behind their word and having a complete valve job done. They are supplying the parts and having the shop my buddy owns do the work. Not sure what the new parts costs, but labor should be somewhere around $1500 to get the job done. We'll see if this fixes the issue. In the meantime, they gave me an '04 Titan crew cab on hand to rock for the next few days until truck is fixed. Can't complain too awful bad thus far. I'll keep you guys posted if this fixes the problem. Thanks for eveyone's input and help!
silverbulletrr is offline  
#13 (permalink) Old 08-07-2012, 06:26 PM
Registered User
 
Join Date: Jul 2012
Posts: 39
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader Score: 1 reviews
Re: White smoke at start up and using oil...help!!!

Valve seals replaced and motor put back together...better, but still burning oil! New motor on the way!!!
silverbulletrr is offline  
#14 (permalink) Old 08-07-2012, 08:17 PM
Premium User
Nissan Titan Status - Premium Member
 
andys04titan's Avatar
 
Join Date: Dec 2011
Location: Central Jersey
Posts: 2,502
Thanks: 570
Thanked 623 Times in 452 Posts
iTrader Score: 10 reviews
Re: White smoke at start up and using oil...help!!!

Welcome to the new motor club

I had a similar issue with the burning oil and what not. But I never had white smoke. Good luck with the new engine!! So far I've had 1k worry free miles!! Plus the trucks so much peppier!!



-Andy
NJ EMT/Firefighter, Paramedic hopeful
A.K.A. BIckBeaterWhore™
04 4x4 BT CC OR (locking diff)


Well I was keeping track of all my mods but it's beyond FUBAR now so... $crew it.... Its a truck with big tires and stuff. Who knows what's on here anymore...
andys04titan is offline  
#15 (permalink) Old 08-08-2012, 11:21 AM
Registered User
 
HavaTITAN's Avatar
 
Join Date: Jan 2005
Location: Lake Havasu City
Posts: 205
Thanks: 0
Thanked 20 Times in 14 Posts
iTrader Score: 0 reviews
Re: White smoke at start up and using oil...help!!!

Might want to replace the exhaust manifolds also, cats in the manifolds can go bad and take out the motor. That may be what happened.

HavaTITAN is offline  
Reply

Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
white smoke scdude37 Titan Problems & Dealer Service 25 09-20-2012 09:27 PM
White Smoke Brutus20 Titan Engine, Transmission & Drivetrain 2 01-25-2011 02:53 PM
a couple ticks and some white smoke! cneary812 Titan Engine, Transmission & Drivetrain 0 09-10-2010 07:20 AM
White smoke at start up... travisd17 Titan Engine, Transmission & Drivetrain 5 03-06-2009 05:23 AM
04 Titan White Smoke on Start up toadstitan Titan Engine, Transmission & Drivetrain 8 04-25-2007 07:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On