Noise - Nissan Titan Forum
Titan Engine, Transmission & Drivetrain Technical discussion about the engine, transmission, and drivetrain.

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 1 (permalink) Old 06-18-2017, 11:34 AM Thread Starter
Registered User
 
Join Date: May 2016
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Noise

Could you tell me when I turn on my ignition only no start up I hear a running motor sound for about 5 seconds then it stops and also when I turn off engine same sound runs for 5 sec again
Bigdogdad1953 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Titan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! wheel bearing noise or tire noise? ElDiablo1929 Titan General Discussion 3 10-11-2016 11:49 PM
popping noise and creaking/rubbing noise..help!! Inkedpino Titan Suspension 1 01-04-2015 10:28 PM
Name that noise... nwstroud07 Titan General Discussion 17 06-13-2014 03:55 AM
Need some help with noise Miktitan Titan General Discussion 4 05-24-2014 06:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On