Setting the clock??? - Nissan Titan Forum
Titan FAQ & How to Area This area servers as a holding place for all FAQ entires, and Howto Articles.

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 9 (permalink) Old 07-12-2004, 01:40 AM Thread Starter
Registered User
 
Join Date: Jul 2004
Location: San Diego, CA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Question Setting the clock???

I just bought an '04 Titan King Cab SE (Smoke) and am loving it. I got the 6 disc in dash CD player with it. The dealer didn't set the clock for me. The manual didn't help much.

Call me an idiot, but how do I set the time? I can move the minutes with the "M" button and the hour with the "H" button but cannot get the clock to start. Thanks ahead of time.
sundancekid is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-12-2004, 09:04 AM
Registered User
 
Big Platinum's Avatar
 
Join Date: Jun 2004
Posts: 471
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I'm not sure I know what you mean, are you saying you set it but the time doesn't change. If so, there is something wrong, cause that's all you have to do.

CC LE Smoke
JBA Cat Back Exhaust
K&N CAI
10" Fosgate He2
More to come!!!!!!!!!!!!!!!!!!!!!!!!!




"Life whilsts itself while you are preparing to live"

-Emerson
Big Platinum is offline  
post #3 of 9 (permalink) Old 07-12-2004, 09:19 AM
Registered User
 
Join Date: May 2004
Location: Lexington , KY
Posts: 608
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 1 reviews
My clock disappeared altogether. I stopped at a dealer in Austin and they said there is no way to turn off or on and that a new head unit would have to be ordered.

BORN ON 02/04 LE CC 4X4 OFFROAD White, DVD, Daytime running lights , Ultrasonic parking sensors,
Wade OEM deflector , Weatherflectors, ,Jason Hugger fiberglass toneau, Clear Shield film front paint ,Front window tint match to back, Cobra radar detector (hardwired) PRG 2" lift, Carbotech brakes & SS brake lines, Magnaflow catback dual exhaust, Chrome tailgate trim, Fatmat/Rattle trap sound deadener.
greg w is offline  
post #4 of 9 (permalink) Old 07-12-2004, 05:27 PM Thread Starter
Registered User
 
Join Date: Jul 2004
Location: San Diego, CA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Big Platinum
I'm not sure I know what you mean, are you saying you set it but the time doesn't change. If so, there is something wrong, cause that's all you have to do.
I can change the time... but the clock won't start. For example, if I set the clock to 10:30... it'll stay like that until I change it to something else.
sundancekid is offline  
post #5 of 9 (permalink) Old 07-12-2004, 08:36 PM
Registered User
 
Big Platinum's Avatar
 
Join Date: Jun 2004
Posts: 471
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Take it in, it's F'd up. Actually happened to me one time, I was blasting the stereo on a long drive and all of a sudden the display froze, still kept playing music though. After it cooled down a bit, everything worked fine again.

CC LE Smoke
JBA Cat Back Exhaust
K&N CAI
10" Fosgate He2
More to come!!!!!!!!!!!!!!!!!!!!!!!!!




"Life whilsts itself while you are preparing to live"

-Emerson
Big Platinum is offline  
post #6 of 9 (permalink) Old 07-24-2004, 09:09 AM
Registered User
 
Join Date: Jul 2004
Location: chicago
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I've got the same problem. Told dealer about it day after I bought my truck. Still waiting after 3 months for new radio.
notshawn is offline  
post #7 of 9 (permalink) Old 07-24-2004, 11:22 AM
Registered User
 
Join Date: Jul 2004
Location: Illinois
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
my display froze up while playing cd's but after i shut it off i was okay, it never stopped playing music though. also my gas gausge stayed on empty after filling up for about two days and then it shot up to 3/4 must have been stuck anyone else's? still love my truck
goose is offline  
post #8 of 9 (permalink) Old 07-26-2004, 11:32 PM
Registered User
 
Join Date: Jan 2004
Location: Arizona
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Send a message via AIM to nismotony
Before taking it in to the dealer I would try to disconnect the battery for about 10 mins with the drivers door open and then reconnect and see if it's fixed. It may just be 'locked up'. If it is, this should fix it.
nismotony is offline  
post #9 of 9 (permalink) Old 08-25-2004, 08:35 PM
Registered User
 
Join Date: Jul 2004
Location: wilkesboro,nc
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
nismotony is right i lost my clock display fully and after haveing the battery disconnect getting my aftermarket amp and subs out for dealer to look at my truck .when i powered back up it was back and working fine.

a man and his truck it's a beautiful thang
2004 le 4x4 red braun
sunroof
big tow
dvd
carriage works grills
banks monster exhaust
k&n cold air intake
jl audio 500/1
2 infinity perfect 10's
jr357 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Titan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On