Getting a P0300 diagnostic code....Misfire??? - Nissan Titan Forum
Titan General Discussion General Discussion about the Nissan Titan.

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
#1 (permalink) Old 05-21-2009, 09:01 PM
Registered User
 
Join Date: Jan 2009
Location: Rancho Cucamonga, CA
Posts: 3
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Question Getting a P0300 diagnostic code....Misfire???

Hi everybody..I'm reading a P0300 code and in the service manual it says multiple misfires..I have an '04 KC and its been idling rough and the SES light stays on until I come to a stop where the truck starts idling even rougher and the SES light starts to blink...well I got it home and after a couple hours, I tried to start it and it barely gave a crank...not even starting..Could this be related and what do I need to look at, cuz I don't have much dough for any dealership..
jawney23 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-21-2009, 09:19 PM
Registered User
 
twistedfreedom's Avatar
 
Join Date: Nov 2007
Location: Spokane, WA
Posts: 10,960
Thanks: 1,328
Thanked 1,676 Times in 1,220 Posts
iTrader Score: 9 reviews
Send a message via AIM to twistedfreedom
Re: Getting a P0300 diagnostic code....Misfire???

how many miles are on the truck?
do you still have the original battery and plugs?
It could be as simple as a coil pack worn out or time for new plugs.
then again it could be some other electrical gremlin.

2008 Toyota Tacoma The Incredibuild
Farewell titan you will be missed, your MPG will not
PINKBARBIEWHORE™
Removed due to complaint
twistedfreedom is offline  
#3 (permalink) Old 05-22-2009, 09:19 AM
Registered User
 
Join Date: Jan 2009
Location: Rancho Cucamonga, CA
Posts: 3
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Getting a P0300 diagnostic code....Misfire???

The truck has just under 115,000 miles on it, has a new battery, and same plugs I believe...
jawney23 is offline  
#4 (permalink) Old 05-22-2009, 09:43 AM
Registered User
 
twistedfreedom's Avatar
 
Join Date: Nov 2007
Location: Spokane, WA
Posts: 10,960
Thanks: 1,328
Thanked 1,676 Times in 1,220 Posts
iTrader Score: 9 reviews
Send a message via AIM to twistedfreedom
Re: Getting a P0300 diagnostic code....Misfire???

try putting new plugs in. thats my best suggestion with out being there to do any Diag.

2008 Toyota Tacoma The Incredibuild
Farewell titan you will be missed, your MPG will not
PINKBARBIEWHORE™
Removed due to complaint
twistedfreedom is offline  
#5 (permalink) Old 05-22-2009, 11:10 AM
Registered User
 
Join Date: Jan 2009
Location: Rancho Cucamonga, CA
Posts: 3
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Getting a P0300 diagnostic code....Misfire???

I'll check and most likely replace plugs cuz there about do..good lookin out Freedom..I'll let you know if it solves the prob...by the way..I should always have the - side of battery disconnected when doing these procedures, right?
jawney23 is offline  
#6 (permalink) Old 05-22-2009, 11:39 AM
Registered User
 
twistedfreedom's Avatar
 
Join Date: Nov 2007
Location: Spokane, WA
Posts: 10,960
Thanks: 1,328
Thanked 1,676 Times in 1,220 Posts
iTrader Score: 9 reviews
Send a message via AIM to twistedfreedom
Re: Getting a P0300 diagnostic code....Misfire???

It isn't going to make a difference. just leave the key out of the ignition

2008 Toyota Tacoma The Incredibuild
Farewell titan you will be missed, your MPG will not
PINKBARBIEWHORE™
Removed due to complaint
twistedfreedom is offline  
#7 (permalink) Old 10-01-2009, 12:25 PM
Registered User
 
Join Date: Jun 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Getting a P0300 diagnostic code....Misfire???

I got the same code, but my truck only has 5k miles. The dealership blames it on the Banks exhaust but I'm not buying it. I have had some trouble with the SES light since mile 100. Any ideas?
rmforr2 is offline  
#8 (permalink) Old 10-01-2009, 12:47 PM
Premium User
Nissan Titan Status - Premium Member
 
baseballfanz's Avatar
 
Join Date: Jun 2005
Location: Sugar Land, Republic of Texas
Posts: 16,871
Thanks: 2,133
Thanked 3,199 Times in 2,126 Posts
iTrader Score: 1 reviews
Re: Getting a P0300 diagnostic code....Misfire???

Quote:
Originally Posted by rmforr2 View Post
I got the same code, but my truck only has 5k miles. The dealership blames it on the Banks exhaust but I'm not buying it. I have had some trouble with the SES light since mile 100. Any ideas?
I don't see how an exhaust can cause engine misfire. Try a different dealer or complain to Nissan USA.


2014 Wrangler Unlimited Sahara

Titan/Armada Part Numbers

Frequently asked fuse locations


305.5 WHP, 370.4 ft/lbs tq
baseballfanz is offline  
The Following User Says Thank You to baseballfanz For This Useful Post:
JB (01-28-2013)
#9 (permalink) Old 10-01-2009, 09:26 PM
Registered User
 
Join Date: Jun 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Getting a P0300 diagnostic code....Misfire???

Quote:
Originally Posted by baseballfanz View Post
I don't see how an exhaust can cause engine misfire. Try a different dealer or complain to Nissan USA.
Done.. I think I found a dealership willing to actually figure it out. I feel weird hoping my truck will throw a code so I can have it diagnosed.
rmforr2 is offline  
#10 (permalink) Old 04-10-2010, 05:07 AM
Registered User
 
Join Date: Mar 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Getting a P0300 diagnostic code....Misfire???

Quote:
Originally Posted by rmforr2 View Post
Done.. I think I found a dealership willing to actually figure it out. I feel weird hoping my truck will throw a code so I can have it diagnosed.

What did you figure out on this??? I have a 2010 KC SE and I've been getting the P0300 code about every 250 miles or so after I broke over 500.. So I've thrown the code 2 times.. Right at 1000 miles on it now... Just curious before I take it in to dealership..
renderme45 is offline  
#11 (permalink) Old 04-10-2010, 07:03 AM
Registered User
 
chieflikalotapus's Avatar
 
Join Date: Apr 2004
Location: el paso texas
Posts: 3,375
Thanks: 465
Thanked 441 Times in 282 Posts
iTrader Score: 9 reviews
Re: Getting a P0300 diagnostic code....Misfire???

Interesting to find out what it is............

The Road Warriors On and Off



chieflikalotapus is offline  
#12 (permalink) Old 04-10-2010, 08:01 AM
Premium User
Nissan Titan Status - Premium Member
 
baseballfanz's Avatar
 
Join Date: Jun 2005
Location: Sugar Land, Republic of Texas
Posts: 16,871
Thanks: 2,133
Thanked 3,199 Times in 2,126 Posts
iTrader Score: 1 reviews
Re: Getting a P0300 diagnostic code....Misfire???

Quote:
Originally Posted by renderme45 View Post
What did you figure out on this??? I have a 2010 KC SE and I've been getting the P0300 code about every 250 miles or so after I broke over 500.. So I've thrown the code 2 times.. Right at 1000 miles on it now... Just curious before I take it in to dealership..
Are you not still under warranty?

Diagnosis Logic

When a misfire occurs, engine speed will fluctuate. If the engine speed fluctuates enough to cause the crankshaft position (CKP) sensor (POS) signal to vary, ECM can determine that a misfire is occurring.

DTC detecting condition:

* Multiple cylinder misfire.

Possible cause:

* Improper spark plug
* Insufficient compression
* Incorrect fuel pressure
* The injector circuit is open or shorted
* Fuel injectors may be faulty
* Intake air leak
* The ignition signal circuit is open or shorted
* Lack of fuel
* Drive plate or flywheel
* Front heated oxygen sensor may be faulty


2014 Wrangler Unlimited Sahara

Titan/Armada Part Numbers

Frequently asked fuse locations


305.5 WHP, 370.4 ft/lbs tq
baseballfanz is offline  
#13 (permalink) Old 04-11-2010, 07:59 AM
Registered User
 
Join Date: Mar 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Getting a P0300 diagnostic code....Misfire???

Quote:
Originally Posted by baseballfanz View Post
Are you not still under warranty?

Diagnosis Logic

When a misfire occurs, engine speed will fluctuate. If the engine speed fluctuates enough to cause the crankshaft position (CKP) sensor (POS) signal to vary, ECM can determine that a misfire is occurring.

DTC detecting condition:

* Multiple cylinder misfire.

Possible cause:

* Improper spark plug
* Insufficient compression
* Incorrect fuel pressure
* The injector circuit is open or shorted
* Fuel injectors may be faulty
* Intake air leak
* The ignition signal circuit is open or shorted
* Lack of fuel
* Drive plate or flywheel
* Front heated oxygen sensor may be faulty


Yes Still under warranty I"ve only got 1000 miles on the truck.... When I bought it it only had 1 miles on it.. Thing that gets me is when I reset the code with my superchips cortex it stays off for about 250 miles or so then it just decides to come back.. I do not feel or hear any misses before it comes on with the P0300 code. But after the SES light comes on it idles rough.. After I reset it it runs and idles fine. I'm guess it goes into some kind of limp mode or something while that code is in the ECU ??? I have S&B cold air intake, superchips cortex tuned with no advance timing, and true dual Borla exhaust.. I threw the code with 3* advance, then again with 2* advance, now I'm trying it with no advance just to see if that might be the cause of it.. I'm just trying anything I can think of right now before I have to take it into the shop.. I've checked all clamps on the S&B, and have even added two more on the hoses that didn't have them, so I really don't think I'm getting any leaks on that.. If I do take it into the shop, I will reset back to stock with my superchips, but should I also take the S&B off ???

Last edited by renderme45; 04-11-2010 at 08:02 AM.
renderme45 is offline  
#14 (permalink) Old 04-11-2010, 12:18 PM
Registered User
 
Join Date: Jun 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Getting a P0300 diagnostic code....Misfire???

So the second dealership thought the idea of the exhaust causing the problem was bogus. The pressure tested the banks intake and ruled it out too. I had a lawyer send Nissan a letter and hopefully the will try to get it fixed. Otherwise, I might have a lemon under the law. I really hope they fix it because now that I have the truck the way I want it, I would hate to see it go. I'm pretty loyal to Nissan (my 2nd Titan). My wife is in an Armada which we bought by trading in the Xterra.

Oh, and I've gotten the code twice since I originally posted. No solution.

Last edited by rmforr2; 04-11-2010 at 12:20 PM. Reason: More info
rmforr2 is offline  
#15 (permalink) Old 04-12-2010, 11:27 AM
Registered User
 
Join Date: Mar 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Getting a P0300 diagnostic code....Misfire???

Quote:
Originally Posted by rmforr2 View Post
So the second dealership thought the idea of the exhaust causing the problem was bogus. The pressure tested the banks intake and ruled it out too. I had a lawyer send Nissan a letter and hopefully the will try to get it fixed. Otherwise, I might have a lemon under the law. I really hope they fix it because now that I have the truck the way I want it, I would hate to see it go. I'm pretty loyal to Nissan (my 2nd Titan). My wife is in an Armada which we bought by trading in the Xterra.

Oh, and I've gotten the code twice since I originally posted. No solution.

Good luck on yours, I guess I'll be calling the dealer tomorrow to set me up an appointment to take mine in.. I'll keep you posted on a solution if they find one.. I've been told by several people that the Nissan dealer here has one of the top three Nissan techs working there.. So maybe I'll have some good luck...
renderme45 is offline  
Reply

Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
diagnostic codes andy biro Titan Engine, Transmission & Drivetrain 16 08-02-2010 05:26 PM
Diagnostic Software superdelish Titan General Discussion 0 02-27-2004 06:57 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On