No manual shift - Nissan Titan Forum
Titan Problems & Dealer Service Having a problem with your truck? Dealer service got you down? Let us know here.

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 11-25-2009, 08:42 AM Thread Starter
Registered User
 
Join Date: Nov 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
No manual shift

Is the manual shift option on an 05 SE fuse related. Worked yesterday doesn't today and I am 200 miles from my nearest dealer and when I called the service adviser said they would not diagnose over the phone. All I need to know is if it is a fuse related item or bigger mess. I have replace 2 rear brake rotors 2 fuel pumps 1 Ipdm module and a rear u-joint in 29 thousand miles and almost over it. Most of it in the last eight months. I commute with this truck and it doesn't see any real dirt. Any direction would be really appreciated.

Pat
patdaddyracing28 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-25-2009, 09:18 AM
Registered User
 
NBhunter80's Avatar
 
Join Date: Dec 2008
Location: New Brunswick, Canada
Posts: 3,695
Thanks: 523
Thanked 773 Times in 572 Posts
iTrader Score: 0 reviews
Re: No manual shift

2 fuel pumps? Are you sure it wasn't the IPDM all along? Anyway....some details of what "doesn't work today" means would help people figure out what's going on with your manual shift. Without a description of the problem it is hard to tell you what might be happening.


2005 Titan LE King Cab 4x4 Offroad Big Tow FFV.

Radiant Silver with charcoal leather interior, black Nissan OEM brush guard, 33x12.50r17LT Hercules Trail Digger tires on OEM OR 7-spoke 17" rims, Rough Country 3" lift, 1" rear block, Bilsteins 5100s front and rear, Hawk LTS brake pads, MOOG lower ball joints, 2011 Pro4x rear end, Axle vent mod, 2 degree timing advance, NGK Iridium spark plugs, Stock Airbox mod with K&N filter, Magnaflow 14" SI/SO muffler on stock pipes with T304 stainless double-wall tip, Optima Yellow Top D34 battery, OEM Rockford Fosgate audio system, Protecta chrome tool box, 6000K HID headlights, TomTom GO 920 Navigation system.

2012 Nissan Rogue SV AWD - Wife's ride
NBhunter80 is offline  
post #3 of 8 (permalink) Old 11-25-2009, 10:01 AM Thread Starter
Registered User
 
Join Date: Nov 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: No manual shift

You are probably right. I was using the manual shift on my truck yesterday, (you know push the button on the end of the shift handle so it goes to the number 4) I do this in town mostly so it doesn't seem to shift as much. Today it won't go to the manual mode at all. I wonder if maybe it is a fuse and just pop it, but can't really tell on my fuse panel.

On the fuel pump issue. I replaced the first one at 15000 and it was melted, way hot, yes I did run my fuel tank to the light on occassion but haven't since that time. The second one could or could not have been from the Ipdm, they were replaced about a thousand miles apart, I dig the truck but makes me nervous to drive this thing out of state so I tend to take the other truck to the races.
patdaddyracing28 is offline  
post #4 of 8 (permalink) Old 11-25-2009, 10:17 AM
Registered User
 
NBhunter80's Avatar
 
Join Date: Dec 2008
Location: New Brunswick, Canada
Posts: 3,695
Thanks: 523
Thanked 773 Times in 572 Posts
iTrader Score: 0 reviews
Re: No manual shift

Well, I don't have the manual shift option on my truck, but what I have done on other vehicles with potential fuse-related issues is to take a test light and go through and test each fuse individually. Whether or not there is a fuse for the manual shift.... I have no idea, but if you find a dead fuse with your test light, you might as well replace it. That worked for fixing a strange issue with losing power to the display of my programmer on my previous truck. It only takes 5 minutes with a test light to find out if you have a blown fuse.


2005 Titan LE King Cab 4x4 Offroad Big Tow FFV.

Radiant Silver with charcoal leather interior, black Nissan OEM brush guard, 33x12.50r17LT Hercules Trail Digger tires on OEM OR 7-spoke 17" rims, Rough Country 3" lift, 1" rear block, Bilsteins 5100s front and rear, Hawk LTS brake pads, MOOG lower ball joints, 2011 Pro4x rear end, Axle vent mod, 2 degree timing advance, NGK Iridium spark plugs, Stock Airbox mod with K&N filter, Magnaflow 14" SI/SO muffler on stock pipes with T304 stainless double-wall tip, Optima Yellow Top D34 battery, OEM Rockford Fosgate audio system, Protecta chrome tool box, 6000K HID headlights, TomTom GO 920 Navigation system.

2012 Nissan Rogue SV AWD - Wife's ride
NBhunter80 is offline  
post #5 of 8 (permalink) Old 08-18-2010, 02:52 PM
Registered User
 
Join Date: Aug 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: No manual shift

HEY GUYS . I HAD THE SAME ISSUE ON MY 05 TITAN. I FOUND THAT IT HAD NOTHING TO DO WITH THE BUTTON ON THE END OF THE SHIFTER. IT WAS A BROKEN WIRE THAT THE SHIFTER HAD PINCHED. A LIL ADVICE THE KNOB DOSE COME APART ON THE SHIFTER HANDEL BUT I WOULDNT SUGGEST U DONT TAKE IT APART. I DID MINE BEFORE I FOUND THE BROKEN WIRE AND MANY SMALL PARTS FELL OUT ON THE FLOOR. TO CHECK FOR A BROKEN WIRE TAKE THE PLASTIC COVERS OFF AROUND THE STEERING COLOUM. A LITTLE BUNDDLE OF WIRES ARE FISHED THRU THE SHIFTER THAT GO INTO A PLUG CHECK THAT FIRST. GOOD LUCK AND I HOPE THIS HELPS SOMEBODY
alank1300 is offline  
post #6 of 8 (permalink) Old 08-18-2010, 03:04 PM
Premium User
Nissan Titan Status - Premium Member
 
baseballfanz's Avatar
 
Join Date: Jun 2005
Location: Sugar Land, Republic of Texas
Posts: 17,312
Thanks: 2,307
Thanked 3,365 Times in 2,231 Posts
iTrader Score: 1 reviews
Re: No manual shift

Good thread here
Auto to manual??


2014 Wrangler Unlimited Sahara

Titan/Armada Part Numbers

Frequently asked fuse locations


305.5 WHP, 370.4 ft/lbs tq
baseballfanz is online now  
post #7 of 8 (permalink) Old 09-14-2014, 10:56 PM
Registered User
 
Join Date: Sep 2014
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Re: No manual shift

I know this is an old thread, but it helped steer me in the right direction today and I wanted to share what I did. I have a 2005 Titan and my manual shift has been acting up too. I could turn it on (change from "D" to "4"), but I couldn't downshift to "3", or below. I opened up the steering column cover and on the right, coming out of the gear shift lever, is the group of wires for this controller. I fiddled with the wire bunch for a while and I could actually get the manual shift to work and shift down and up sometimes, so I knew it was short, or a wire about to go. I though at first that the short in the wiring was down by the ends of the wire where they go into the white plug, but that wasn't the location of the short. It was up where the group of wires just comes out of the gear shift lever. It seems that when you put the shift lever into "D", it bends the group of wires there. This repeated bending, due to going in to "D" and "P" and back and forth over time, seems to have put a strain on the wires at that particular location. I was successfully able to get the manual shift to shift up and down by wrapping some electrical tape around the group of wires and the shift lefter, right at the bottom of the shift lever. Right where the group of wires comes out. I did a couple passes of electrical tape, making sure that it was snug, keeping the group of wires up against the shift lever, so that that weak spot where the short is would no longer bend when putting it into "D". Lo and behold, it now works! Thank God! It was driving me nuts! So I pray that it holds up, as we're going on a long trip and pulling a trailer and it's no fun to hit hills, down especially, without the ability to down shift. Too bad it's not just the old manual shift levers that operate the downshifting. All these electrical doo-dads these days.
ryanc is offline  
The Following User Says Thank You to ryanc For This Useful Post:
Blevinger (09-15-2014)
post #8 of 8 (permalink) Old 09-20-2014, 03:46 PM
Premium User
Nissan Titan Status - Premium Member
 
baseballfanz's Avatar
 
Join Date: Jun 2005
Location: Sugar Land, Republic of Texas
Posts: 17,312
Thanks: 2,307
Thanked 3,365 Times in 2,231 Posts
iTrader Score: 1 reviews
Re: No manual shift

Post #14
Auto to manual??

☞Sent from here☜


2014 Wrangler Unlimited Sahara

Titan/Armada Part Numbers

Frequently asked fuse locations


305.5 WHP, 370.4 ft/lbs tq
baseballfanz is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Titan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
manual shift not workin 1fockinslowtitan Titan Problems & Dealer Service 3 11-12-2008 07:09 PM
Manual Shift Mode.... mjbuck Titan General Discussion 27 02-29-2008 08:33 PM
Another Column Manual Shift ? TitanRider Titan General Discussion 9 11-09-2006 12:57 PM
Do you manual shift while racing? Person Titan General Discussion 14 09-02-2005 12:42 AM
What's up with the manual thumb shift? cliffhanger Titan General Discussion 9 10-06-2004 11:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On