Truck having problems starting - Nissan Titan Forum
Titan Problems & Dealer Service Having a problem with your truck? Dealer service got you down? Let us know here.

 
LinkBack Thread Tools Rate Thread Display Modes
#1 (permalink) Old 11-07-2010, 02:41 PM
Registered User
 
Join Date: Nov 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Truck having problems starting

We have a 2005 Nissan Titan V8 and never had any problems. Went out Friday afternoon to start it and it would turn over but wouldn't start. After a few tries, it finally started and drove home just fine. Tried to start it Saturday morning, same issue. Thinking it may be the battery, we charged the battery and still wouldn't start. This morning called the mechanic but he is closed today so we tried to start it again but this time gave it some gas, which we normally don't do. It started....... however only ran for about 5 minutes and then shut down as well as there was a heavy fume smell coming out of the exhaust which isn't normal.

Can anyone offer any advice.
cholee is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-07-2010, 03:06 PM
Super Moderator
Nissan Titan Status - Premium Member
 
RobKar's Avatar
 
Join Date: Aug 2005
Location: San Diego
Posts: 32,590
Thanks: 7,738
Thanked 7,397 Times in 4,674 Posts
iTrader Score: 27 reviews
Re: Truck having problems starting

Try this thread:

IPDM - ECU relay problems, symptoms and solution.



AKA TrollopInTraining™ AKA chinawhore™
2005 BT CC LE
175,000 Miles 1/16/2014
423TQ & 324HP 2/2/2013

The early bird might get the worm, but the second mouse gets the cheese.
RobKar is offline  
#3 (permalink) Old 11-07-2010, 03:08 PM
Registered User
 
LAZIEGUY247's Avatar
 
Join Date: Jan 2009
Location: Adelanto California
Posts: 2,437
Thanks: 179
Thanked 251 Times in 223 Posts
iTrader Score: 10 reviews
Re: Truck having problems starting

Mine is doing the same thing. Except I know it is my battery damn peace of crap Duralast! If i leave the door open for more than 30 seconds battery drains and the truck won't start!

2005 Nissan Titan KC Blizzard white.. AEM Brute Force CAI, JBA Cat-Back exhaust, BDGT 91 tune, 4*timing advance, Headlight Mod, DDM Tuning H.I.D. Kit 8k, VHT Tail lights, Debaged,Black Armada air dam, Black Armada 20's, 2 kicker L7's in a ported box
SoCal IRC VK56 Racing Member
Best 1/8 mile
9.481@ 72.88 MPH with BDPP.
LAZIEGUY247 is offline  
#4 (permalink) Old 11-07-2010, 03:30 PM
Registered User
 
TitanBlue's Avatar
 
Join Date: Jul 2006
Location: Annapolis, MD
Posts: 6,123
Thanks: 1,749
Thanked 915 Times in 627 Posts
iTrader Score: 3 reviews
Re: Truck having problems starting

Has the charging system has been verified to be functioning properly? Batteries naturally fail more often, but some forget to check the Alt and cables first. Duralast has a good rep.

2006 XE CC Pref Pkg BT with AEM Brute Force CAI, PowerAid TB Spacer, TB Reversed Valve ByPass Mod, 2007+ Intake, JBA Headers, MagnaFlow 24" Muffler, 2008+ Rear Axle, Stillen: F & R Sway Bars, Black Diff Cover, Engine Dress Up Kit, 4 pc StreetScene SS Mesh Grille, PRG End Links, Street Traction Bars & Shackles, UpRev Osiris Tuner 93 Performance Tuned, 18" SE Rims, Functional Hood Scoop ...


IRC VK56 Member "Special Operations"

MD Chapter Director
TitanBlue is offline  
#5 (permalink) Old 11-07-2010, 06:05 PM
Registered User
 
Join Date: Nov 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Truck having problems starting

Thank you soooooooooooooooooooooooooo much, it worked. Looks like some new parts are in order
cholee is offline  
#6 (permalink) Old 11-07-2010, 06:16 PM
Super Moderator
Nissan Titan Status - Premium Member
 
RobKar's Avatar
 
Join Date: Aug 2005
Location: San Diego
Posts: 32,590
Thanks: 7,738
Thanked 7,397 Times in 4,674 Posts
iTrader Score: 27 reviews
Re: Truck having problems starting

What worked?



AKA TrollopInTraining™ AKA chinawhore™
2005 BT CC LE
175,000 Miles 1/16/2014
423TQ & 324HP 2/2/2013

The early bird might get the worm, but the second mouse gets the cheese.
RobKar is offline  
#7 (permalink) Old 11-08-2010, 01:21 AM
Registered User
 
LAZIEGUY247's Avatar
 
Join Date: Jan 2009
Location: Adelanto California
Posts: 2,437
Thanks: 179
Thanked 251 Times in 223 Posts
iTrader Score: 10 reviews
Re: Truck having problems starting

Quote:
Originally Posted by TitanBlue View Post
Has the charging system has been verified to be functioning properly? Batteries naturally fail more often, but some forget to check the Alt and cables first. Duralast has a good rep.
I cleaned the terminals they were corroded a bit, then I check to make sure the cables were tight which they were. And why I look at the voltage on my BDGT it stays between 12-13 volts most of the time. So you think it can still be the alty?

2005 Nissan Titan KC Blizzard white.. AEM Brute Force CAI, JBA Cat-Back exhaust, BDGT 91 tune, 4*timing advance, Headlight Mod, DDM Tuning H.I.D. Kit 8k, VHT Tail lights, Debaged,Black Armada air dam, Black Armada 20's, 2 kicker L7's in a ported box
SoCal IRC VK56 Racing Member
Best 1/8 mile
9.481@ 72.88 MPH with BDPP.
LAZIEGUY247 is offline  
#8 (permalink) Old 11-08-2010, 10:12 AM
Super Moderator
Nissan Titan Status - Premium Member
 
RobKar's Avatar
 
Join Date: Aug 2005
Location: San Diego
Posts: 32,590
Thanks: 7,738
Thanked 7,397 Times in 4,674 Posts
iTrader Score: 27 reviews
Re: Truck having problems starting

Quote:
Originally Posted by LAZIEGUY247 View Post
I cleaned the terminals they were corroded a bit, then I check to make sure the cables were tight which they were. And why I look at the voltage on my BDGT it stays between 12-13 volts most of the time. So you think it can still be the alty?
When the truck is running you are only getting 12-13 VDC . It should be 13.5 - 14.5. I would check the ground connection and go from there.

Also get a volt meter and check at the battery



AKA TrollopInTraining™ AKA chinawhore™
2005 BT CC LE
175,000 Miles 1/16/2014
423TQ & 324HP 2/2/2013

The early bird might get the worm, but the second mouse gets the cheese.
RobKar is offline  
The Following User Says Thank You to RobKar For This Useful Post:
LAZIEGUY247 (11-08-2010)
#9 (permalink) Old 11-08-2010, 12:12 PM
Registered User
 
LAZIEGUY247's Avatar
 
Join Date: Jan 2009
Location: Adelanto California
Posts: 2,437
Thanks: 179
Thanked 251 Times in 223 Posts
iTrader Score: 10 reviews
Re: Truck having problems starting

I'm gonna go to autozone today to get it checked out.

2005 Nissan Titan KC Blizzard white.. AEM Brute Force CAI, JBA Cat-Back exhaust, BDGT 91 tune, 4*timing advance, Headlight Mod, DDM Tuning H.I.D. Kit 8k, VHT Tail lights, Debaged,Black Armada air dam, Black Armada 20's, 2 kicker L7's in a ported box
SoCal IRC VK56 Racing Member
Best 1/8 mile
9.481@ 72.88 MPH with BDPP.
LAZIEGUY247 is offline  
#10 (permalink) Old 11-08-2010, 12:51 PM
Registered User
 
1blktitan's Avatar
 
Join Date: May 2009
Location: Utah
Posts: 469
Thanks: 25
Thanked 58 Times in 47 Posts
iTrader Score: 0 reviews
Re: Truck having problems starting

I have a Duralast Gold and its a POS IMO. I will be getting an Optima Yellow top this winter. As far as the starting issue goes I am experiencing the same and I believe that the IPDM is going out. I did however read a post today about an IPDM recall for the Titan i am going to call dealer up today and check into it.

Performance Mods thus far-Uprev/ JBA cat back/ Borla pro xs/ Stillen LT headers/ 2.5" B-pipes/ NO cats/ Transgo shift kit/ S&B cold air with 4" ram air mod

Exterior mods-Painted to match pocket flairs/ Procomp stage II lift/ Pro comp off-road traction bars/ 20" KMC XD badlands wrapped in 35" Mickey Thompson baja atz tires/ Custom Punisher gloss black grill/ Tinted tails and headlights/ CCFL halo Projecter head lights and fogs/ Bull bar/ Westen step bars/ Stainless rocker panels/ AVS bug guard and rain gaurds/ 20% tint all round/ 50% tinted windshield/ Truxedo Lo pro/ LED third brake/ Custom hitch cover/
1blktitan is offline  
#11 (permalink) Old 11-08-2010, 01:21 PM
Registered User
 
1blktitan's Avatar
 
Join Date: May 2009
Location: Utah
Posts: 469
Thanks: 25
Thanked 58 Times in 47 Posts
iTrader Score: 0 reviews
Re: Truck having problems starting

Called the dealer and they have yet to hear anything about the recall but I actually found a news report for the recall here Nissan recalls 2 million vehicles worldwide - Yahoo! News

Performance Mods thus far-Uprev/ JBA cat back/ Borla pro xs/ Stillen LT headers/ 2.5" B-pipes/ NO cats/ Transgo shift kit/ S&B cold air with 4" ram air mod

Exterior mods-Painted to match pocket flairs/ Procomp stage II lift/ Pro comp off-road traction bars/ 20" KMC XD badlands wrapped in 35" Mickey Thompson baja atz tires/ Custom Punisher gloss black grill/ Tinted tails and headlights/ CCFL halo Projecter head lights and fogs/ Bull bar/ Westen step bars/ Stainless rocker panels/ AVS bug guard and rain gaurds/ 20% tint all round/ 50% tinted windshield/ Truxedo Lo pro/ LED third brake/ Custom hitch cover/
1blktitan is offline  
#12 (permalink) Old 11-08-2010, 01:43 PM
Registered User
 
Nightstalker 6's Avatar
 
Join Date: Dec 2009
Location: Mustang, Ok
Posts: 370
Thanks: 30
Thanked 86 Times in 50 Posts
iTrader Score: 0 reviews
Re: Truck having problems starting

The wifes' 05 pathy did the same thing, my vote is the IPDM. swap out a non essential relay like the low beam, rear window defroster, or fog lamp, with the ECM relay and see if it starts.

The very existence of flamethowers proves that sometime, somewhere, someone said to themselves: "You know, I want to set those people over there on fire, but I'm just not close enough to get the job done."


2006 Galaxy Black CC 4X2, PRG 2.5/1.0 mini lift, Bilstein 5100 struts on front and 5100 shocks on rear, headlight mod, airbox mod, BDGT, Axle Vent Mod, VHT Tails & 3rd Brakelight, GPS Speed Sensor Mod, Royal Purple Oil, Tranny Fluid, Power Steering Fluid, and Purple Ice in the Dual Core All Aluminum CST Radiator.
Nightstalker 6 is offline  
#13 (permalink) Old 11-08-2010, 02:18 PM
Super Moderator
Nissan Titan Status - Premium Member
 
RobKar's Avatar
 
Join Date: Aug 2005
Location: San Diego
Posts: 32,590
Thanks: 7,738
Thanked 7,397 Times in 4,674 Posts
iTrader Score: 27 reviews
Re: Truck having problems starting

The OP is ordering the relay from me so ... it was the relay



AKA TrollopInTraining™ AKA chinawhore™
2005 BT CC LE
175,000 Miles 1/16/2014
423TQ & 324HP 2/2/2013

The early bird might get the worm, but the second mouse gets the cheese.

Last edited by RobKar; 11-08-2010 at 04:03 PM.
RobKar is offline  
#14 (permalink) Old 11-08-2010, 03:32 PM
Registered User
 
LAZIEGUY247's Avatar
 
Join Date: Jan 2009
Location: Adelanto California
Posts: 2,437
Thanks: 179
Thanked 251 Times in 223 Posts
iTrader Score: 10 reviews
Re: Truck having problems starting

Ok well I just got back from autozone and they said the battery is good.. So I bought some battery cleaner and cleaned out the positive and negative cables, oh and I also changed out the IPDM that I bought from Robkar at the last TITan meet. So far it starts right up but I will give about another hour before I go back out and check if it will start again.

2005 Nissan Titan KC Blizzard white.. AEM Brute Force CAI, JBA Cat-Back exhaust, BDGT 91 tune, 4*timing advance, Headlight Mod, DDM Tuning H.I.D. Kit 8k, VHT Tail lights, Debaged,Black Armada air dam, Black Armada 20's, 2 kicker L7's in a ported box
SoCal IRC VK56 Racing Member
Best 1/8 mile
9.481@ 72.88 MPH with BDPP.
LAZIEGUY247 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Titan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
problems starting my truck! 05smokecc Titan Problems & Dealer Service 3 01-10-2010 10:56 AM
Truck not starting, starting, and weird gauges MSrockyblue Titan Problems & Dealer Service 19 07-20-2009 06:43 AM
Problems Starting tdibble81 Titan Problems & Dealer Service 3 12-15-2008 10:02 AM
Sentra SE-R Starting Problems grnTitan04 Off-Topic Discussion 7 09-28-2007 10:03 AM
problems starting motorcycle. titanmike Off-Topic Discussion 9 02-11-2007 07:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On