Starting problems - Nissan Titan Forum
Titan Problems & Dealer Service Having a problem with your truck? Dealer service got you down? Let us know here.

 
LinkBack Thread Tools Rate Thread Display Modes
#1 (permalink) Old 11-26-2010, 06:48 PM
Registered User
 
Join Date: Nov 2010
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Starting problems

MY 08 Nissan Titan is having issues starting. It turns over but wont start. I have to attempt to start it a couple times before it starts. The service manager said that it sounds like the crank sensor. Anyone have this problem? If so, was it the crank sensor?
08nofear_titan is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-26-2010, 07:19 PM
Registered User
 
Join Date: Nov 2010
Posts: 22
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
Re: Starting problems

It's possible it could be that. It is a sensor or component that monitors the position or rotational speed of the crank. Engine management systems use the information transmitted by the sensor to control things such as ignition timing and other important functions. The crank position sensor can be found in the front of the crank on the engine block below or next to the water pump in many applications. It can also be located near the main crank pulley or the flywheel.
It also may be the IPDM-ER. Sometimes it will start only to die shortly after.
2010CC -OK is offline  
The Following User Says Thank You to 2010CC -OK For This Useful Post:
08nofear_titan (11-26-2010)
#3 (permalink) Old 11-26-2010, 09:17 PM
Registered User
 
Join Date: Nov 2010
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Starting problems

Thank you for the information. Once my truck starts, it runs fine. It's not a constant problem. It just seems as though its getting worse. The service engine soon light came on and when I went to the auto parts store to have the code checked, it came back as the park/ neutral/ safety switch. I'm probably going to change the crank sensor and see if that corrects it.
08nofear_titan is offline  
#4 (permalink) Old 12-08-2010, 10:28 AM
Registered User
 
Join Date: Jan 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Starting problems

my titan periodically will not start, it turns over but wont fire up.. its happened about 3 times since ive had it and i now have 48k on her. i think its related to the neutral safety switch. when it does this i somewhat giggle the gear shift lever (while in park of course) and then it starts.

2008 Pro4x / 2005 Armada LE

akatherhino is offline  
Reply

Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Truck having problems starting cholee Titan Problems & Dealer Service 13 11-08-2010 02:32 PM
problems starting my truck! 05smokecc Titan Problems & Dealer Service 3 01-10-2010 09:56 AM
05 titan problems starting deadsy951 Titan Problems & Dealer Service 1 12-21-2009 03:50 PM
Problems Starting tdibble81 Titan Problems & Dealer Service 3 12-15-2008 09:02 AM
Starting/electrical problems! SM68 Titan Problems & Dealer Service 7 08-08-2007 08:09 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On