Transmission cut out?? Transmission problem?? - Nissan Titan Forum
Titan Problems & Dealer Service Having a problem with your truck? Dealer service got you down? Let us know here.

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 10 (permalink) Old 03-06-2007, 10:31 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Location: Ohio
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Transmission cut out?? Transmission problem??

Coming back from Cleveland I noticed my truck cut out at 60mph. It seems like the power cuts out and then comes back on The transmission bangs hard back into gear. This has occurred 3 other times in 40mph, 50mph and 55mph. Every cut out has occured 5th gear. The truck has 30,OOO mile on it.

I noticed another problem climbing up hills. The truck used to down shift a lot quicker now you really have to push the pedal down further than usaul to get it to down.

No check engine light or service light appeared in either problem.
Has anyone else had these either of these 2 problems?

Last edited by Titanman10; 03-09-2007 at 11:46 PM.
Titanman10 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-07-2007, 08:46 AM
Registered User
 
Clint's Avatar
 
Join Date: Mar 2004
Location: Northern New Jersey
Posts: 2,469
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
Re: Transmission cut out?? Transmission problem??

The drivetrain is covered for 5 years or 60,000 miles.

Clint

2008 Frontier LE Crew Cab 4X4 Long Bed w/Tow in Radiant Silver
2007 Pathfinder SE 4X4 in Desert Stone
2005 Titan LE 4X4 Crew Cab ***SOLD***


You have two choices in life:
You can stay single and be miserable,
or get married and wish you were dead.
Clint is offline  
post #3 of 10 (permalink) Old 03-19-2007, 10:51 PM
Registered User
 
Join Date: Sep 2005
Location: Mansfield, Tx
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Send a message via AIM to MansfieldTitan
Re: Transmission cut out?? Transmission problem??

Titanman, keep us updated. I have the same problems but it is from take off. The engine revs up for a second and then it finally shifts into gear.
MansfieldTitan is offline  
post #4 of 10 (permalink) Old 06-28-2007, 08:30 AM
Registered User
 
Join Date: Jun 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Transmission cut out?? Transmission problem??

I am having similar problems with my '04 Titan. In fact, my truck slipped in first gear at take off. I took it back to Nissan and they have a new tranny on the way. It should be getting installed today, but this better fix the problem or the truck is gone. Don't get me wrong, I love my truck and I do not want to get rid of it, but I will not have problems like this keep coming up. I'll either sell it or trade it for either a GMC or a Toyota. I need to dependable vehicle to get me back and forth to work so for the transmission to go out is unacceptable for my situation.
tabbrecea is offline  
post #5 of 10 (permalink) Old 06-28-2007, 10:03 AM
Registered User
 
Wiscdave's Avatar
 
Join Date: Oct 2004
Location: Neenah, WI
Posts: 801
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 3 reviews
Re: Transmission cut out?? Transmission problem??

Quote:
Originally Posted by tabbrecea
I am having similar problems with my '04 Titan. In fact, my truck slipped in first gear at take off. I took it back to Nissan and they have a new tranny on the way. It should be getting installed today, but this better fix the problem or the truck is gone. Don't get me wrong, I love my truck and I do not want to get rid of it, but I will not have problems like this keep coming up. I'll either sell it or trade it for either a GMC or a Toyota. I need to dependable vehicle to get me back and forth to work so for the transmission to go out is unacceptable for my situation.
How many miles you got on it? Flushed, using J etc?

old ride - 04 XE CC 4x4 traded at 62k
Wiscdave is offline  
post #6 of 10 (permalink) Old 04-24-2008, 06:52 PM
Registered User
 
Join Date: Mar 2008
Location: Wisconsin
Posts: 16
Thanks: 3
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Re: Transmission cut out?? Transmission problem??

I also have the same problem. I have noticed my 05 cutting out while in 5th gear and 4x4 in high. While driving in snowy conditions at about 40-55 mph it would start to lug and then it would as you put it cut out or a hard shutter then be fine. One snowy day while commuting 29 mile to work it did this 8 times but when my dealer came over and took it for test drive it would not do it. Go Figure! With 25000 mile on it and my bumper to bumper is up in July 08, I want this figured out before. It sure is amazing that all the engineers that design these things can't figure out what is wrong with them. Guess if it works on paper it must be fine.
Doug
dyaroch is offline  
post #7 of 10 (permalink) Old 04-24-2008, 07:59 PM
Registered User
 
Papa_D's Avatar
 
Join Date: Sep 2005
Location: Central Florida
Posts: 11,278
Thanks: 4,135
Thanked 1,931 Times in 1,415 Posts
iTrader Score: 0 reviews
Re: Transmission cut out?? Transmission problem??

Tranny flushed or not, if so how many miles and what kind of fluid was used, full flush or just a pan drop, how how total miles on the trucks?

When you say it won't shift or won't move, did the engine rev like the truck was out of gear or did it not move with no increase in RPM like the motor went into safe mode or something?

Sorry for all the questions but it may help us to figure out the problem and not just have a situation where the dealer replaced the tranny because Nissan said to and we never know what the problem really was.

IRC VK56 Member "BIG CHIEF WANNARACEUM"
2005 XE, "Land Shark",1/4 MILE: 13.851 AT 98.52
Full Street Trim on Snow Tires Record HolderBuild date 3/05



Performance mods: UpRev, JWT cams, NISMO CAI, NISMO True Duals with Dr Gas Xpipe, NISMO Headers with Swain's White Lightning Coating, Suncoast Ram Air Hood, Tru Trac, Burnout mod

Aesthetic mods: NISMO graphics, Grillcraft, Retrax, De-badged, 2" PRG lift, Titan fog lights, 18" LE wheels 285/60/18 Dueler Alenza tires, 35% tint

Stereo mods: Pioneer Premier DEH-P880PRS head unit, Audison LRX 4/300 Amp, Boston 6x9 coaxials front & Focal 6.5 coaxial rears with JL tweeters in dash.
Papa_D is offline  
post #8 of 10 (permalink) Old 04-24-2008, 08:54 PM
Registered User
 
titaninak's Avatar
 
Join Date: Oct 2006
Location: Anchorage, Alaska
Posts: 800
Thanks: 36
Thanked 37 Times in 34 Posts
iTrader Score: 0 reviews
Re: Transmission cut out?? Transmission problem??

i am having a hard time getting the dealership to diagnos my tranny failure- they are sending it back to factory, this kindve sounds like what happened to mine, it would slip and try to find the next gear and then it would hit hard and sometimes vibrated the whole truck, it happend from 2nd to 3rd at first then higher gears. bottom line is when i brought it in i had 28000 and they found metal shavings in the tranny, at 13000 i had the flush done, i thought the problem was solved. hope you get that resolved.

2006 LE, CC, BT, 4x4-Blizzard White
titaninak is offline  
post #9 of 10 (permalink) Old 04-28-2008, 09:46 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Location: Ohio
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Re: Transmission cut out?? Transmission problem??

In March I drove up to Kent Ohio to take my daughter back to College from spring break and I got the truck stuck in a snow bank at the campus. I put the truck and 4 High and I couldn't get out. I ended up putting the truck in 4 low and crawled out. I went to reengage the truck back into 4 H to drive home toward Youngstown on I-76 and I couldn’t get it to work. I tried several times with no luck. My 4x4 light did not light up. Originally I thought I blew out the 4wd al together. I drove the truck in 2wd back to Youngstown which is about a 35mile run. The truck had no weight such as sand bags except for the tool box which weighs about 55lbs. This was one of the worst snow storms that hit eastern Ohio. ODOT trucks could not keep up with the amount of snow falling. I called my son to meet me at a local Nissan dealership. After I let the truck cool down for about 10 minutes until my son arrived I got the 4x4 H to engage. Go figure. I lost confidence in this truck and thought about immediately trading it on a 2500 HD Chevy Silverado. The dealer replaced only the transfer case switch at no charge since the power train was still under warranty. The truck had about 42k when this occurred. Since then, it has never had a 4wd issue since nor has the transmission cut out. I still worry that this could happen in again during another snow storm.
Titanman10 is offline  
post #10 of 10 (permalink) Old 04-29-2008, 09:58 PM
Registered User
 
Join Date: Mar 2007
Location: Tallahassee, FL
Posts: 208
Thanks: 0
Thanked 45 Times in 18 Posts
iTrader Score: 0 reviews
Send a message via AIM to Jared
Re: Transmission cut out?? Transmission problem??

These transmissions are relatively bulletproof. They have very low failure rate in comparison not only to other trucks to but to other nissan products as well. 90% of shift quality complaints, delayed engagement, and slipping issues that I see are a result of low transmission fluid level due to leaking cooler hoses. About 9% are a result of dirty/contaminated fluid. Anyway, best of luck.

'06 Smoke Titan SE CC 4x4 Tow
Nismo Cold Air, Banks Monster, Nismo Headers,
2.5" leveler
'83 280ZX VK56 swapped
'10 370Z

ASE Master Technician - L1
Nissan Master Technician
GTR Certified Technician
AEM Factory Trained
Jared is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Titan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission not right? oktex88 Titan General Discussion 18 08-04-2011 10:33 PM
Re: Transmission problem from Canada ShurRun Titan Engine, Transmission & Drivetrain 3 11-13-2006 05:09 PM
transmission pan mark3315 Titan Parts & Accessories 3 03-22-2006 09:18 PM
Transmission Problem OH NO!!! vw1972bugs Titan General Discussion 41 09-16-2005 01:44 PM
04 CC 4X4 Transmission problem bconger Titan Problems & Dealer Service 10 02-09-2005 07:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On