Strange things happening in trans - Nissan Titan Forum
Titan Engine, Transmission & Drivetrain Technical discussion about the engine, transmission, and drivetrain.

User Tag List

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 24 (permalink) Old 05-23-2019, 03:43 AM Thread Starter
Registered User
 
midnightmadman's Avatar
 
Join Date: Aug 2006
Location: Charleston, SC
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 11 Times in 10 Posts
iTrader Score: -1 reviews
Strange things happening in trans

My transmission temperature keeps getting very hot while driving in overdrive up mild inclines but everything seems perfect and it shifts fine the only other issue I noticed is when I put it in park and put it back in to drive it does not want to engage it will rev up sometimes it will catch and grab and lunge forward but if I put it down it to second or first it usually will engage much easier. If I stop at a light and it stays in gear everything operates as normal. It’s onlt if I put it into park and then try to move again. The indicator on the dash is reading its in the correct gears.
midnightmadman is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 05-23-2019, 03:45 PM
Registered User
 
honda250xtitan's Avatar
 
Join Date: Jan 2010
Location: Phoenix, Arizona
Posts: 14,056
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Thanks: 8,039
Thanked 4,985 Times in 3,674 Posts
Garage
iTrader Score: 9 reviews
Re: Strange things happening in trans

oh boy good luck with the tranny overheating issue. I had similar problems. but much worse....sitting at lights it'd overheat. added an auxiliary transmission cooler and it masked the overall issue. sold it before i found out what was wrong.

2017 F250 6.7: Icon, Baja Designs, Nitto, Retrofit Headlights

Gone2011 White CC Pro4x
All the things Build Thread: https://www.titantalk.com/forums/tit...ld-thread.html
DIRT KING FABRICATION, FOX, TOYO, FUEL, PRG, GIBSON, BORA, AIRAID
Now stock AF

Traded In: 06 KingCab 4x4

Don't be a dummy, use this before asking https://www.titantalk.com/forums/search.php
honda250xtitan is offline  
post #3 of 24 (permalink) Old 05-24-2019, 02:09 AM Thread Starter
Registered User
 
midnightmadman's Avatar
 
Join Date: Aug 2006
Location: Charleston, SC
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 11 Times in 10 Posts
iTrader Score: -1 reviews
Great
What’s a transmission cost for these trucks ? It’s a 2008
The overheating thing isn’t really the biggest issue I put some kind of conditioner in it and it hasn’t happened since.. it’s the not going into drive thing now. It will engage in 2-1 but not 3-4-D
midnightmadman is offline  
post #4 of 24 (permalink) Old 05-24-2019, 04:39 AM
Premium User
Nissan Titan Status - Premium Member
 
slyfur1's Avatar
 
Join Date: Jan 2018
Location: Crownsville, MD
Posts: 1,304
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 420 Post(s)
Thanks: 2,346
Thanked 263 Times in 214 Posts
iTrader Score: 0 reviews
Re: Strange things happening in trans

Quote:
Originally Posted by midnightmadman View Post
Great
What’s a transmission cost for these trucks ? It’s a 2008
The overheating thing isn’t really the biggest issue I put some kind of conditioner in it and it hasn’t happened since.. it’s the not going into drive thing now. It will engage in 2-1 but not 3-4-D
Couple questions
What's the condition of your trans fluid?
How long have you owned it and how often you change trans fluid?
Original radiator?
What's the color of your radiator fluid in the radiator, don't check hot?
Sounds like either a torque converter going south or the internal trans cooler in your radiator failed and is leaking into your coolant system.



2018 KC Deep Blue Pearl, VK56VD, Pro4X, bought new, 13K mi
2006 KC Majestic Blue Frontier, Nismo 4x4, V-6 4.0, 6Spd, bought new, 147K mi "Sold"

I prefer not using remote start or drive-thrus, both hurt your MPG's a lot & you shouldn't let your vehicle idle more that a minute or so especially unattended.
Remember oil isn't a renewable energy source. One day it will all be gone?

Mods: OLM LED fog lights ALPHA HD (PHILIPS Z ES), Iron Cross Black Endeavour Running Boards, WeatherTech floor mats and window visors, AVS aeroskin bug defector, K&N PAIS PN 63-6019,
slyfur1 is offline  
post #5 of 24 (permalink) Old 05-24-2019, 06:29 AM Thread Starter
Registered User
 
midnightmadman's Avatar
 
Join Date: Aug 2006
Location: Charleston, SC
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 11 Times in 10 Posts
iTrader Score: -1 reviews
Quote:
Originally Posted by slyfur1 View Post
Quote:
Originally Posted by midnightmadman View Post
Great
What’s a transmission cost for these trucks ? It’s a 2008
The overheating thing isn’t really the biggest issue I put some kind of conditioner in it and it hasn’t happened since.. it’s the not going into drive thing now. It will engage in 2-1 but not 3-4-D
Couple questions
What's the condition of your trans fluid?
How long have you owned it and how often you change trans fluid?
Original radiator?
What's the color of your radiator fluid in the radiator, don't check hot?
Sounds like either a torque converter going south or the internal trans cooler in your radiator failed and is leaking into your coolant system.
The transmission sprung a leak last year while I was going up a hill
A line blew off and I had to turn around to coast back down the hill
They fixed the leak and refilled with the Nissan fluid
I checked the fluid the other day hot and it was good
Everything was fine forvthe last year
Before this issue I was getting a strange slipping thumping feeling but strangely it went away when this problem seemed to start
I also had a new radiator put in about 2 years ago but I didn’t think that would be part of the issue ? Maybe something went wrong with how it connects to cool the tranny? I haven’t check the radiator coolant in a while. I will tonight. What should I look for exactly?
Why would it go in gear in 2-1 from park but no other gear? Also why would it drive perfect and shift perfect if not put out of gear and back in (like at a stop light)
midnightmadman is offline  
post #6 of 24 (permalink) Old 05-24-2019, 06:53 AM
Registered User
 
dubyam's Avatar
 
Join Date: Aug 2011
Location: Huntsville, AL
Posts: 2,276
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 184 Post(s)
Thanks: 28
Thanked 671 Times in 487 Posts
iTrader Score: 0 reviews
Sounds like your fluid loss caused some damage to the valve body and it took a while to manifest. Mine did the same and took about 2mo to give up. Yours lasted a lot longer.

You might see if a local transmission shop can do a valve body swap or rebuild and get you back on the road. Likely cheaper than a rebuild of the trans.
dubyam is offline  
post #7 of 24 (permalink) Old 05-24-2019, 08:06 AM
Premium User
Nissan Titan Status - Premium Member
 
slyfur1's Avatar
 
Join Date: Jan 2018
Location: Crownsville, MD
Posts: 1,304
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 420 Post(s)
Thanks: 2,346
Thanked 263 Times in 214 Posts
iTrader Score: 0 reviews
Re: Strange things happening in trans

Quote:
Originally Posted by dubyam View Post
Sounds like your fluid loss caused some damage to the valve body and it took a while to manifest. Mine did the same and took about 2mo to give up. Yours lasted a lot longer.

You might see if a local transmission shop can do a valve body swap or rebuild and get you back on the road. Likely cheaper than a rebuild of the trans.
I agree with dubyam, people don't tell you whole story until we dig in a bit.



2018 KC Deep Blue Pearl, VK56VD, Pro4X, bought new, 13K mi
2006 KC Majestic Blue Frontier, Nismo 4x4, V-6 4.0, 6Spd, bought new, 147K mi "Sold"

I prefer not using remote start or drive-thrus, both hurt your MPG's a lot & you shouldn't let your vehicle idle more that a minute or so especially unattended.
Remember oil isn't a renewable energy source. One day it will all be gone?

Mods: OLM LED fog lights ALPHA HD (PHILIPS Z ES), Iron Cross Black Endeavour Running Boards, WeatherTech floor mats and window visors, AVS aeroskin bug defector, K&N PAIS PN 63-6019,
slyfur1 is offline  
post #8 of 24 (permalink) Old 05-24-2019, 04:18 PM Thread Starter
Registered User
 
midnightmadman's Avatar
 
Join Date: Aug 2006
Location: Charleston, SC
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 11 Times in 10 Posts
iTrader Score: -1 reviews
Quote:
Originally Posted by slyfur1 View Post
Quote:
Originally Posted by dubyam View Post
Sounds like your fluid loss caused some damage to the valve body and it took a while to manifest. Mine did the same and took about 2mo to give up. Yours lasted a lot longer.

You might see if a local transmission shop can do a valve body swap or rebuild and get you back on the road. Likely cheaper than a rebuild of the trans.
I agree with dubyam, people don't tell you whole story until we dig in a bit.
Thanks
So the value body controls the actuation into gear? It’s odd because once it gets into gear from first with with shift perfect and I can manually shift through each gear etc
Also the truck has 153,000 miles on it
midnightmadman is offline  
post #9 of 24 (permalink) Old 05-25-2019, 11:13 PM
Registered User
 
dubyam's Avatar
 
Join Date: Aug 2011
Location: Huntsville, AL
Posts: 2,276
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 184 Post(s)
Thanks: 28
Thanked 671 Times in 487 Posts
iTrader Score: 0 reviews
The valve body controls all the shifting and fluid routing for gearing and such.
dubyam is offline  
post #10 of 24 (permalink) Old 05-26-2019, 04:14 AM Thread Starter
Registered User
 
midnightmadman's Avatar
 
Join Date: Aug 2006
Location: Charleston, SC
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 11 Times in 10 Posts
iTrader Score: -1 reviews
Quote:
Originally Posted by dubyam View Post
The valve body controls all the shifting and fluid routing for gearing and such.
I took a look at the coolant and didn’t notice anything abnormal
midnightmadman is offline  
post #11 of 24 (permalink) Old 05-31-2019, 03:46 AM Thread Starter
Registered User
 
midnightmadman's Avatar
 
Join Date: Aug 2006
Location: Charleston, SC
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 11 Times in 10 Posts
iTrader Score: -1 reviews
Is there a possibly I have two issues at the same time?
Someone was saying maybe it’s a linkage issue being that it only engages in 1st
It seems to still want to rev a bit before it feels like it “catches”
midnightmadman is offline  
post #12 of 24 (permalink) Old 05-31-2019, 04:20 AM
Premium User
Nissan Titan Status - Premium Member
 
slyfur1's Avatar
 
Join Date: Jan 2018
Location: Crownsville, MD
Posts: 1,304
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 420 Post(s)
Thanks: 2,346
Thanked 263 Times in 214 Posts
iTrader Score: 0 reviews
Re: Strange things happening in trans

Quote:
Originally Posted by midnightmadman View Post
I took a look at the coolant and didn’t notice anything abnormal
Quote:
Originally Posted by midnightmadman View Post
Is there a possibly I have two issues at the same time?
Someone was saying maybe it’s a linkage issue being that it only engages in 1st
It seems to still want to rev a bit before it feels like it “catches”
It all most likely stems from when the trans cooler hose busted, you transmission ran while low on fluid. Of course there could be 2 problems at the same time. I'm no transmission specialist, most of us aren't, take it to a transmission shop for T/Sing.



2018 KC Deep Blue Pearl, VK56VD, Pro4X, bought new, 13K mi
2006 KC Majestic Blue Frontier, Nismo 4x4, V-6 4.0, 6Spd, bought new, 147K mi "Sold"

I prefer not using remote start or drive-thrus, both hurt your MPG's a lot & you shouldn't let your vehicle idle more that a minute or so especially unattended.
Remember oil isn't a renewable energy source. One day it will all be gone?

Mods: OLM LED fog lights ALPHA HD (PHILIPS Z ES), Iron Cross Black Endeavour Running Boards, WeatherTech floor mats and window visors, AVS aeroskin bug defector, K&N PAIS PN 63-6019,
slyfur1 is offline  
post #13 of 24 (permalink) Old 05-31-2019, 09:29 AM Thread Starter
Registered User
 
midnightmadman's Avatar
 
Join Date: Aug 2006
Location: Charleston, SC
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 11 Times in 10 Posts
iTrader Score: -1 reviews
It’s just odd because it shift flawlessly like it’s brand new once it’s in gear
midnightmadman is offline  
post #14 of 24 (permalink) Old 06-01-2019, 04:18 AM
Registered User
 
Dieselfuelonly's Avatar
 
Join Date: Apr 2011
Location: Commonwealth of PA
Posts: 289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 28
Thanked 51 Times in 38 Posts
iTrader Score: 0 reviews
Re: Strange things happening in trans

Quote:
Originally Posted by midnightmadman View Post
Is there a possibly I have two issues at the same time?
Someone was saying maybe it’s a linkage issue being that it only engages in 1st
It seems to still want to rev a bit before it feels like it “catches”
I would suggest taking it to a transmission shop that is familiar with JATCO transmissions to be diagnosed.
One of many things that can be checked is the line pressure.

Hope this helps

2005 Titan
Long TruCool added w/ removal of radiator in the loop
Dieselfuelonly is offline  
post #15 of 24 (permalink) Old 06-01-2019, 05:40 AM
Registered User
 
Join Date: Jun 2018
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 2 Times in 1 Post
iTrader Score: 0 reviews
Re: Strange things happening in trans

Nissan Titan trannies are very finicky...

Without a HIGHLY refined fluid they will take a dump...

ANYTHING in that fluid i.e. the SLIGHTEST bit of coolant will wreak havoc on the internal clutches and send
bits of clutch material circulating throughout the valve body's tiny orifices moving about through one to the next
creating a myriad of strange intermittent issues...

As time goes by and more and more miles are driven the issues get more "dramatic."

Nissan engineers saw fit to circulate tranny fluid through the "Danger Zone"...
Although it makes engineering "sense" it fails miserably in "real life" use...

Experience with this issue too and have done a ton of research on it...
Mine tranny took a dump...

Wholesale cost on a new OEM valve body was $875.00...
Cost to rebuild the tranny was $1500.00...
Towing cost to the stealership for programming was $45.00...
Cost of programming was $115.00
2 1/2 weeks down to 1 vehicle with Wifey Pooh b*tch*n...

You do the math...
And I got by cheap !!!

2 pluses...
The "most current" tranny programming and
A 4 degree aka 2 degree timing advance...
Woo Hoo !!!

Rear tires will undoubtedly be next...

Luckymann77

'08 Titan LE Crew Cab LLLOOONNNGGG bed !!!
Timberline Green (AKA Black) with Almond interior
2" lift
Factory Rhino liner
Utilitrack
20" wheels
Aftermarket head lights and tail lights

Big A$$ Truck !!!

Last edited by Luckymann77; 06-01-2019 at 05:48 AM.
Luckymann77 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Titan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Just installed stereo...Weird things happening UofMMalibu21 Titan Visual & Audio Discussion 6 11-15-2013 10:59 AM
matic j fluid replaced by matic s drove 12,000 miles trans codes 1757 & 1759 strange? ab.titan Titan General Discussion 4 09-27-2011 11:56 AM
Weird things happening after Bullydog GT install… 97lowazznissan Titan Problems & Dealer Service 0 09-09-2011 07:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On