ABS sensor wire broken on harness - Nissan Titan Forum
Titan General Discussion General Discussion about the Nissan Titan.

User Tag List

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 9 (permalink) Old 05-09-2019, 03:07 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: South of Boston MA.
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 9 Times in 8 Posts
iTrader Score: 0 reviews
ABS sensor wire broken on harness

2009 Titan LE, Got an ABS trouble light, read the codes, C1102 and C1106, Left rear ABS sensor, picked up a new sensor and found a broken wire on the harness side of the connector.
Am I looking at replacing a section of harness, or is a connector available that I can splice in, or do I just eliminate the connectors and solder the wires?

Last edited by zbest85; 05-09-2019 at 03:20 PM.
zbest85 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-09-2019, 04:12 PM
Registered User
 
vector6's Avatar
 
Join Date: Oct 2004
Location: Texas
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 56
Thanked 12 Times in 10 Posts
iTrader Score: 0 reviews
Re: ABS sensor wire broken on harness

I would splice / solder / heat shrink if it was mine.

Texas!
USN Vet
vector6 is online now  
The Following User Says Thank You to vector6 For This Useful Post:
noel55 (05-09-2019)
post #3 of 9 (permalink) Old 05-09-2019, 04:54 PM
Registered User
 
noel55's Avatar
 
Join Date: May 2006
Location: Eastern PA
Posts: 536
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Thanks: 481
Thanked 72 Times in 65 Posts
iTrader Score: 0 reviews
Re: ABS sensor wire broken on harness

Quote:
Originally Posted by vector6 View Post
I would splice / solder / heat shrink if it was mine.


Agree


Sent from my iPhone using Tapatalk
noel55 is online now  
post #4 of 9 (permalink) Old 05-10-2019, 07:28 AM
Registered User
 
dkmura's Avatar
 
Join Date: Mar 2006
Location: Denver, CO area
Posts: 819
Mentioned: 4 Post(s)
Tagged: 2 Thread(s)
Quoted: 82 Post(s)
Thanks: 23
Thanked 222 Times in 171 Posts
iTrader Score: 3 reviews
Re: ABS sensor wire broken on harness

It depends on what the length of the harness is. Ideally, if there's enough room to connect the broken ABS line, the correct sequence would be: disconnect battery- place heat shrink wrap on wire- strip wire and solder- move heat shrink into position and seal line- reconnect battery.

But if there's not enough line available, the OP may have to replace the broken section or even replace the harness itself.
dkmura is online now  
post #5 of 9 (permalink) Old 05-10-2019, 02:21 PM
Registered User
 
Titanrunner04's Avatar
 
Join Date: Jan 2016
Location: Trabuco Canyon
Posts: 167
Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 50 Post(s)
Thanks: 0
Thanked 30 Times in 26 Posts
Garage
iTrader Score: 0 reviews
Re: ABS sensor wire broken on harness

Is the connector bad or just the wire coming in. Try and find a new connector if it is bad from a wrecking yard and splice the new connector on using solder and shrink tubing. You could also get enough length out of the wrecked vehicle to fix the damaged wire if you need to. Or just solder in a new a piece of wire. You might get lucky and be able to just replace that wheel harness section as it may plug in again somewhere and just be a partial harness. I cant remember if it does.

Jason
Titanrunner04 is offline  
post #6 of 9 (permalink) Old 05-19-2019, 05:29 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: South of Boston MA.
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 9 Times in 8 Posts
iTrader Score: 0 reviews
Re: ABS sensor wire broken on harness

Thank you all for the advice.

I was able to find a connector at a salvage yard, they had no Titan's but did have an Armarda, different color wires but the connector was exactly the same.
Spliced it in with solder and heat shrink with a few dabs of liquid electrical tape to seal it all up.
Installed the new sensor, cleared the code, working as it should.
zbest85 is offline  
The Following 2 Users Say Thank You to zbest85 For This Useful Post:
noel55 (05-19-2019), slyfur1 (05-19-2019)
post #7 of 9 (permalink) Old 05-19-2019, 08:15 AM
Registered User
 
dkmura's Avatar
 
Join Date: Mar 2006
Location: Denver, CO area
Posts: 819
Mentioned: 4 Post(s)
Tagged: 2 Thread(s)
Quoted: 82 Post(s)
Thanks: 23
Thanked 222 Times in 171 Posts
iTrader Score: 3 reviews
Re: ABS sensor wire broken on harness

Good to hear of the fix! Any theories on how the ABS wire was severed in the first place?
dkmura is online now  
post #8 of 9 (permalink) Old 05-20-2019, 07:20 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: South of Boston MA.
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 9 Times in 8 Posts
iTrader Score: 0 reviews
Re: ABS sensor wire broken on harness

Quote:
Originally Posted by dkmura View Post
Good to hear of the fix! Any theories on how the ABS wire was severed in the first place?
It looked like it corroded from under the covering, when I went to strip it back I had to go further back to get to solid wire.
zbest85 is offline  
The Following User Says Thank You to zbest85 For This Useful Post:
dkmura (05-20-2019)
post #9 of 9 (permalink) Old 05-20-2019, 09:26 AM
Registered User
 
dkmura's Avatar
 
Join Date: Mar 2006
Location: Denver, CO area
Posts: 819
Mentioned: 4 Post(s)
Tagged: 2 Thread(s)
Quoted: 82 Post(s)
Thanks: 23
Thanked 222 Times in 171 Posts
iTrader Score: 3 reviews
Re: ABS sensor wire broken on harness

Quote:
Originally Posted by zbest85 View Post
It looked like it corroded from under the covering, when I went to strip it back I had to go further back to get to solid wire.
Curious that the wire would corrode UNDER the covering. Any sign the covering was compromised (broken, stripped back, etc.) in some way? I plan to check mine when the rain and snow stops here in Denver.
dkmura is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Titan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



  Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP PLEASE! Wire broken on ABS sensor kmich713 Titan Wheels, Tires & Brakes 8 01-07-2018 07:07 PM
ABS / Slip Lights + Possible broken wire 54warrior Titan Wheels, Tires & Brakes 0 08-24-2014 03:33 AM
abs slip no 4x4 abs speed sensor advice vocky44 Titan Engine, Transmission & Drivetrain 1 04-28-2011 07:31 AM
Rear passenger axle seal leak, broken abs sensor fellowx Titan Engine, Transmission & Drivetrain 1 09-16-2010 08:35 PM
Reverse wire harness- Orange/black wire? BIGT56PA Titan Visual & Audio Discussion 6 09-14-2005 03:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On