2011 Titan - Misfire when Raining - Nissan Titan Forum
Titan General Discussion General Discussion about the Nissan Titan.

User Tag List

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 12 (permalink) Old 05-12-2019, 05:24 PM Thread Starter
Registered User
 
Join Date: May 2019
Location: Chattanooga, TN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
2011 Titan - Misfire when Raining

Hello,

I have a 2011 Titan with about 175,000 miles on in. When I drive in heavy rain for 15-20 minutes the engine starts intermittently misfiring (at least this is what it feels like compared to previous vehicles I have had). It does not do this at any other time, just in heavy rain. The check engine light has not come on and I have checked the computer, with a scanner, for codes. There are no codes stored. Also, I had all of the spark plugs changed about two months ago. Has anyone experienced anything like this or have any idea what might be causing it?
johngb is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-12-2019, 08:10 PM
Registered User
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
If it seems to be happening when flooring it, taking off from a stop, or trying hills, I know what it is. It’s wheelslip, coupled with traction control.
Ezbnsteve is offline  
post #3 of 12 (permalink) Old 05-13-2019, 04:40 AM Thread Starter
Registered User
 
Join Date: May 2019
Location: Chattanooga, TN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by Ezbnsteve View Post
If it seems to be happening when flooring it, taking off from a stop, or trying hills, I know what it is. It’s wheelslip, coupled with traction control.

It has actually only happened going down the interstate.
johngb is offline  
post #4 of 12 (permalink) Old 05-13-2019, 05:01 AM
Registered User
 
vector6's Avatar
 
Join Date: Oct 2004
Location: Texas
Posts: 514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 64
Thanked 14 Times in 12 Posts
iTrader Score: 0 reviews
Re: 2011 Titan - Misfire when Raining

stock intake? (does it have a cold air intake)

how long have you had the truck?

did it do this before you had the spark plugs changed?

Texas!
USN Vet
vector6 is online now  
post #5 of 12 (permalink) Old 05-13-2019, 06:08 AM Thread Starter
Registered User
 
Join Date: May 2019
Location: Chattanooga, TN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by vector6 View Post
stock intake? (does it have a cold air intake)

how long have you had the truck?

did it do this before you had the spark plugs changed?

It does have the stock intake. I have had the truck about three years. I have put about 45,000 miles on it. It did this once before I had the plugs changed. It had been running a little rough in general. It ran a lot smoother after changing the plugs. I actually thought the new plugs had fixed it. But I was on about a 7 hour road trip this past week and drove through several heavy downpours and it started again. The truck idles super smooth and runs smooth it just starts misfiring when driving in heavy rain.
johngb is offline  
post #6 of 12 (permalink) Old 05-13-2019, 01:44 PM
Registered User
 
LaxDfns15's Avatar
 
Join Date: Nov 2010
Location: Memphis, TN
Posts: 2,597
Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 184 Post(s)
Thanks: 293
Thanked 689 Times in 537 Posts
iTrader Score: 4 reviews
Re: 2011 Titan - Misfire when Raining

Do you have wheel well liners? If not, it's possible water is getting into the intake causing it to sputter.


2008 PRO-4X KC
No chrome, custom 3" lift, Black Rhino Sidewinder 18x9's, 295/70/R18 Pathfinder AT's, Pioneer HU+Two Kicker Comp 12's, LED lights inside and out, Defiant light bar, 32" curved LED bar, amber 20" LED bar, AirAid MXP, Cajun exhaust
LaxDfns15 is online now  
The Following User Says Thank You to LaxDfns15 For This Useful Post:
noel55 (05-14-2019)
post #7 of 12 (permalink) Old 05-13-2019, 07:44 PM Thread Starter
Registered User
 
Join Date: May 2019
Location: Chattanooga, TN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by LaxDfns15 View Post
Do you have wheel well liners? If not, it's possible water is getting into the intake causing it to sputter.

Yes, I do have them. This has also just started happening in the past few months. I have owned the truck about three years.
johngb is offline  
post #8 of 12 (permalink) Old 05-14-2019, 06:36 AM
Registered User
 
LaxDfns15's Avatar
 
Join Date: Nov 2010
Location: Memphis, TN
Posts: 2,597
Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 184 Post(s)
Thanks: 293
Thanked 689 Times in 537 Posts
iTrader Score: 4 reviews
Re: 2011 Titan - Misfire when Raining

I'm still thinking moisture somewhere, especially because you say it only happens when raining.


2008 PRO-4X KC
No chrome, custom 3" lift, Black Rhino Sidewinder 18x9's, 295/70/R18 Pathfinder AT's, Pioneer HU+Two Kicker Comp 12's, LED lights inside and out, Defiant light bar, 32" curved LED bar, amber 20" LED bar, AirAid MXP, Cajun exhaust
LaxDfns15 is online now  
post #9 of 12 (permalink) Old 05-14-2019, 06:47 AM
Premium User
Nissan Titan Status - Premium Member
 
HRTKD's Avatar
 
Join Date: Apr 2008
Location: Not Denver!
Posts: 18,595
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1202 Post(s)
Thanks: 924
Thanked 5,874 Times in 3,851 Posts
Garage
iTrader Score: 2 reviews
Re: 2011 Titan - Misfire when Raining

It could be an electric connector problem. Water is getting into a connector and grounding out. Squirt dielectric grease in any connector that looks like it could get hit by water splashing up from the tires.

My Titan never did this. See my avatar picture. My Titan liked water as much as a Black Lab does.

«Granite '07 LE Crew Cab, 4x4, Big Tow, Off-Road» <-- Sold 07/2017
«ClearBra, Leer 100XQ, MM SI9500 Winch, Custom b-pipes, Volant PowerCore, AMSoil bumper to bumper, Uprev tuned, CSF radiator, e-fans, JBA LT headers»
«SAW Coilovers and rear shocks, PRG upper control arms, Hellwig rear sway bar»
2015 Nissan Leaf
2017 Ford F-350 CCLB 6.7L Lariat - The Towing Beast
Jim aka Bionic Whore™, Tutu Whore™
HRTKD is offline  
post #10 of 12 (permalink) Old 05-14-2019, 08:19 AM
Registered User
 
LaxDfns15's Avatar
 
Join Date: Nov 2010
Location: Memphis, TN
Posts: 2,597
Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 184 Post(s)
Thanks: 293
Thanked 689 Times in 537 Posts
iTrader Score: 4 reviews
Re: 2011 Titan - Misfire when Raining

Quote:
Originally Posted by HRTKD View Post
It could be an electric connector problem. Water is getting into a connector and grounding out. Squirt dielectric grease in any connector that looks like it could get hit by water splashing up from the tires.

My Titan never did this. See my avatar picture. My Titan liked water as much as a Black Lab does.
I've only ever had an issue like this when I ran without my wheel well liners. I got water into my air filter, which then got sucked into the intake on hard acceleration causing it to sputter.


2008 PRO-4X KC
No chrome, custom 3" lift, Black Rhino Sidewinder 18x9's, 295/70/R18 Pathfinder AT's, Pioneer HU+Two Kicker Comp 12's, LED lights inside and out, Defiant light bar, 32" curved LED bar, amber 20" LED bar, AirAid MXP, Cajun exhaust
LaxDfns15 is online now  
post #11 of 12 (permalink) Old 05-14-2019, 11:47 AM
Registered User
 
noel55's Avatar
 
Join Date: May 2006
Location: Eastern PA
Posts: 542
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Thanks: 496
Thanked 72 Times in 65 Posts
iTrader Score: 0 reviews
Re: 2011 Titan - Misfire when Raining

Yep water hitting either a wire or getting into the intake. Is the air cover on right itsvreal easy to think you have it on right when it’s not


Sent from my iPhone using Tapatalk
noel55 is offline  
post #12 of 12 (permalink) Old 05-14-2019, 07:39 PM Thread Starter
Registered User
 
Join Date: May 2019
Location: Chattanooga, TN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Just to give an update. I took the truck to a local shop. They ended up finding two failing ignition coils. They replaced them. Hopefully I won’t have anymore problems.
johngb is offline  
The Following User Says Thank You to johngb For This Useful Post:
noel55 (05-15-2019)
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Titan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Jump to top


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 Sentra misfire mbquart1 Off-Topic Discussion 2 08-16-2013 09:33 AM
It's Raining!! Where can I find MUD? ostaF South Western Forum 2 10-16-2009 11:26 AM
Clunking noise from front, worse when raining rsaylor2682 Titan Problems & Dealer Service 8 05-21-2007 07:47 AM
God, please make it stop raining tnbowhunter Hunting / Fishing 9 10-02-2006 05:16 PM
Its Raining Mods!!!!! Zoomers are here!! Helinut1970 Titan General Discussion 12 06-11-2006 04:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On