Nissan Titan Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Today the power lock on the drivers side passenger door stopped working. I can't get it to work with the door buttons or the key fob. :crying:

Wonder if I should wait a week or two to see what else breaks during the "break-in" period. Forum thoughts?
 

·
Registered
Joined
·
405 Posts
Sounds like your truck may blow up any second better take it to the dealer!
 

·
Registered
Joined
·
257 Posts
i say take it in, get it taken care of sooner then later.
 

·
Registered
Joined
·
56 Posts
i got an 08 LE and im bout to hit tha 3000 mile marker and allllls well on tha home front, just a lil dirt on her but shes fine.

....except i think my gas gage is broken, for some reason it seems to just keep falling down towards tha 'E'!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Oh boy, second problem! I went to close my tailgate this morning and the heard a rattle noise in the tailgate. When I went to lock it, the lock is gone as in it is now floating around in the tailgate!

Perhaps the locks are revolting? Going to have all of this taken care of this Saturday along with the "phantom" alarm issue I posted elsewhere on this forum.
 

·
Super Moderator
Joined
·
161,677 Posts
Hang in there with it! They really are great trucks. Mine has had it's own "break in" issues, but got them fixed and no worries.
 

·
Registered
Joined
·
740 Posts
Three differentproblems in the 1st 100 miles?! That is way worse than the '04s that everybody is always complaining about!
 

·
Registered
Joined
·
3,600 Posts
Lemon law...........:rolleyes:
 

·
Registered
Joined
·
285 Posts
Check to see when it was built. If it was built on a Monday or Friday, take it back.......LOL. Sorry to hear you are having problems. Take it to the dealer for warranty repair. Just hang in there.
 

·
Super Moderator
Joined
·
93,657 Posts
Don't get discouraged, you bought a great truck. Use the warranty service and don't worry about it.
 

·
Registered
Joined
·
24 Posts
My 08 has a rattle in the front end with less than 200 miles on it! sounds like it has 300,000 miles on it!:boxing:
 

·
Registered
Joined
·
133 Posts
garyhartaz said:
Oh boy, second problem! I went to close my tailgate this morning and the heard a rattle noise in the tailgate. When I went to lock it, the lock is gone as in it is now floating around in the tailgate!

Perhaps the locks are revolting? Going to have all of this taken care of this Saturday along with the "phantom" alarm issue I posted elsewhere on this forum.
my tailgate lock just stopped working too. I need to get it into the dealer - it is a pain not to have a lock for the bed...
 

·
Registered
Joined
·
1,859 Posts
as to the locks and alarm issue. Be patient, the dealership will get it right. wwith the heatwave we have had this summer, where you live could have a little to do with it, very little. LOL. They used to freeze in 04 due to the cold.

I too have the gas gauge problem. And I will state again, 37gallons LOOKED a lot cooler on paper than it does at the pump.

08SE, in regards to your rattle. I would check the bolts on the spindle. When I put in my leveling kit, the top bolts did not require a wrench to break loose. I am almost positive the guy who assembled mine was about to go on vacation. Hope you find it, and if not be polite when you talk to your SM. I have gotten a ton more done on my 04 when I had it by being nice.
 

·
Registered
Joined
·
35 Posts
08SE, I think there is a TSB on the vibration issue (NTB07-054). Take it to the dealer. They fit some shims between the rear leaf spring and the axle spring seat which supposedly fixes the vibration in the front.:confused:
 

·
Registered
Joined
·
795 Posts
Arachnid said:
Don't get discouraged, you bought a great truck. Use the warranty service and don't worry about it.
Dude, your avatar is givin me the creeps.
 
1 - 20 of 20 Posts
Top