Nissan Titan Forum banner
1 - 4 of 4 Posts

·
Registered
2017 SV Crew 4x4
Joined
·
18 Posts
Discussion Starter · #1 ·
I noticed some tire noise on my 2017 CC SV 4x4 developing honestly since the tires were put on. I wasnt too worried about it as I was having the tires rotated at the dealer ever 5k at oil change time. Well recently the road noise got pretty bad and I had it at the dealer today for reg sched maintenance. I mentioned it to the service advisor and he said that it was probably caused by lack of rotation. I told him that I have had them rotated every 5k at their shop. He asked " did you request x pattern rotation?". I honestly thought this was SOP but apparently not at this particular dealer. He also noted that he recommended an alignment as well. Long story short, it was out of alignment but he didnt have the details as to how bad other than "it was out pretty bad". I wanted to share as I have $900 worth of tires that now are very annoying from about 45 - 65 mph and worse depending on the type of pavement (fresh asphalt is noiser!). I am hoping that they quiet down once they get time to hopefully wear themselves even.
 

·
Registered
2017 SV Crew 4x4
Joined
·
18 Posts
Discussion Starter · #3 ·
I didn't know you had to request certain type of rotation, I call BS on that dealer......
Nor I, never heard of such a thing. I was under the impression that front to rear action was the way it was supposed to be done with radial tires. I think it is BS too but wanted to warn others, may save someone the same bad experience.
 

·
Registered
2017 SV Crew 4x4
Joined
·
18 Posts
Discussion Starter · #11 ·
Thanks for the input from everyone. I had the tires at 39 cold per the pillar sticker. Might try a little lower, that coupled with the alignment hopefully will stop anymore damage. I went with a cheaper set of tires (Mastcraft Coursers) but after reading y'all's responses, I tend to think that maybe 39 is too high and the alignment are the culprits here. I just hope they wear a little and the noise gets better, it drives me crazy. The truck still rides good overall but I can feel it slightly running down the road from about 45-55 mph.
 

·
Registered
2017 SV Crew 4x4
Joined
·
18 Posts
Discussion Starter · #14 ·
I didn't have much seat time on the grabbers from the factory, I bought the truck with 46k on it from a Nissan dealer and the grabbers were pretty much bald on all 4 corners. I would have preferred to just have the dealer put some new tires on it before I took delivery but it was on a Saturday and they didn't have any techs on staff that day and wanted to ink the sale so they took $900 off the price to accommodate the tires that were on it. I like the look and overall performance of the Master Crafts that I had put on it but this cupping **** sucks. I still dont know if the alignment is what caused it, the shitty rotation job done by the dealer caused it or if it is because the tires I have aren't that great. I probably will never know. I came from a an F150 and it ate tires alive with cupping if you didn't rotate them religiously.
 
1 - 4 of 4 Posts
Top