Nissan Titan Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I’ve owned a 2018 Titan SV for less than a year, and I’ve had a handful of times pushing the start button and the engine just doesn’t seem to fully turnover. It will sputter, knock a little and have a rough low idle. My first reaction was to push the start button again, and that just makes the engine run longer until it dies. If I wait a minute, and try again, it starts fine. This has happened to me a couple times previously, and three times this month. When this has occurred, perhaps coincidentally, the truck would start and run fine, I’d park it and come back 20-30 minutes later and try to start it and this would happen. The last time this happened, I tried a couple times, and eventually I was unable to get the truck to start at all. I also tried my other fob with no luck. I connected my jumper battery pack and was able to start the truck immediately. I took it to Nissan to have it looked at. They couldn’t find anything wrong, no stored DTCS, and couldn’t duplicate the issue. They updated the ECM to the latest software. I’m planning on buying a portable jump start battery to keep in the truck. Has anyone else experienced this with their truck or have any suggestions? Thanks!
 

·
Premium Member
Joined
·
4,585 Posts
If you’re under 100,000 miles it’s under warranty so let Nissan deal with it.

Clint
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
I have a ‘17 and it did that to me today. I hope it doesn’t get worse.
It turned out that there was corrosion between the negative post and the terminal, and the connection was loose on the battery post which caused this to happen. I cleaned it with baking soda and water, but it wasn’t enough, the dealership cleaned it up more thoroughly.
Hopefully, you have a simple fix.
 

·
Registered
Joined
·
4,876 Posts
This has happened to me at least a half dozen times already. I just chalk it up to something funky every now and then with the signals from the computer to engine.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
This has happened to me at least a half dozen times already. I just chalk it up to something funky every now and then with the signals from the computer to engine.
I posted above that it turned out it was my starter, then my battery wouldn’t hold charge so they replaced that as well under warranty.
 

·
Registered
Joined
·
7 Posts
So an update on my truck…. I have had to have it jumped 3 times now because it won’t start. I have an appointment tomorrow morning with the dealership I got it from. Hopefully it’s something simple…battery or starter.
 

·
Registered
2020 Baja Storm Pro 4X
Joined
·
53 Posts
Holy crap, my 2020 was doing something similar yesterday. I got home from work, pulled into the garage, turned it off and got out. I noticed that I did not pull in far enough, so I tried to fire it back up to pull in a little further. Truck was cranking and nothing. Then it stopped even cranking. Just clicking and lighting up all the sensors like the battery was dying or dead. It was a complete mess. I hooked up the wife's car and managed to get it to start via jumping it. Backed it out of the garage and let it run for a few minutes and turned it off/on like 4 times and it was fine. I let it sit the rest of the day. Remote started it before I went to sleep and it was fine. This morning, I got in and it fired right up. Drove straight to the closest dealer and parked it in the service drive. Told them what was happening and as they tried to fire it up to get the miles and move it forward, NOTHING! YES! I was so happy for it to break down right in the service drive. I left it overnight and when I spoke to them last they said they tested the battery and it was testing out perfectly fine. This is BS!

I am trying to overlook all my trips to the dealer so far, but this is almost the last straw. What if I had been out of state or across the country on a road trip? I'm about ready to cut it loose. It's a shame because I really like the truck. Let's see, I have had a coolant sensor replaced, ECM replaced (I think?), tail lights replaced, transmission code updated, transmission valve body replaced, radio replaced, now who knows what they will be replacing. The guy that lives directly behind me had to have his transmission and 4wd system completely replaced on his 2021!
 

·
Registered
2020 Baja Storm Pro 4X
Joined
·
53 Posts
I just got back from the dealer with mine! They replaced my battery as well. The tech tested the battery and it tested fine multiple times, but they tested everything else and nothing else was wrong. They talked Nissan into just replacing the battery.
 
1 - 13 of 13 Posts
Top