Nissan Titan Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
I left the dealership today and they ordered another rear diff for my 2009 Titan 4X4 Max Utility with 49k miles. I went in for a noise that a different dealership told me was normal 6 months ago. The noise is when you start off from a stop after you switched into either drive or reverse and apply throttle. The tech said it was the spider gears and could hear it up on the lift as well. I was hoping it was something simple like a u-joint but no such luck. I have to give props to dealership (Somersworth Nissan, NH) as they didn't question me at all about the trucks use, not that I abuse it anyways, they just ordered the rear end.

My first one lasted 9k miles and the current replacement one went an even 40K. At least we are going in the right direction.

I have towed my 7500lb GVW camper maybe 1500 miles total in those 40k miles. I was driving all highway 70+ miles a day to work, easy miles in other words. I changed the fluid out in Aug of last year at 30K along with the rest of the fluids and refilled with the correct Mobil 1 gear oil.

I didn't buy the extended warranty so when it nears 60K I will be looking to unload it. This just blows!!! I love the truck but for christs sake can't I get a break????
 

· Registered
Joined
·
109 Posts
Discussion Starter · #3 ·
Noise on deceleration. Totally different problem.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top