Nissan Titan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
When I shift to 4WD on my truck the two front wheels on my 4WD shift light indicator are blinking but the wheels on the back aren't is this suppose to happen?
 

·
Registered
Joined
·
559 Posts
Yes. If you drive forward, the fronts will also go solid color, when the transfer case locks into 4WD. In 4WD, all 4 wheels in the display should be lit. When you shift out of 4WD, the fronts will blink until you drive forward a bit, then will go clear or "open." That is normal vehicle function.

If the fronts don't go solid color after switching into 4WD and driving forward for maybe a few hundred feet, there is a system fault that is keeping the transfer case from shifting to 4WD that would require further diagnosis.

Cheers!
 

·
Premium Member
...08 Pro4X...
Joined
·
71,590 Posts
Incorrect. The front lights will blink until engaged. All the lights will go solid yellow when 4WD is engaged. You might have to feather in and out of the throttle for it to engage, and the same to dis engage. The lights could also indicate a problem if you can not get 4WD to engage.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Was able to engage after driving it a couple 100 feet and the front two tires on the indicator where solid. I guess I just had to be a bit more patient. This is my first 4x4 truck so still trying to learn the ins and outs.
 

·
Registered
Joined
·
559 Posts
Incorrect. The front lights will blink until engaged. All the lights will go solid yellow when 4WD is engaged. You might have to feather in and out of the throttle for it to engage, and the same to dis engage. The lights could also indicate a problem if you can not get 4WD to engage.
Um, I think that's what I [edit] tried to say. [Edit] <snip>, but the lights go solid color when locked in 4WD, and blink while they are in transition. [Edit] My bad - the color was stated incorrectly, but I had the sold/blinking behavior correct... which is the key point
 

·
Premium Member
...08 Pro4X...
Joined
·
71,590 Posts
You said they go black when engaged, unless I'm reading it wrong. OP says he figured it out, so it's all good.
 

·
Premium Member
...08 Pro4X...
Joined
·
71,590 Posts
Mine looks like this in 2WD. Everything is yellow in 4WD, the transfer case and the front wheels.

 

Attachments

·
Registered
Joined
·
559 Posts
Well, crap, I need more coffee...

You are absolutely right. The point I was trying to make was the blinking vs solid color which is the important point, but I got the color scheme upside down and backwards.

Now I'm thinking my non-Pro4X Frontier (sold) may have had the reverse color scheme, but don't quote me on that. I edited/fixed the info in the earlier posts, so as not to confuse others. Going off to sulk, now... and have coffee.

Thanks, man. Cheers!
 
1 - 9 of 9 Posts
Top