Nissan Titan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
It's a random toss up when I turn the knob, sometimes it will engage, sometimes it won't.. more often than not it won't engage.

Nothing grinds or pops, no warning or malfunction lights. I've change fluids, checked actuator module. And when it does engage sometimes it will kick out especially if I go from D to P or R.

On the dash, the transfer case light will flash and turn solid like it's supposed to but the tires wont.

Is there a Solenoid that could be failing in the t case?
 

Attachments

·
Registered
Joined
·
128 Posts
Sounds like a transfer case motor to me.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #3
Are you referring to the actuator module "black box" on the rear of the tcase? I have tested it numerous times and it is functioning normally
 

·
Registered
Joined
·
128 Posts
How have you tested it? I've done numerous of them across different makes with the same symptoms you are experiencing. Just because the voltage that's suppose to be there doesn't mean the motor/actuator itself isn't failing. Chevy is notorious for them. That's where I would start honestly.
 

·
Registered
Joined
·
128 Posts
There could be a solenoid but I'm not positive on these. I'll be able to pull more information in the morning when I'm at the shop. If there isn't a solenoid my money will be on the motor.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #7
By testing it I removed it from the t case, and gripped the knob which goes into the notch
In the t case, I then had my dad turn the switch to 4h and the knob turn with enough torque for me to lose my grip on the knob and actuator itself
 
1 - 7 of 7 Posts
Top