Nissan Titan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
554 Posts
Discussion Starter #1
Hi guys,
I'll be installing my new head unit soon as well as running a subwoofer, which means I need run a remote turn on wire. I'm having a brain fart on this. Correct me if I'm wrong, but can I take the wire labeled remote turn on from the new head unit and run it directly to the amp? Or do I have to utilize the Metra harness in some way? Thanks in advance. I haven't done a car stereo install in a while and I'm a bit fuzzy.
 

·
Registered
Joined
·
6,161 Posts
You are correct run the remote wire off the new head unit(usually blue) itself to the amp. Shouldn't have anything to do with the metra adapter harness you got.
 

·
Registered
Joined
·
554 Posts
Discussion Starter #3
Thanks for the quick response. Much appreciated :)
 

·
Registered
Joined
·
554 Posts
Discussion Starter #5
I have an extra 10" Boston Acoustics Competitor from a system in my old car. I have re-purposed the other sub for home use, and had this one laying around. So I made a basic sealed enclosure (nothing even remotely as nice as Tech's stuff though) that fits under the rear driver's side seat and will be powering it with the same Sony amp I used in my other vehicle. Now if the temperature would get above 17 degrees, I'd be more eager to get installing. LOL! Looks like it is time get out the old torpedo heater.
 

·
Registered
Joined
·
6,161 Posts
haha good stuff. I know what you mean I was out taking measurements when it was -20 for mine. I plan to try and attempt my build this weekend. It was around -4 on my way home so it has warmed up a bit. lol
 

·
Registered
Joined
·
554 Posts
Discussion Starter #7
Wow, those are some pretty frigid temps!! A really nice thing about our Titans is that they have a pretty kick a$$ heating system. Everyone who rides in my truck is constantly asking me to turn the heat down.
 

·
Registered
Joined
·
6,161 Posts
haha thats nothing. A couple weeks ago it was in the -40's. From what I have been told it is currently warmer than usual up here for this time of year. I have only been here since May so I am new to this. I agree our heaters are really good, but when it drops in the negatives my heater starts to suck. lol At -40 it takes quite awhile before the cab starts to warm up. I would expect this from any vehicle though.
 
1 - 8 of 8 Posts
Top