Nissan Titan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3,324 Posts
Discussion Starter #1
I experienced a little vibration when I got on it today with the AEM. It sounded terrible and doesn't seem as aggresive as it did before. Could there be any change in the 2011 that would change the sound of it? Is it supossed to have a good seal using the hood or does that matter?
 

·
Registered
Joined
·
1,594 Posts
the seal does matter...it keeps the engine heat separate from the intake inlet. whats the point if your taking in hot air?? if it is a metal on metal sound, it could be from the box. i have a nismo (basically the same) and had a vibration. it ended up being the side of the box closest to the headlight vibrating against the support brace. put some foam along that edge and havent heard it since. hope this helps.
the only difference i can think of to make it naturally sound different would be that the 2010/2011 titan run at a lower rpm...in turn causing you to here more of the "whistle".
 
  • Like
Reactions: rbt

·
Registered
Joined
·
3,324 Posts
Discussion Starter #3
the seal does matter...it keeps the engine heat separate from the intake inlet. whats the point if your taking in hot air?? if it is a metal on metal sound, it could be from the box. i have a nismo (basically the same) and had a vibration. it ended up being the side of the box closest to the headlight vibrating against the support brace. put some foam along that edge and havent heard it since. hope this helps.
the only difference i can think of to make it naturally sound different would be that the 2010/2011 titan run at a lower rpm...in turn causing you to here more of the "whistle".
Thanks. I thought but wasn't for sure if I read about someone else's sitting lower causing it to not get a good seal from the hood. I will try the foam. Any particular kind? You're rt about that lower rpm change.....dont know if I like it. seems to be causing it to lag / gurgle when going uphill or accelerating from steady speed like 40mph.Thanks again for your reply.
 

·
Registered
Joined
·
1,594 Posts
ya the lag really gets to me. sounds like the engine is straining real bad (gurgle). i get a slight vibration/shudder if i step on the gas at about 40mph...i think there is something wrong with my torque converter though, waiting for it to break cause the dealer wont troubleshoot it for me. you have the 3.36 gears...imagine how bad it lags with the 2.94s....it sucks lol.
 
  • Like
Reactions: rbt

·
Registered
Joined
·
3,324 Posts
Discussion Starter #5
ya the lag really gets to me. sounds like the engine is straining real bad (gurgle). i get a slight vibration/shudder if i step on the gas at about 40mph...i think there is something wrong with my torque converter though, waiting for it to break cause the dealer wont troubleshoot it for me. you have the 3.36 gears...imagine how bad it lags with the 2.94s....it sucks lol.
I know rt. your spot on as mine does vibrate/shudder a little at around 40 too when I accelerate. I actually took mine to dealer and the tech rode w/ me and simply said just drive with the tow mode on or in 4. And of course that was already suggested here in locking out 5th but in all honesty it doesn't help that much for me....I still feel it. One reason I upgraded was for the lower gears so I was really surprised that it FEELS like it has less torque. I cant wait to feel it when I tow something.
 

·
Registered
Joined
·
1,594 Posts
lol...i was the one who suggested you put it in 4th...i remember that thread now. i thought this all sounded familiar. i think this issue will be a recall eventually but for now, have to live with it i guess. i just try to stay under 40mph or above it at about 50. once i hear the exhaust drone shes seems to have more power. i did just tow 4k lbs with mine up the mountains and stuff..she really didnt do too bad. the tc did still want to lockout and bog down at incorrect times though. i just kept it in 3rd until about 45-50mph (3k rpm). 1-3rd i couldnt even tell it was back there. 4th, above 55mph towed good as well. between 40-50mph was tricky though.

oh and i used the foam from an old headlight i had sitting around from my jag.
 

·
Registered
Joined
·
3,324 Posts
Discussion Starter #7
lol...i was the one who suggested you put it in 4th...i remember that thread now. i thought this all sounded familiar. i think this issue will be a recall eventually but for now, have to live with it i guess. i just try to stay under 40mph or above it at about 50. once i hear the exhaust drone shes seems to have more power. i did just tow 4k lbs with mine up the mountains and stuff..she really didnt do too bad. the tc did still want to lockout and bog down at incorrect times though. i just kept it in 3rd until about 45-50mph (3k rpm). 1-3rd i couldnt even tell it was back there. 4th, above 55mph towed good as well. between 40-50mph was tricky though.

oh and i used the foam from an old headlight i had sitting around from my jag.
lol....Ya I knew when I posted I might catch some heat for bringing it up again but you have been very patient. My wife is even getting tired of hearing me talk about it and play with the throttle everytime we go somewhere...lol She's like just except it already. I really do appreciate your feedback. I forgot to ask what yr do u have and do you have a programmer installed?
 

·
Registered
Joined
·
1,594 Posts
im in a very similar situation with my wife on this issue. im having a really difficult time just accepting it. after you spend Xthousands of hard earned money, you dont want it to irritate you every time you get in it. mine is a 2010 and i dont have a programmer. too chicken...afraid the dealer would find out
 

·
Registered
Joined
·
3,324 Posts
Discussion Starter #9
im in a very similar situation with my wife on this issue. im having a really difficult time just accepting it. after you spend Xthousands of hard earned money, you dont want it to irritate you every time you get in it. mine is a 2010 and i dont have a programmer. too chicken...afraid the dealer would find out
Exactly. When you pay that kind of money I want my truck to run smooth and like I said My 07 didn't do this and when I looked up changes every article said they were minor like badging or intereior. I read nothing about torque converter changes and when I test drove it, it was around the block so never cruised at a steady 40 mph or uphill to feel what its doing now.

I too feel the same about the programmer......chicken. I mean I heard everyone talking about how awesome the 2 degree timing advance is and I get a dealer that gives me one and my truck doesn't perform any better but worse. I mean if there's not an aparent difference why mess with it.
 
1 - 9 of 9 Posts
Top