Nissan Titan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey folks.

I have a '09 Titan. Installed an aftermarket head unit awhile back, but have never been able to get the dimmer to work. I want the stereo to dim whenever I put the headlights on. All the wires are hooked up via a harness, so I'm not sure what I'm missing here...... any help would be great!

~Mark
 

·
Registered
Joined
·
98 Posts
Check the Settings in your HU for the presence of a 'dimmer control' and if there is one set it to dim when the lights are turned on. My Pioneer units have such a 'switch' in settings - don't know if yours does.
 

·
Registered
Joined
·
124 Posts
Check the Settings in your HU for the presence of a 'dimmer control' and if there is one set it to dim when the lights are turned on. My Pioneer units have such a 'switch' in settings - don't know if yours does.
^^^^^^what he said^^^^^^^^^^

my pioneer also has this on by default. I actually turned it off.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Yeah, mine has dimmer functions, and it's set to Auto. The only way I can get it to dim is either to manually select DAY/NIGHT, or have it do it during certain time periods. It's a Pioneer AVH-2300NEX.
 

·
Registered
Joined
·
124 Posts
Yeah, mine has dimmer functions, and it's set to Auto. The only way I can get it to dim is either to manually select DAY/NIGHT, or have it do it during certain time periods. It's a Pioneer AVH-2300NEX.
THat's why i turned it off on my X491. If i had it on "AUTO" it was on all the time. and "night" is on all the time. So i just chose "DAY" and live with being able to see the screen during the day.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Well, I found the problem. Apparently I thought I soldered all my wires, but left out the illumination wire. All fixed!
 
1 - 6 of 6 Posts
Top