Nissan Titan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
940 Posts
Discussion Starter #1
[/i Parked My Truck Today And Went Too Go Into Reverse And It Would Not Move From Park Tried Firmly To Move Shifter But Would Not Budge Tried Restarting Truck Did Not Help Tried E Brake Did Nothing After I Kept Playing With It It Finally Went .. ThaNk God ...... Then Later That Night The Same Thing Happened And It Was Stuck In Drive Could Not Back Up Into A Parking Spot?.. Not SurE WHY ITS HAPPING... Got New Rims On Last Week ,and Sent One Rim BaCK, Now I Have 3 22 Inch Rims And One Stock Rim Would That Cause This Problem ? I Dunno, Hasent Happened Again.. Yet... Anybody Ever Have This Our Know Why That Happened ... Thanks Will Post Pics Of New Rims Soon Camera Not Working..... Thanksb]
 

·
Premium Member
Joined
·
31,979 Posts
The only thing I can think of is parking on a hill with out setting the E brake. I don't think 1 odd size wheel would cause that, but then again these trucks are pretty smart.:dunno:
 

·
Registered
Joined
·
940 Posts
Discussion Starter #3
Yeah Thaks I Did Not Think The Odd Wheel Would Cause It Either... Not Sure Just A Lil Odd Lol Thanks
 

·
Registered
Joined
·
1,573 Posts
When you press on your brake it releases the shift lever to go into reverse. If it does not release, you can take a small screwdriver and pry the small cover off near your shift lever and release your shifter. Check your manuel.
 

·
Registered
Joined
·
940 Posts
Discussion Starter #5
ok i guess if it happens again ill try that but... why would taht happen computer error or somthing, new truck 15,000 miles treat it like a baby,,,
 

·
Registered
Joined
·
6,373 Posts
Make sure the plugs under the steering column are both plugged in good. I can't imagine why they would ever get disturbed, but the white plug would prevent getting out of park if it is not plugged in good. It is related to the burnout mod you may be familiar with. Just a crazy thought.
 

·
Registered
Joined
·
940 Posts
Discussion Starter #7
thanks ill take a look .... not familar with the burnout mod...thanks
 

·
Registered
Joined
·
4,587 Posts
Could also be a fuse... maybe its going out or something? I remember it happening to me and it was a blown fuse cuz after I changed it out it worked... I dont remember what fuse but I think it had to do with the dash as well or center console or something...
 

·
Registered
Joined
·
940 Posts
Discussion Starter #10
good too know thanks
 

·
Registered
Joined
·
185 Posts
I have 22" wheels and park on a pretty steep driveway never had this problem. My stick would sometimes not slide all the way over into park though sometimes. I had to push it harder to get it to slide in sometimes. I guess this is opposite of your problem... :)
 
1 - 11 of 11 Posts
Top