Nissan Titan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
754 Posts
Discussion Starter #1
well I just tried doin some 0-60 logs with cipher.no trutrax. I also had 2 friends with me. frst time I tried it I took off slow so I wouldnt spin and somehow ended with a 7.8.I guessed it was because I took of slow trying not to spin.2nd time.Just floored it from stop and sat there spinning for a while and when it caught it bogged then reved up but it was already past like 7 seconds eve before 60,3rd time.took off slow again to not spin and had a 7.1, I cant in any way make a dam successful log taking off slow and also stomping it from a dead stop. Im taking my truck in to the dealer thanksggiving week hopfully to get the rearend checked out,and my rear break line is leaking so im going to get trutrax then because I cant in any way make a log. :crying:
 

·
Registered
Joined
·
2,320 Posts
Huh? Your going to have your differential checked, but since your rear brake line is leaking you are going to have a TruTrax installed because you can't log your times?
 

·
Registered
Joined
·
754 Posts
Discussion Starter #3
MuskyHunter said:
Huh? Your going to have your differential checked, but since your rear brake line is leaking you are going to have a TruTrax installed because you can't log your times?
lol ok let me try and reword some things, Im having a leak by my rear driving tire by my break and theres like crap everywheres, Also im feeling this wierd knock in the rearend and it kicks in late, also Everytime i try do a log i either spin and cant make a successful log or i take off to slow to be able to make it successful lol
 

·
Registered
Joined
·
754 Posts
Discussion Starter #4
and ive also been wanting trutrax for a while so While its at the stealership im just going to get it done while its there.
 

·
Registered
Joined
·
8,459 Posts
Sounds like a rear axle seal leak to me. Has nothing to do with not hooking. That's just pure horsepower only being drivin' to one wheel. Have your Trutrac installed when they fix your seal leak. Now that's a problem i wouldn't mind having!
 

·
Registered
Joined
·
754 Posts
Discussion Starter #6
gweasel77 said:
Sounds like a rear axle seal leak to me. Has nothing to do with not hooking. That's just pure horsepower only being drivin' to one wheel. Have your Trutrac installed when they fix your seal leak. Now that's a problem i wouldn't mind having!
.yup and thats whats im planning on doing :)
 

·
Registered
Joined
·
37 Posts
I haven't had any problems with doing logs... I stall at like 1700 rpms and my truck plants and goes and I average about a mid 6.5 0-60 on cipher.
 

·
Registered
Joined
·
754 Posts
Discussion Starter #8
crod504 said:
I haven't had any problems with doing logs... I stall at like 1700 rpms and my truck plants and goes and I average about a mid 6.5 0-60 on cipher.
Well my truck is at a shop right now getting new rear axel seals put on and finally ordered tru trax today. I cant wait till it comes in!!well i can but ill be happier when itss in "in the rear end of my truck"
 
1 - 8 of 8 Posts
Top