Nissan Titan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I brought this to the attention of the dealer. They had no clue what to do...

When I push the Aux switch on the audio panel then put the headlights on...there is a loud buzz in the speakers. This happens as well when an Ipod is plugged into the Aux outlet. Only with headlights on..there is a buzz.

To me, sounds like something is either not grounded or is shorting somewhere.

Any ideas or similar problems.

Tdice3
 

·
Registered
Joined
·
2,486 Posts
I have this same buzz, it goes away once the iPod is turned on. I have no explanation, I'm just glad it's not constant.
 

·
Registered
Joined
·
5 Posts
I have the same problem and have yet to find a solution. The buzz doesn't go away when I plug an iPod in and turn it on. Regardless of if something is plugged in or not, I get buzz when the lights go on! Frustrating! If I turn the knob for the interior lights up all the way to "daylight" mode (all the dash and stereo lights go to full brightness) the buzz will stop.
 

·
Premium Member
Joined
·
5,015 Posts
MrFusion said:
I have the same problem and have yet to find a solution. The buzz doesn't go away when I plug an iPod in and turn it on. Regardless of if something is plugged in or not, I get buzz when the lights go on! Frustrating! If I turn the knob for the interior lights up all the way to "daylight" mode (all the dash and stereo lights go to full brightness) the buzz will stop.
It sounds like a ground loop problem. the reaon it get louder when the lights are on or the reaon you can hear it with the lights on is because the light are working the alternator more .

This is my educated guess of the problem, I would say its a ground problem with the headunit aux input.
 

·
Premium Member
Joined
·
92,554 Posts
Would the Active Grounding Kit that some have installed help with this, perhaps? I mean, in your opinion, Tech?
 

·
Premium Member
Joined
·
5,015 Posts
Blackbeauty said:
Would the Active Grounding Kit that some have installed help with this, perhaps? I mean, in your opinion, Tech?
it wouldnt hurt thats for sure.
 

·
Registered
Joined
·
9,147 Posts
Blackbeauty said:
Would the Active Grounding Kit that some have installed help with this, perhaps? I mean, in your opinion, Tech?
I'm sending you a PM with some info that might help you out.
 

·
Premium Member
Joined
·
2,981 Posts
tdice3 said:
I brought this to the attention of the dealer. They had no clue what to do...

When I push the Aux switch on the audio panel then put the headlights on...there is a loud buzz in the speakers. This happens as well when an Ipod is plugged into the Aux outlet. Only with headlights on..there is a buzz.

To me, sounds like something is either not grounded or is shorting somewhere.

Any ideas or similar problems.

Tdice3
Ground the iPod directly to the chasis and see if the buzz stops.
 
1 - 8 of 8 Posts
Top