Nissan Titan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
554 Posts
Discussion Starter #1
Weird question for you guys. I noticed, both with my factory 6 disc system as well as with my new aftermarket head unit, that if I am listening to my music relatively loud (not ear-splitting though) that, seemingly at random at the very beginning of a song (maybe the first 1/8 of a second only) you can audibly hear the volume drop by a little bit. Anyone ever experience this? Thoughts on what it could be?
 

·
Registered
Joined
·
168 Posts
My factory 6-disc did that whenever I slowed down from highway speeds to around 25, it would automatically turn the volume down. Then as I sped back up it would increase back to where i had it.
My aftermarket HU doesn't do that. I wish it did.
 

·
Registered
Joined
·
554 Posts
Discussion Starter #3
At first that was my guess too that it was the speed sensitive volume feature, except for me it was doing it while I was sitting still at a light. Also, as far as i can tell, my aftermarket head unit doesn't even have this feature.
 

·
Registered
Joined
·
1,480 Posts
Do you have and amp or sound processor. Sounds to me like you have a noise gate in the system that isn't adjusted correctly and isn't turning on fast enough. But noise gates and very rare..


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
554 Posts
Discussion Starter #5
I do have an amp running out of the "sub outs" on the aftermarket head unit. It did do it though when I was 100% stock (no external amps or anything).
 

·
Registered
Joined
·
737 Posts
Maybe it's just the quality of the recording if it has happened on 2 separate HUs
 

·
Registered
Joined
·
554 Posts
Discussion Starter #7
Maybe it's just the quality of the recording if it has happened on 2 separate HUs
I thought about this as well, but it always happens right within the first 1/8 of a second or so of a song, and it isn't always the same song.
 

·
Registered
Joined
·
1,480 Posts
1 - 8 of 8 Posts
Top