Nissan Titan Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
287 Posts
Discussion Starter · #1 ·
Hey guys i need some help as you can tell by the picture i have a problem. I need to know what kinda of bolt i need to buy! Its the bolt that fit though all the leaf springs. the old one broke. Also the drive shaft slipped out, can i just put it back in? or is it broken? THe only thing that looks broken is that bolt. The axle is still on the leaf it just slid back. Any thing Else i should take a look at before I Decide to re do this? I can take some pictures if needed. Just let me know of what and where. THanks for all the help before hand guys! This is my work truck and its needed every weekend.


 

·
Registered
Joined
·
2,156 Posts
Well if I was alwaysbeingdumb too that sh!t would happen a lot more often...:bangit:

In all seriousness, WHAT THE F*** did you do? Under no circumstance is this normal and in fact I've never heard of this happening..as for the driveshaft take a picture around the pumpkin and see if there's any structural damage to the driveshaft itself, u joints, etc.

As for that bolt, may have to dealer that one, or find a bolt with a similar diameter and ground the top hex own to a circle in order to fit in under the bumpstop...certainly an interesting one here my friend...
 

·
Registered
Joined
·
947 Posts
Putting that burn out mod to use, I see:bump:
 

·
Premium Member
Joined
·
7,675 Posts
Yea more pics of the underside would be good to see what damage u have

Sent from my Samsung Fascinate using the auto guide app
 

·
Premium Member
Joined
·
17,244 Posts
Take more pics, not sure if you are talking about U-bolts or bolt through forward spring eye. Also not sure of year of your truck. The slip yoke just pulls out, you can put it back if it is not messed up. If necessary, you could mark position of drive shaft flange at pumpkin so you can bolt it back in same orientation, unbolt, reinstall driveshaft after getting rear axle housing re-installed.

Sample parts diagram: (you would need to get one specific for your year and model)

2008 Nissan Titan Rear Suspension - 431151

If you have broken U-bolt(s), you would need aftermarket U-bolts long enough for your 3" block, not stock U-bolts.
 

·
Registered
Joined
·
287 Posts
Discussion Starter · #7 ·
ill get some more picturtes in the light, but the ubolts are fine. its the one bolt that go in between all the leafs that under the bumpstop. THanks guys
 

·
Premium Member
Joined
·
17,244 Posts
ill get some more picturtes in the light, but the ubolts are fine. its the one bolt that go in between all the leafs that under the bumpstop. THanks guys
The leaf alignment bolt does not hold the rear axle on the truck. I think the alignment bolt failed because the nuts on the U-bolt worked loose.
 

·
Registered
Joined
·
17,713 Posts
Before I clicked on this thread I thought, hmmm i'd like to see a T without an axle. Assuming you did it on purpose.

After looking at that picture, I was literally LOL'ing. I know it sucks and all, but that picture is priceless :D

Good luck putting it back, and we need the story!
 

·
Registered
Joined
·
287 Posts
Discussion Starter · #11 ·
This thread is useless without the story!!! hahaha

There isnt a story here i was just driving and coming to a stop ( 20mph - 30 mph) and well the truck make a weird noise and shook, so i hit the breaks, thats about it. After thinking about it for a while i think my u-bolts are just loose, everything else looks okay ( besides the dent i now have near the back fender well). the shocks are still on and straight no damage and the nitto grapper looks untouched. i think i just have to push it back and tight it down. ( still buying a new leaf spring bolt. the top of it was just scraped off) I'll get pictures later, im at work and then I have class till 10 so its going to have to wait till early Wednesday morning.



AM I FORGETTING ANYTHING?
 

·
Registered
Joined
·
74 Posts
i used to have a Chevy Nova that was worked. if i stomped on it i got wicked wheel hop which would snap the spring pin and the rear end would slip a little (not as much as yours) you can get the bolts from a spring shop or dorma/ help products (auto zone) sells them. after the third one snapped, i got an aircraft grade bolt ground the head round so it ould fit into the divot in the axel and never had that problem again. but i was launching and racing my Nova i would agree that your u bolts came loose as well
 

·
Registered
Joined
·
5,251 Posts
^^^with his rear shocks Nissanusa may be able to say that effected the truck. Nissan has to prove it, but they could fight that one.
 

·
Registered
Joined
·
2,028 Posts
oh mylanta
 

·
Registered
Joined
·
2,715 Posts
Yea I'd be pissed if my axle fell off like that.
 

·
Registered
Joined
·
287 Posts
Discussion Starter · #17 ·
not warranty i got the lift installed by fellow members and also i have like 101,000 on the truck now, its doesnt look to bad i just need to stop working and get some pictures taken, and fix it already!
 

·
Registered
Joined
·
6,386 Posts
The U bolts are what holds the Axle to the Springs. Your U Bolts are the failure. They were likely stripped or too loose when installed.

The Bolt through the Spring Pack did not cause this, it was a victim. It is mainly for Alignment of pieces, it is not strong enough to hold much together. It centers the Springs and Axle Fore and Aft. If it broke, you would likely not know, as long as the U Bolts are holding as they should.

I just installed 4 U Bolts on mine today. I had them made at a Spring Shop for about $35-40 for the wholes set. We have 2-1/2" Wide Springs, and what I got was 9/16" - 18 Fine Threads with new Nuts and Thick Structural Flat Washers. I had to use a grinder to cut the old U Bolts off, as my threads were stripped, and the Nuts would not back off.
 

·
Registered
Joined
·
107 Posts
Yeah nissan wouldnt touch it....i dont think. You maybe ok man after the alignment bolt, also i noticed after my lift i had to tighten my U bolts quite a bit after just 100 miles
 
1 - 20 of 32 Posts
Top