Nissan Titan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter #1
Howdy folks,

I was wondering if anyone else notice this when they start the truck. After the truck sits for awhile and I start the truck a nice cloud (puff) of light blue smoke rolls out the exhaust.

Some folks have told me that is normal because there may be some left over oil sitting in the cylinder. When you start it burns this off.
My truck is a 2010 Pro 4X with only 12000 miles.

Is there any truth to this?
Should I be concerned?
Should I bring it to the dealership?
 

·
Premium Member
Joined
·
17,244 Posts
Blue smoke on startup can indicate oil leaking past valve seals. Oil pools on valve, valve opens, oil enters cylinder. There have been a few sporadic posts about blue smoke on startup, but I don't recall any posts at all about anybody ever getting valve seals replaced. I am more inclined to think it is from the ECU setting a rich mix for startup. But it might not be a bad idea to take it to a dealer if under warranty, at least to get it documented. Blue smoke can also be caused by a bad PCV valve, but this is extremely unlikely at 12,000 miles.
 

·
Registered
Joined
·
637 Posts
Blue smoke can also be caused by a bad PCV valve, but this is extremely unlikely at 12,000 miles.
Unlikely as it is, those are super cheap and easy to replace. Might be worth the $15 just to be done with it and then see if it changes anything.
 

·
Premium Member
...08 Pro4X...
Joined
·
71,945 Posts
I might be that the gas truck had dumped some diesel in the tanks when he dropped at the gas station. :dunno: Might have had enough to make a puff at startup... Smell it and see what the smoke smells like......:dunno:
 
1 - 4 of 4 Posts
Top