Nissan Titan Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
I have the Bluetooth hands free cell phone system in my T being used in conjunction with the Iphone 3g. It has worked flawless (as flawless as a handsfree system can be) for about 1.5yrs. All of a sudden this summer my ringer for incoming calls stopped working. I can still make outgoing and incoming calls. When the radio is on, it will be interupted, and although sometimes now delayed a second or so, the phone icon comes on the screen. So basically everything works fine but no ringer and sometimes a delayed phone icon.

The phone is connected as verified by the indicator light on both the overhead console and phone, the system set up, and my iphone setup. The ringer is set to on, my phone is the only one paired, has #1 priority.

I've tried both ringers, deleted and readded my phone within the T's system set up and unpaired and repaired the phone with it's settings and still no luck.

ANy ideas???
 

·
Registered
Joined
·
132 Posts
Bump...

Anyone resolve the ringer issue? I get no incoming ringer when connected with the iPhone 3g.

-Lab
 

·
Registered
Joined
·
122 Posts
Discussion Starter #3
Nothing at all. Couldn't find anyone here or anything online that solved the issue. I've deleted and re-paired a few times with no luck. Maybe 1 outta 100 incoming calls it will surprise me with a ring. Aside from not ringing when I hit the answer button on my phone it now defaults to "iphone" not speaker or bluetooth even though its clearly connected. So no incoming ringer and it answers with default as iphone and it's an annoying 6-8 second delay by the time the phone transfer to bluetooth speaker from iphone. I've just be watching my nav screen for the phone icon and dealing with the manual switch from phone to bluetooth. I may try my girlfriends iphone 3g to see what happens.
 

·
Registered
Joined
·
132 Posts
Thanks, and thanks for the pm! I wonder if it's just the iPhone 3g or if iPhone 4 users are having this issue. The long delay to answer is really annoying too!

-Lab
 

·
Registered
Joined
·
122 Posts
Discussion Starter #5
The worst part is it worked perfectly for the first year and a half. I may find out if it's a phone issue sooner than later. I think the microphone is shot on my iphone so an upgrade may be in the works. Either way, if it changes I'll let you know.
 

·
Registered
Joined
·
2,132 Posts
Thanks, and thanks for the pm! I wonder if it's just the iPhone 3g or if iPhone 4 users are having this issue. The long delay to answer is really annoying too!

-Lab
It worked awesome with my blackberry but now I have the iphone4 and I'm having the same issue as you guys....lol! I thought it was maybe my phone only cuz I also deleted and re added it with priority one and nuthing still...it will just interrupt the iPod and no sound until I look down at my phone to see somebody is calling and when I hit answer it delays and I have to hit Bluetooth then iphone speaker then back to bluetooth for it to come over the speaker system
 

·
Registered
Joined
·
2,132 Posts
Maybe I need to just get an extra Titan! Lol!!
 

·
Registered
Joined
·
122 Posts
Discussion Starter #10
Had same issue with 3GS on firmware 4.1. Haven't noticed an issue since upgrading to 4.3. Also if u done a recent firmware upgrade might try rolling back. Just a thought ;-)


Sent from Goree's iPhone using Autoguide
It says my firmware is up to date and guess what: still have the issues. WTF
 

·
Registered
Joined
·
102 Posts
My boss has a 370z and was having issues with the call quality, he took it to the dealer and nothing was wrong, then he spoke to apple and they told him that the Bluetooth requires alot of RAM to run an he should close apps when nit using them. That has fixed the problem, so may be what's is causing this for you.

Double click the home button so you get the bar across the bottom showing everything that is open and hold your finger on the icon until it starts to shake, like when you delete or move on the main screen, and then click the "-" that is in the upper left corner. Make sure you scroll across so you close everything you don't need, like changing pages on the main screen.

Hopefully this will help, I know it fixed his issues.
 

·
Registered
Joined
·
840 Posts
I am using a 3GS and have had the no ringer issuse since sometime in the past year...can't remember exactly when.


BUT IT IS AN APPLE ISSUE. They caused it with one of their "fixes" to the BT driver in an iOS versions. I jus deal with it.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #13
Thanx for the heads up. Any idea of the 4G is also affected?
 

·
Registered
Joined
·
840 Posts
I assume the same issue exist with an iPhone 4... since it is a programming issue with Apple. All the iphones (if updated to the same rev.) use the same iOS and firmware.

Hopefully the iOS 5 will work with the BT again. I am waiting for the iPhone 5 to come out to upgrade.
 

·
Premium Member
Joined
·
58,397 Posts
This thread makes me happy I have a Droid.
 

·
Registered
Joined
·
102 Posts
I have the iPhone 4 and have never had an issue with the ringer, only issue is sometimes the BT may go out for a few seconds and switches to the phone but it always switched back in a few seconds, not sure why it's like it loses the signal for a sec
 

·
Registered
Joined
·
132 Posts

·
Registered
Joined
·
9 Posts
I've had the same issue with no ringer on my iphone 3GS as well. What's odd is that lately, I sometimes hear the phone's ringer come through the speaker system instead of the truck's default ringer. I'll likely be choosing a different phone in a few months.

Jason
 

·
Registered
Joined
·
840 Posts
I've had the same issue with no ringer on my iphone 3GS as well. What's odd is that lately, I sometimes hear the phone's ringer come through the speaker system instead of the truck's default ringer. I'll likely be choosing a different phone in a few months.

Jason
What year your Titan?
 

·
Registered
Joined
·
9 Posts
My Titan is a 2008.

I took it in for warranty repair this week for a leaking power steering hose. After they completed the repair, someone working at the dealership wrecked my truck. Now its at their body shop. :(

I've rented a 2011 Maxima and now renting a 2011 Armada while waiting on my truck. The bluetooth in both vehicles work great with my iphone.

If there was only some support on Nissan's end to update the bluetooth software in the vehicles over time, then we wouldn't have this issue.

Jason
 
1 - 20 of 20 Posts
Top