Nissan Titan Forum banner

21 - 21 of 21 Posts

·
Registered
Joined
·
1 Posts
I see there are more people having this issue, but noone seems to know how to fix it. I was going to try diconnecting the battery but there are people saying they tried and it didn't work. Maybe Nissan should do something about this, like maybe telling people how to fix it or reset it. Their answer is us having to go pay their rediculous prices to have one of their technicians fix something that I am sure is very simple; it is just a matter of knowing what to do! I refuse to do that, even if I had the money. I guess I just won't have a cd player until I can sell it if I can't figure out how to do it myself.

Has anyone that tried disconnecting the battery and reconnecting after 15 minutes had it actually work?
Yes
I see there are more people having this issue, but noone seems to know how to fix it. I was going to try diconnecting the battery but there are people saying they tried and it didn't work. Maybe Nissan should do something about this, like maybe telling people how to fix it or reset it. Their answer is us having to go pay their rediculous prices to have one of their technicians fix something that I am sure is very simple; it is just a matter of knowing what to do! I refuse to do that, even if I had the money. I guess I just won't have a cd player until I can sell it if I can't figure out how to do it myself.

Has anyone that tried disconnecting the battery and reconnecting after 15 minutes had it actually work?
Yes
 
21 - 21 of 21 Posts
Top