Nissan Titan Forum banner
1 - 20 of 28 Posts

·
Registered
2021 P4X
Joined
·
231 Posts
Discussion Starter · #1 ·
It was a cold night last night. -4F
I warmed up the truck at 7am and drove 20mins of secondaries and then hit the highway. The truck never shifted into the highest gear. I was running 2300-2500 rpm for hours. 3.5 hrs to be exact.
I figured something just wasn't warm yet (transfer case?) I stopped for a coffee. Let it idle for 10 mins. Turned it off and back on. Merged onto the highway and I got the long awaited top gear upshift...then after a few mins it dropped back into a lower gear and the problem resumed.
These were my temps the entire way back.
It pissed me off. Normally I roll 75-80mph
Car Vehicle White Light Speedometer
Car Vehicle Automotive design Gauge Speedometer
and because of this I did about 68 the entire way back.
Any thoughts?
 

·
Registered
Joined
·
66 Posts
It was a cold night last night. -4F
I warmed up the truck at 7am and drove 20mins of secondaries and then hit the highway. The truck never shifted into the highest gear. I was running 2300-2500 rpm for hours. 3.5 hrs to be exact.
I figured something just wasn't warm yet (transfer case?) I stopped for a coffee. Let it idle for 10 mins. Turned it off and back on. Merged onto the highway and I got the long awaited top gear upshift...then after a few mins it dropped back into a lower gear and the problem resumed.
These were my temps the entire way back.
It pissed me off. Normally I roll 75-80mph View attachment 557200 View attachment 557201 and because of this I did about 68 the entire way back.
Any thoughts?
Looks like your in 4 wheel drive. In 4 wheel 68 is max speed.
 

·
Registered
2021 P4X
Joined
·
231 Posts
Discussion Starter · #3 · (Edited)
Looks like your in 4 wheel drive. In 4 wheel 68 is max speed.
Negative. 4wd was not on. It's just the lighting and it was not limited to 68. Thanks for the suggestion.

Seems like it was the torque converter not dropping the rpms. If i put it in manual mode, it was already in 9th gear. Shifting down to 8th gear resulted in higher rpms. So must be the torque converter was not working normally. At least i think.
 

·
Registered
'22 ZL1/Leaf Sold ---> '21 PR '20 P4X '06 SE '16 SS <---
Joined
·
2,090 Posts
Negative. 4wd was not on. It's just the lighting and it was not limited to 68. Thanks for the suggestion.

Seems like it was the torque converter not dropping the rpms. If i put it in manual mode, it was already in 9th gear. Shifting down to 8th gear resulted in higher rpms. So must be the torque converter was not working normally. At least i think.
Have you tried shifting into 4WD mode driving, stopping, then switching it off?
 

·
Registered
Joined
·
4,935 Posts
Seems like it was the torque converter not dropping the rpms. If i put it in manual mode, it was already in 9th gear. Shifting down to 8th gear resulted in higher rpms. So must be the torque converter was not working normally. At least i think.
I've heard (but never experienced myself) that if the trans can't get up above a certain temp, the converter won't lock up. Like I said, I haven't seen it, even doing 75mph in single digit temps, but supposedly it's so.
 
  • Like
Reactions: Sportbikerider

·
Registered
2021 P4X
Joined
·
231 Posts
Discussion Starter · #6 ·
Have you tried shifting into 4WD mode driving, stopping, then switching it off?
Not in that exact sequence. I did just switch it into 4wd to make sure that wasn't the issue. Then switched back into 2wd..and it seemed to engage and disengage. I can always hear the front diff slight noise when the 4wd is on. It was clear to me that it was not engaged.
I could go as fast as I wanted. There was no speed limiting happening.
 

·
Registered
2021 P4X
Joined
·
231 Posts
Discussion Starter · #7 ·
I've heard (but never experienced myself) that if the trans can't get up above a certain temp, the converter won't lock up. Like I said, I haven't seen it, even doing 75mph in single digit temps, but supposedly it's so.
It was a cold ride for sure! That is why I'm very suspicious it was all cold related and will not not happen regularly.
I think I will check my ATF level just to be sure. Stupid trucks without dipsticks.
 

·
Registered
2017 Nissan Titan S - Plain White
Joined
·
151 Posts
It was a cold ride for sure! That is why I'm very suspicious it was all cold related and will not not happen regularly.
I think I will check my ATF level just to be sure. Stupid trucks without dipsticks.
my 2017 shift in 7 gear fine even at -20C. one thing it does it shifts at higher rpm when the coolant is below a certain temp, 135-140 F iisshh…

if you can get a hold of a service manual it will be explained in it. It is for 2017. ATF is most efficient at around 175F so if its too cold running top gear it will downshift for sure. Its all about protecting your transmission. Do we have a temp gauge on the transfer case ?

Also the gauge on your dash are not super precise, I know mine doesn’t move at all when warm. I got a scangauge 2 and I get the exact number in F from the sensors. Sometime there is a 30´ difference and the needle on the dash doesn’t seem to care.
 

·
Registered
Joined
·
124 Posts
I have a similar situation, driving while it’s cold I merge onto the highway, not in its OD gear, higher rpm’s, once I get on a downward slope and slightly let off the accelerator it’ll finally shift to OD, but takes a while when cold.
 

·
Registered
'22 ZL1/Leaf Sold ---> '21 PR '20 P4X '06 SE '16 SS <---
Joined
·
2,090 Posts
Not in that exact sequence. I did just switch it into 4wd to make sure that wasn't the issue. Then switched back into 2wd..and it seemed to engage and disengage. I can always hear the front diff slight noise when the 4wd is on. It was clear to me that it was not engaged.
I could go as fast as I wanted. There was no speed limiting happening.
I would still take it into the dealership. Even though I can almost guarantee that you'll get the "Technician could not duplicate customer's concern" BS. At least it'll be documented that you had a transmission issue. Oh and damn am I sure glad I got rid of my titan. 🤪 :LOL:

It was a cold ride for sure! That is why I'm very suspicious it was all cold related and will not not happen regularly.
I think I will check my ATF level just to be sure. Stupid trucks without dipsticks.
What are you talking about? There's one behind the wheel.... 😝 lol, I kill me sometimes...
 

·
Registered
2021 P4X
Joined
·
231 Posts
Discussion Starter · #11 ·
I have a similar situation, driving while it’s cold I merge onto the highway, not in its OD gear, higher rpm’s, once I get on a downward slope and slightly let off the accelerator it’ll finally shift to OD, but takes a while when cold.
Yeah. I tried a lot of things that would normally work. This was lots of up and down. I even got off at a few rest stops to see if that changed the game. My pathfinder does the same thing but it will eventually shift when things heat up. By 20-30 mins everything should be up to approx temp. This was 3 hours!
It's going to be 25F tomorrow and it needs to be washed. I'll see what happens during that 40 min jaunt back and forth to the car wash.
 

·
Registered
Joined
·
1,944 Posts
Yeah. I tried a lot of things that would normally work. This was lots of up and down. I even got off at a few rest stops to see if that changed the game. My pathfinder does the same thing but it will eventually shift when things heat up. By 20-30 mins everything should be up to approx temp. This was 3 hours!
It's going to be 25F tomorrow and it needs to be washed. I'll see what happens during that 40 min jaunt back and forth to the car wash.
Damn is it an indoor heated car wash!! 😂
 

·
Registered
2021 Titan Pro 4x CC Super Black
Joined
·
22 Posts
I went out for a ride yesterday at -22F and it took a bit to warm the engine up but was able to drive at any speed and transmission was utilizing all gears up to 70MPH no issue. I also would have the dealer document your issue. Even if they can’t replicate the issue cause in your case they would have to have another day of sub zero temps before it may happen again. You would still be on record if your transmission failed at a future date.
Car Vehicle Speedometer Steering part Tachometer

yes I am in 4wd on the dash but switched out before I hit the paved road.
 

·
Registered
2021 P4X
Joined
·
231 Posts
Discussion Starter · #14 ·
I went out for a ride yesterday at -22F and it took a bit to warm the engine up but was able to drive at any speed and transmission was utilizing all gears up to 70MPH no issue. I also would have the dealer document your issue. Even if they can’t replicate the issue cause in your case they would have to have another day of sub zero temps before it may happen again. You would still be on record if your transmission failed at a future date. View attachment 557206
yes I am in 4wd on the dash but switched out before I hit the paved road.
I agree.
I'm going to check the level myself and then go from there.
Good to see that even in colder temps your tranny was the same temp as mine...indicating that mine should have been functioning normally.
 

·
Registered
Joined
·
1,944 Posts
I agree.
I'm going to check the level myself and then go from there.
Good to see that even in colder temps your tranny was the same temp as mine...indicating that mine should have been functioning normally.
Go to page 9 in the attachment. I wonder of one of the bypass valves is not working correctly and is sending fluid to the cooler..
 

Attachments

·
Registered
2021 P4X
Joined
·
231 Posts
Discussion Starter · #16 ·
Go to page 9 in the attachment. I wonder of one of the bypass valves is not working correctly and is sending fluid to the cooler..
Thank you for sharing that attachment. As an engineer, I love knowing more about my vehicles.
I wonder if those valves are internal or external that run to the cooler.

Thanks again!
 

·
Registered
Joined
·
1,944 Posts
Thank you for sharing that attachment. As an engineer, I love knowing more about my vehicles.
I wonder if those valves are internal or external that run to the cooler.

Thanks again!
Not sure. I still need to get a shop manual for this model..

Checking the tranny fluid is a pain in the azz. On each attempt you will lose a few oz. of fluid. I did a spill and fill and it was a pain. Will need to make sure u have a refill system/pump and extra “P matic” fluid..

U can get the Mercedes 9g tools off Amazon as they fit perfectly plus the cup design catches the fluid that leaks when the plug is removed..

Automotive tire Camera accessory Font Camera lens Automotive wheel system
 

·
Registered
2021 P4X
Joined
·
231 Posts
Discussion Starter · #19 ·
Thanks for the help guys. 15F out last night and I took it for a spin.
In the first 5-8 mins it shifted perfectly normal. I'm wondering if it will ever have the same issue again.
Either way...I'll have it looked at..im just nit in a rush to do it. As a sales guy, I work my tail off Nov-May so that I can have an easier time in the nice weather months. That means I drive a lot.
 

·
Registered
2021 P4X
Joined
·
231 Posts
Discussion Starter · #20 ·
Not sure. I still need to get a shop manual for this model..

Checking the tranny fluid is a pain in the azz. On each attempt you will lose a few oz. of fluid. I did a spill and fill and it was a pain. Will need to make sure u have a refill system/pump and extra “P matic” fluid..

U can get the Mercedes 9g tools off Amazon as they fit perfectly plus the cup design catches the fluid that leaks when the plug is removed..

View attachment 557218
Ordering now! Thanks so much for this post!
 
1 - 20 of 28 Posts
Top