Nissan Titan Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Here's an issue I've noticed and I was wondering if anyone else has had this happen.
Here's the typical scenario, you're riding along with your cruise control set at, let's say 75mph, about 1900rpm. For whatever reason, you have to slow down to about 60mph for a short period of time. When the road clears up in front of you, you tap the "resume" button. The truck down shifts to 4th and starts to accelerate. Since the speed you are currently at isn't particularly close to the actual "set" speed of the cruise control, the truck then down shifts again to 3rd gear and accelerates a little harder. Up to this point, everything seems normal and it is functioning just as I would expect the cruise control to work. Once the truck reachs the set speed, it up shifts to 4th...and then stays there. So now, I'm cruising along at 75mph and my tach is reading about 2200rpm. I've even let it run like that for almost 5 minutes to see if it needed a little time to jump to the 5th gear, but it never did. ...So now I'm riding down the interstate at 75mph at 2200rpm. If I tap the "coast" button once, my speed drops to 74mph and it then up shifts to 5th gear and the rpms drop back down to the 1900rpm range. I can then tap the "accelerate" button to go back to 75mph and it stays in 5th.

I wasn't sure if it was in my head, but I tried it 3 times this morning on my way in to work and I get the same results every time. It doesn't have to be that fast either. It's happend when I've had it set down around 60mph. It only seems to happen when it has to down shift twice to 3rd gear to get to the set speed. If it only down shifts to 4th, once the setpoint is reached, it goes back to 5th.

I hadn't talked to my dealer yet. I thought I'd see if anyone else has had this happen.
 

·
Registered
Joined
·
25 Posts
INTERESTING.....ILL HAVE TO TRY IT AND SEE
Pokey said:
Here's an issue I've noticed and I was wondering if anyone else has had this happen.
Here's the typical scenario, you're riding along with your cruise control set at, let's say 75mph, about 1900rpm. For whatever reason, you have to slow down to about 60mph for a short period of time. When the road clears up in front of you, you tap the "resume" button. The truck down shifts to 4th and starts to accelerate. Since the speed you are currently at isn't particularly close to the actual "set" speed of the cruise control, the truck then down shifts again to 3rd gear and accelerates a little harder. Up to this point, everything seems normal and it is functioning just as I would expect the cruise control to work. Once the truck reachs the set speed, it up shifts to 4th...and then stays there. So now, I'm cruising along at 75mph and my tach is reading about 2200rpm. I've even let it run like that for almost 5 minutes to see if it needed a little time to jump to the 5th gear, but it never did. ...So now I'm riding down the interstate at 75mph at 2200rpm. If I tap the "coast" button once, my speed drops to 74mph and it then up shifts to 5th gear and the rpms drop back down to the 1900rpm range. I can then tap the "accelerate" button to go back to 75mph and it stays in 5th.

I wasn't sure if it was in my head, but I tried it 3 times this morning on my way in to work and I get the same results every time. It doesn't have to be that fast either. It's happend when I've had it set down around 60mph. It only seems to happen when it has to down shift twice to 3rd gear to get to the set speed. If it only down shifts to 4th, once the setpoint is reached, it goes back to 5th.

I hadn't talked to my dealer yet. I thought I'd see if anyone else has had this happen.
 

·
Registered
Joined
·
230 Posts
I have a 4X4 with the Big Tow and my tach runs at 2200 rpms when at 75mph, but that's in 5th gear.

So far it hasn't hung up in 4th gear yet when using the speed control, unless i'm heading up a grade. Then it holds 4th until we reach the top of the grade.

I have noticed that going down steep grades it sometimes downshifts to slow the speed of the truck, but i assume that is just an "engine braking" feature taking over.
 

·
Registered
Joined
·
51 Posts
With my truck if the cruise automatically steps down for a hill or such it will drop back to 5th. It is only when I hit the resume button and it kicks down to 4th that it won’t drop back to 5th.
 
1 - 7 of 7 Posts
Top