Nissan Titan Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Trying to diagnose an intermittent misfire that reared it's ugly head again this morning. I'm getting 0301 which is cylinder 1, just not sure which cylinder that is on the motor (driver/passenger bank, front/rear, etc?). I searched and searched - but no luck.

This may be one of those things that is obvious when I'm under the hood but that may not be for a bit and I'm trying to get my info sorted first.

Thanks
 

·
Registered
Joined
·
2 Posts
Trying to fix cylinder number 8 misfire. Anybody knows the cylinder order? Wanted to replace spark plug and direct ignition coil to see if that would cure the problem.
 

·
Banned
Joined
·
1,269 Posts
Trying to fix cylinder number 8 misfire. Anybody knows the cylinder order? Wanted to replace spark plug and direct ignition coil to see if that would cure the problem.
last spark plug passenger side is cylinder 8 for those who arent that familiar we have the same cylinder order as a chevy engine :D
 

·
Registered
Joined
·
81 Posts
driver side from front to back 1,3,5,7 and passenger side front to back 2,4,6,8.

Montrose
 

·
Registered
Joined
·
3 Posts
How do you know the location of the cylinders on a 2008 Titan 5.6 L. I found the firing order on a previous post but can some one help with the locations.
Thanks
 

·
Registered
Joined
·
2,429 Posts
How do you know the location of the cylinders on a 2008 Titan 5.6 L. I found the firing order on a previous post but can some one help with the locations.
Thanks
Read this thread.
 

·
Super Moderator
Joined
·
36,886 Posts
look up to the top of this thread, 2nd post ...

 

·
Registered
Joined
·
6,370 Posts
FYI, when I clicked on BBF's jpg, it would not show up in my viewer. Even though the viewer opened up.
 

·
Registered
Joined
·
4 Posts
Just wanted to post here to give a big shout out to @baseballfanz for posting the cylinder order. My truck started running really rough and the Service Engine Soon light started flashing while towing my trail trailer this weekend. I already found a similar post about how to throw the truck into diagnostic mode via gas pedal presses etc. and was able to determine which cylinder was causing the misfire, but wasn't sure which one it was on the block. Because of this post was able to go buy a new coil and replace the one throwing the mis-fire error code, and that fixed the issue. I also went ahead and replaced all the spark plugs while I was at it to rule that out as well. Good thing too, because based on how bad the old spark plugs looked when I pulled them out, i don't think they had ever been replaced on the truck (almost 16 years old)! I do know that it was the coil that was the issue though as I replaced all the spark plugs first, then drove it a bit and realized it was still misfiring on cylinder #4, so came back to the house and popped on the new coil($63 from O'Rileys) and VOILA, That was the fix!!!

Thanks again for this post and ALL the other posts on this site... you guys (and gals) have provided a wealth of knowledge on so many of my fixes over the past 2 years Hopefully I will be able to contribute to this community more in the future as I do more updates & repairs to my 2004 first gen XE Crew Cab.
 
1 - 12 of 12 Posts
Top