Nissan Titan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Wondering if anyone else had this problem, my rear driver side tire is wearing out unevenly. The tires are new and have been balanced. I also had an alignment done. The tire is wearing out on the outer edge it's being chewed up pretty good. Thanks for any info.
 

·
Premium Member
Joined
·
9,417 Posts
jcabaron said:
Wondering if anyone else had this problem, my rear driver side tire is wearing out unevenly. The tires are new and have been balanced. I also had an alignment done. The tire is wearing out on the outer edge it's being chewed up pretty good. Thanks for any info.
You had a rear end alignment?

Outside wear/inside wear?

Could be out of camber/tow/overinflated...
 

·
Registered
Joined
·
392 Posts
For troubleshooting, more info please. New or used sale. Year & mileage. 4wd or 2wd. Factory or aftermarket wheels. And any other issues you may have had.

I'll try to help but need mor info
 

·
Registered
Joined
·
72 Posts
I have the same thing going on except the front tires....I brought it to the dealer, and they said i was in alignment and don't know....then i went to the good year dealer, and they said they won't do anything...Looks like i am screwed and need new tires now....
 

·
Registered
Joined
·
6,043 Posts
My stockers wore out in 16k, due to over-inflation. The centers wore out. My findings have been that the Goodyear Wrangler SR-A's need to be inflated to about 28psi, which will set off the low-tire warning lights. I have about 6k on a set of replacement SR-A's that I run in the winter, with no signs of wear.


It sounds to me that your problem is UNDER-inflation though. How much air do you have in them? If you rarely haul anything, I suggest running about 4# more in the fronts because that is where the majority of the weight is.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
I apologize to those that replied, for not replying back. I finally was able to put some time into this problem. The tire was worn on the inside and outside edges. Here's the weird thing it's only worn on half the tire. I don't think it's a tire issue. I think the axle is bent or a possible problem with the diff. I should find out tomorrow when I take it in to the dealer. It's still under warranty. I'll get some pics tomorrow, and try and upload them. Thanks again for the help.
 

·
Registered
Joined
·
1,147 Posts
If everything checks out fine (like alignment and re-balancing) and within spec's, you could always have a frame inspection done.
 
1 - 7 of 7 Posts
Top