Nissan Titan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter #1
Alright Here is the deal. Maybe once every week or 2 my TPMS light has been lighting up. Normally it happens when I am commuting back and forth to work so I just wait till I get where I am going and do a quick check and I have never had any tires low on air (all tires normally @ 42-44 psi). Most of the time when it lights up and it will go off maybe 10-20 miles later but it is really starting to get annoying since I have stopped a couple of times when on longer trips just to check the tires because it has stayed on a little longer. It is like the little boy who keeps calling wolf, I hate to ignore it and wear out a tire that is low but I really can't justify stopping to check everytime it decides to light up if the tires are never low.

I haven't taken it to the dealer yet because I know they are most likely just going to say that they can't reproduce it. It just seems seems like it is entirely random. Any thoughts?
 

·
Registered
Joined
·
62 Posts
I would expect that the dealer would be able to pull a history out of the system. If the same wheel kept showing up, then that would be a good sign to replace that wheel sensor. Another possibility would be than you have some source of interference (radio, other electronics etc) that is causing a problem. Used to be the bozos with high-powered linear amps on their CB radios could cause problems, but they are pretty much extinct now.
 

·
Registered
Joined
·
3,600 Posts
I would bet that you have TPS that has gone bad.
 

·
Registered
Joined
·
461 Posts
Does anyone know how they work internally as far as do they have battery's I would assume so but that wouldn't make sense, Won't the battery's die after a year or so or sooner.
 

·
Registered
Joined
·
805 Posts
i got my Titan last September, and the warning went off maybe like 3 times during the whole winter.....and once i put 44psi on the tires, everything was fine. and its been months since it went off.... :)
so in my case its only when its cold out.
 

·
Registered
Joined
·
1,660 Posts
is your spare tire rotated in with the rest of your tires? If so then that is your problem. The spare tire does not have the TPMS sensor in it and will cause your light to come on.

If not then you may have a bad sensor.
 

·
Registered
Joined
·
83 Posts
I have like 200 miles on my truck and it went off on the way home from the dealer. It went off just before I got home (about 20 miles). I checked my pressure that night, all was fine and it never came back on again.
 

·
Registered
Joined
·
10 Posts
I just put new tires and wheels on mine yesterday and already got a low tire pressure light. I want to just disable the stupid thing. Has anybody tried that??? Too much technology is nothing but trouble.
 

·
Registered
Joined
·
1,660 Posts
Backroadwarrior said:
I just put new tires and wheels on mine yesterday and already got a low tire pressure light. I want to just disable the stupid thing. Has anybody tried that??? Too much technology is nothing but trouble.
do your new wheels have the sensors in them? If not then you will get used to the alarm :huh: I believe anything is possible look for the fuse and pull it, but it is supposed to be a safety feature so I wouldn't recommend disabling it.
 

·
Registered
Joined
·
5 Posts
I put TRUCK tires on my 04 SE (Strange they only came with car tires). and after I had them installed (Continental Conitracs) the sensor is on all the time. Asked the dealer, he thinks their sensor only works up to 60 psi. Since these tires run 65 psi I guess I'm shafted (or run lower pressure, which I won't do with my 5th wheel)
Note: this monster tows great. I took my 5th wheel up Sonora Pass in central Calif (23% grade!!), No problem!
Skeater
 
1 - 10 of 10 Posts
Top