Nissan Titan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
495 Posts
Discussion Starter #1 (Edited)
I noticed my the gaps between the gate and the body are not even. I opened the gate and was able to slide it sideway within about 1/8 of an inch. Is this normal? Or does it have anything to do with how my gate, when open, put all the tension on the right cable only, the left one is loose? (dealer said the tension problem is normal)

Thanks
 

·
Registered
Joined
·
339 Posts
amati5 said:
I noticed my the gaps between the gate and the body are not even. I opened the gate and was able to slide it sideway within about 3/8 on an inch. Is this normal? Or does it have anything to do with how my gate, when open, put all the tension on the right cable only, the left one is loose? (dealer said the tension problem is normal)

Thanks
If only one cabe has tension on it that would mean the gate isn't opening evenly or in other words being perpendicular to the ground. One side is off of alignment probably. I think there have been numerous post about this problem. I'd ask one of them what they did to fix it. The one I checked at the dealer didn't have this problem.
 

·
Registered
Joined
·
495 Posts
Discussion Starter #3
Thanks, actually I remember someone posted about the uneven tensions from the cable. Let's me search.
 

·
Registered
Joined
·
232 Posts
The tension mismatch in the cables is normal, as is the sliding. The tailgate slides due to the way you remove and install it. The details are in the manual
 
1 - 4 of 4 Posts
Top