Nissan Titan Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
hey guys i need help hardingwiring a valentine 1 radar on the top lights... i took down the whole thing and tried to hook it up to the very front wires in the top piece ive tried the red, black, and white still didnt work can anyone help me on this or send me a link to photos on how to thanks!!!!
 

·
Registered
Joined
·
305 Posts
Ive got 2 Val 1s. Great "shields".

If I understand you, you are trying to get your power and ground from the over head console- just forward of the sun glasses holder.- Correct?

Have you used a volt meter to find the power type you want? (always hot vs hot only w/ key on).
The last time I sought power there, I found only always hot sources (I believe).
 

·
Registered
Joined
·
305 Posts
I was able to find an always on hot. You would turn the V1 off at the V1.

Did you want an a "hot only w/ Key on"?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
i do have homelink and compass but i dont know what wire to tap into i was on armada talk and people said tap into the green with red line and i did and then i put the black ground to a screw thats connects to the frame thingy and still didnt work.. and ya i want the hot only when the key turned on
 

·
Registered
Joined
·
305 Posts
I did not find a ign hot source during my volt meter testing. I have an 04 TT CC LE.
Baseball is a VERY BRIGHT source of info on this site. I would follow his lead, sending him a PM if needed.
 

·
Premium Member
Joined
·
17,446 Posts
Green/Red sounds about right also the black coming out of the compass is a ground, you might just want to tap into that for ground. Make sure that ground is a good source. I know there's a metal frame above the console but that frame might not be in contact with any other metal source. If you have found a good source for 12V positive, use that on your + voltmeter probe and use the - probe to look for a good grounding source.

This is where mine is mounted with the conceal display near the gauge.
http://www.titantalk.com/forums/580007-post13.html
 

Attachments

·
Registered
Joined
·
686 Posts
baseballfanz said:
Green/Red sounds about right also the black coming out of the compass is a ground, you might just want to tap into that for ground. Make sure that ground is a good source. I know there's a metal frame above the console but that frame might not be in contact with any other metal source. If you have found a good source for 12V positive, use that on your + voltmeter probe and use the - probe to look for a good grounding source.

This is where mine is mounted with the conceal display near the gauge.
http://www.titantalk.com/forums/580007-post13.html
That looks awesome. Any issues with the mounting hardware coming lose?
 

·
Registered
Joined
·
121 Posts
Thanks for the info baseball. I'm waiting for Valentine to send me a new direct wire kit. Then I'll be hooking mine up a similar way.

Do you have any interference with using the visor?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #15 · (Edited)
koo when i get home ill try to hook it up by solder see if that works thanks baseball for all your help!!!! ya on the valentine 1 website it says dont let the valentine see through the visor because it might not detect as far... and did you hook yours up to the green/red wire??
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #18 ·
I got it to work!!! me so happy lol THANK YOU baseball!!!! for all your help and if anyone needs more info on how to hook up hardwire v1 email me.
 
1 - 18 of 18 Posts
Top