Nissan Titan Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
725 Posts
Discussion Starter #1
mine did. stock 6 disk rockford unit. after a quick stop at a gas station, i got back in it, fired it up, and nothin. it was on, i could change channels, switch to am, dvd, aux etc. but no sound came out. turned it off and back on (the radio), nothin. once i got where i was going, i shut the truck off and fired it back up and it was working again :huh: weird... anybody else have this happen? i hope this isn't a sign of things to come...
 

·
Registered
Joined
·
250 Posts
never had the sound quit working but my cd player quit i had to take it to the dealer to be reprogrammed would have been pissed had it not been under warranty
 

·
Registered
Joined
·
1,774 Posts
my cd player decided to take a vacation on me a while back.. dealer had a new one in a couple days and everything was cool
 

·
Registered
Joined
·
324 Posts
Grizzlymudder said:
mine did. stock 6 disk rockford unit. after a quick stop at a gas station, i got back in it, fired it up, and nothin. it was on, i could change channels, switch to am, dvd, aux etc. but no sound came out. turned it off and back on (the radio), nothin. once i got where i was going, i shut the truck off and fired it back up and it was working again :huh: weird... anybody else have this happen? i hope this isn't a sign of things to come...
Same exact thing happened with my rockford fosgate. Be driving down the road, then nothing. Turn stereo off/on, still nothing. Turn the ignition off and then back on and it's working agian. Happened to me three times. Just had the head unit replaced last week. With the way it was acting up, the service manager said(I don't remember his exact explanation)the H/U was the only thing it could be.
 

·
Registered
Joined
·
725 Posts
Discussion Starter #5
yeah that's what i was thinkin. some type of glitch that a full power down fixes. that was on sunday, and it hasn't done it again yet. i hope it doesn't. it's still under warranty, but obviously i'd rather not have to deal with it at all. it's not even a year old yet.
 

·
Registered
Joined
·
27 Posts
Add me to that list Grizzlymudder and ChargedTitan! Same exact thing with my 2008 LE but it has only happened once!
 

·
Registered
Joined
·
9,557 Posts
The HUs Nissan is using are nothing short of garbage! The old Clarions were damn near trouble free. I've never had mine stop working but the FM goes from stereo to mono and back on their own. Even the the brand new 08.5s do it. Nissan knows all about it and has done nothing but claim they don't know what to tell me!
 

·
Registered
Joined
·
127 Posts
The clock on my radio has not worked since day 1. I mentioned it when I brought her in for the Brake Judder, they said they would have to order it. I didn't feel like driving back 5 days later so I'll just wait until the rear end or axle seals go, then I'll have the radio replaced.
 

·
Registered
Joined
·
1,464 Posts
I over heard a service tech tell the service manager I was waiting to talk to that you can not play burned cd's in the players. I laughed when I heard this then proceeded to tell him that I have played burned cd in both of my nissan no problem. The tech said that a lot of nissans have had this problem and the engineers determined it was because of burned cd's. Once again I laughed then another tech said I must have formatted them correctly at this point I just wanted my car back before they told me my muffler bearings were bad. Obviously there is a problem but to blame it on the cd's sounds dumb to me.
 

·
Registered
Joined
·
43 Posts
I had this happen to me over the Thanksgiving weekend (2004 CC LE BT). I was driving from Kansas City to Virginia Beach, I had my music on about 27 and the volume just went out. The CD counter keep moving, I switched to the radio, turned it off and back on nothing. So I just waited about a minute and it came back on. It did that maybe about three times. I just did worry about it, I thought the radio was overheated from playing CD's for hours. Haven't had any other problems since. Who knows... Dee Mac
 

·
Registered
Joined
·
324 Posts
So, my R.F. head unit was replaced about a week ago and this new one just cut out today. Same symptoms as before. I took it back to Nissan and talked with the service manager about it cutting out again and the first thing out of his mouth was "I never told you for sure that the H/U was the problem." Actually he did, but I didn't have time to argue with him. The mechanic that checked it out said he has replaced the amp's in a few Titans. That's where were at. I don't think they really know what the problem is, they are just going to keep replacing sh** until it works. I realize it's job security for them, but it would be nice if they could spend some time and figure out exactly where the problem is at.
 

·
Registered
Joined
·
1 Posts
I have a 05 LE with rockford fosgate and the radio went out I could here no sound, however I could here the sub going. It still hasn't come back on. Can someone please help me!!!!!!!!!!
 

·
Registered
Joined
·
146 Posts
Grizzlymudder said:
mine did. stock 6 disk rockford unit. after a quick stop at a gas station, i got back in it, fired it up, and nothin. it was on, i could change channels, switch to am, dvd, aux etc. but no sound came out. turned it off and back on (the radio), nothin. once i got where i was going, i shut the truck off and fired it back up and it was working again :huh: weird... anybody else have this happen? i hope this isn't a sign of things to come...
Did you ever find out what was wrong?

Exact same thing happened to me today. I had the stereo playing went to the store got back in the truck and No Sound. Get home turned off the truck, restart the truck and lo and behold the sound came back! Hope this isn't an ongoing issue.
 

·
Registered
Joined
·
5,541 Posts
Demondw3 said:
I over heard a service tech tell the service manager I was waiting to talk to that you can not play burned cd's in the players. I laughed when I heard this then proceeded to tell him that I have played burned cd in both of my nissan no problem. The tech said that a lot of nissans have had this problem and the engineers determined it was because of burned cd's. Once again I laughed then another tech said I must have formatted them correctly at this point I just wanted my car back before they told me my muffler bearings were bad. Obviously there is a problem but to blame it on the cd's sounds dumb to me.
LOL... off topic from the thread but my motor blew and the dumb tech tells me its because i put bad gas in it... LMAO!!!!!!! then i said, if its bad gas then why does your dealership take all the new cars down to that very same gas station i went to and fill all the tanks up with bad gas??? fuccking techs.. some are brilliant and others are just plain idiots!!!

back on topic, another titan owner SDtitan just had his CD player stop working... hasn't worked yet for the last 2 days...
 

·
Registered
Joined
·
1 Posts
Happened to me last Thursday. No music , everything appeared to be functioning (CD track counter , able to change stations, etc.) but no sound. Stopped and restarted truck and sound was back. PFM I guess. Purchased truck 4 days earlier.
 

·
Registered
Joined
·
324 Posts
It's the amplifier!!!! I haven't had any problems since the dealership replaced the Amp. (2 months) They did the head unit first, and I continued having problems. It's a bit difficult to get the dealership to replace anything unless they can get the problem to repeat itself. Hopefully you guys can get to the dealership when your stereos are actually acting up.(don't turn your truck off when you get there:rolleyes:) Good Luck.
 

·
Registered
Joined
·
336 Posts
Happened to me once too. Just once. Hasn't done it since and I forgot about it until reading this thread.

My wife said it happened to her just once in her Pathfinder also. She has the RF stereo too.

Weird.
 

·
Registered
Joined
·
143 Posts
I have a 2007 King Cab 4x4 SE.

My stereo stopped working dead after about a week. Some very basic troubleshooting revealed I shut it off with teh stereo pretty loud. Burned a fuse when it started the truck.

After that, I always turn the stereo down a bit ebfore shutting it off ... no more issue.

Worked for me at any rate, and still does.
 

·
Registered
Joined
·
4 Posts
I had a 04 Titan. The radio quit twice. The dealer replaced it both times. Now I have a 07 Titan. Today the sound quit working on the radio. The display works and the CD counter shows its playing but I can not get any sound to come out. Anyone know what causes this or how to fix it?
 

·
Registered
Joined
·
421 Posts
It happened to me twice, I just disconnected the battery and was good to go.
 
1 - 20 of 26 Posts
Top