Nissan Titan Forum banner
1 - 20 of 84 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
hi,

so i discovered last week when i needed to defrost my windshield that i had no heat. of course i checked my coolant level and it was good. the next step was to jump on here and search. sure enough, i'm not the first.

Yes, it is the in-line heater (whatever) valve.
Yes, I was able to manually adjust the valve to get heat.

so... i took note of the part number and have searched several different ways, but without luck.

Does ANYONE know where to get this part? I'd really prefer not deal with the local dealerships.

Part No.
PA6T/XT-GF35

I found this, but I'm not sure it's the correct part:
2006 Nissan Titan AIR CONDITIONER & HEATER Heater components Expansion valve Parts

Thanks for any help!
rex
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
thanks baseballfanz.

yea, i found that. actually, i went there first. i used them last month for the evap valve - gonna order the filter too next week.

i'm not the best parts diagram reader... i don't (now or two days ago) see anything on that page, in any diagram that looks like the part i need, has the part number that i pulled of the part or has the name *valve*.
 

·
Registered
Joined
·
100 Posts
I'm having the same issue with my Titan. Can you post any pictures of the valve? Isn't it the one by the firewall on the passenger's side of the engine compartment?
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #6 ·
i'm planning on getting in there tomorrow. i still haven't been able to find the part, i have tip, but i've been too lazy to follow-up on it. i'll most certainly post a couple pics.

as a temp fix, you can pull the cover off the valve and manually turn the top gear (closest to the end that bolts to the firewall). i think counterclockwise opens the valve to allow hot water into the core. i did mine about half way. it works okay... i get heat, not hot, but enough to defrost. someone else actually posted this tidbit... thanks to whoever that was...
 

·
Registered
Joined
·
45 Posts
I need this part number as well.

I know i found it online about a year ago, but since the manual adjustment worked i never ordered it.

But i'm tired of having it in the back of my mind, so i want to order it now.

Seems like thse "OEM" online places aren't so OEM anymore, just kinda sorta.

Wonder if my truck is still under warranty....
 

·
Registered
Joined
·
45 Posts
I'm having the same issue with my Titan. Can you post any pictures of the valve? Isn't it the one by the firewall on the passenger's side of the engine compartment?


Page ATC-36. It calls it the 'water cut valve'.

Seen it called 'water valve'.

I've also seen it called "water cut off valve" elsewhere.

On another page it states that this valve is really only used to turn off flow of hot water to the heater while running a/c; i presume to allow the a/c to do more cooling.

Still no luck finding it for sale on line; have sent email to site sponsor to see if they have a part#.
 

·
Registered
Joined
·
885 Posts
Hey Guys...

This is a tough one to match up...the part i'm coming up with is the Hose Assembly Inlet (aka Heater control valve) -- Part number 92400-7s52a. It lists for $125.87. My price is $100.70 plus shipping.

Scott
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #11 ·
Hey Guys...

This is a tough one to match up...the part i'm coming up with is the Hose Assembly Inlet (aka Heater control valve) -- Part number 92400-7s52a. It lists for $125.87. My price is $100.70 plus shipping.

Scott
and you're sure this is the right part? i've attached a pic.
 

Attachments

·
Registered
Joined
·
885 Posts
That's what it looks like in my picture...unfortunately I don't have one in stock to look at. If you place your order, and it doesn't look like that when I receive it...I will gladly reimburse your purchase and not ship out!

Scott
 

·
Registered
Joined
·
100 Posts
I havent even had time to open up my hood yet, but the manual adjustment is on that valve somewhere? Is it basically a solenoid then, that fails closed and cuts off hot water all together?
 

·
Registered
Joined
·
45 Posts
I havent even had time to open up my hood yet, but the manual adjustment is on that valve somewhere? Is it basically a solenoid then, that fails closed and cuts off hot water all together?
It's not a manual adjustment; it's a matter of taking it apart and disconnecting the motor from the valve's stem; and then manually turning it.

Not a solenoid, it's an electrically actuated valve. Doesn't 'fail' closed, but closes on a call for a/c (supposedly) and opens on a call for heat.
 

·
Registered
Joined
·
100 Posts
Interesting....titan_dork let me know for sure if replacing it fixes the heat one hundred percent for you.
 
1 - 20 of 84 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top