Nissan Titan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
Just got my cortex in today, and followed the instructions.

Step I

Registering was a bit cumbersome, as the instructions are not exactly what a person goes through. Nevertheless, was able to register.

Step II

As the documentation suggest, I try to update and things go fine, until I get some message about the application having an issue. This was not the windows message, but the Easy Update message. I was able to work around that to which the program displayed that my unit was updated.

Step III

Took this out to the Titan, plugged it in and the cortex started to save my stock settings. Went off without a hitch.

Step IV

Here is where the bigger issue begins. Unit gives me an error "E-6D" and tells me to call customer service but to also write down "1ZV00B" (whatever that means). Unit also says use Easy Update program, so I do...

Step V

Plug unit into the PC, run the updater program and get a message that my calibration is not in their database and that my info is sent to their engineers and I will be emailed when the calibration is ready.


In summary, I'm a bit bummed... but I'm hoping that I get an email from Superchips very soon... I know technical things happen... so I will try to be patient. Not sure how long this will last, but I just sit here staring at my new toy... which isn't working yet.

By the way, I have a 2010 Titan SE CC 4x2... and the cortex is the cortex 4950... so I'm sure this is the one I'm supposed to get (according to cortex website)

Anyone else with a 2010, cortex, and the same problem?:crying:
 

·
Registered
Joined
·
2,436 Posts
I didnt know they even had it ready for the 2010. I got my Bullydog Gt tuner in today and it was giving me problems also. Like saying I had to much of an electrical load so I turned off all the lights my stereo and still kept saying to much load. but I figured it out and i finally got it to work I love it! the guage display is awesome and the tunes seem to be a lil better considering it has that new throttle response setting. Good luck with the superchips!
 

·
Registered
Joined
·
77 Posts
Discussion Starter #3
I didnt know they even had it ready for the 2010.
Yeah... They have it listed on their website already, so I ordered one. Then I got it and am awaiting an update. Hopefully it will happen in a day or two, and not longer. If it's longer, then I'd be pretty bummed.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #5
Sorry for the delay in response. The issue is resolved, and I'm running the 91 Tune. All is well.

Scott - Do you know the specs for the gas saver tune? Can't find anything about it. What is exactly done to accomplish this? Is a limiter put in place for RPM so as to counteract my lead foot? =)
 

·
Registered
Joined
·
551 Posts
1 - 7 of 7 Posts
Top