Nissan Titan Forum banner
1 - 20 of 34 Posts

·
Registered
Joined
·
6,067 Posts
Discussion Starter · #1 ·
Well I went out to my truck this morning and noticed that my PS inner fender liner appeared to be wet. That's when I noticed that I have a major leak of some sorts. I wiped some of it off the skidplate with my finger and it's pretty thin, like motor oil, brown in color. It appears to be leaking from the radiator though? Could it be transmission fluid leaking from one of the lines that go to the rad??

This was after my 250+ mile trip back here to Lancaster yesterday while driving an avg. speed of 80 mph on the PA turnpike.
 

Attachments

·
Premium Member
Joined
·
31,154 Posts
Looks like the tranny cooling line......Same thing happened to mine.....

Nissan replaced mine from radiator to tranny...Good luck...
 

·
Registered
Joined
·
6,067 Posts
Discussion Starter · #3 ·
Do you suppose thats a 3/36 or 5/60 warranty item??

I remember having this same issue fixed previously, which I thought was also the trans. line, but after looking it was the oil cooler line that was leaking, possibly the same problem returned? That was just fixed about 7,000 miles ago.
 

·
Registered
Joined
·
2,146 Posts
Look closely at your power stearing lines if the fluid you see is brown. They use the SAME poor quality clamps as those on the transmission lines that are subject to replacment under warranty. When I pointed this out to my dealer, Gail, my service manager changed out both power steering lines with the upgraded lines and clamps when they did the transmission lines with the new style.
 

·
Registered
Joined
·
6,067 Posts
Discussion Starter · #5 ·
Update: It's the common transmission cooler line leaking that there is a TSB out about. Unfortunately, they do not have the parts there to fix it right now. It is covered under warranty though.
 

·
Registered
Joined
·
1,390 Posts
54, can you post the info from the service report when you are done? I would like to see the exact parts that are replaced. Some have said just the clamps, others are saying some hoses too. I have a small leak that is going to burst any day, so I want to have the parts to fix it myself.
I just don't like my local stealership enough to take it in, warranty or no. I would rather pay for the parts then deal with their bull$hit.

Thanks in advance
 

·
Registered
Joined
·
6,067 Posts
Discussion Starter · #7 ·
grnTitan04 said:
54, can you post the info from the service report when you are done? I would like to see the exact parts that are replaced. Some have said just the clamps, others are saying some hoses too. I have a small leak that is going to burst any day, so I want to have the parts to fix it myself.
I just don't like my local stealership enough to take it in, warranty or no. I would rather pay for the parts then deal with their bull$hit.

Thanks in advance
It sounded to me like it was clamps and hoses, plus they had to order the parts in and I'd assume they'd have some simple clamps just laying around??
 

·
Registered
Joined
·
2,408 Posts
I had mine replaced as well. My order says the following:
Cause: Trans cooler lines leaking
Correction:
Found TSB NT...(tsb number here) to replace leaking cooler lines.
Both lower cooler lines leaking

Hose-oil cooler (02N/21633/ZC00A)
Hose-Auto Trans (02N/21632-7S200)

When they were done i had new hoses AND clamps. Im guessing the clamps come with the new hoses?
 

·
Registered
Joined
·
6,067 Posts
Discussion Starter · #10 ·
spoonman said:
When they were done i had new hoses AND clamps. Im guessing the clamps come with the new hoses?

But it's still the crappy clamps though, correct? Their "new" clamps still need to be replaced with the better, screw type, 'band' clamps, correct??
 

·
Registered
Joined
·
2,408 Posts
54warrior said:
But it's still the crappy clamps though, correct? Their "new" clamps still need to be replaced with the better, screw type, 'band' clamps, correct??
Mine came fixed with hose band clamps, not the original spring clamps.
 

·
Registered
Joined
·
2,408 Posts
Correction!!
Just looked under my truck, one side has the new hose clamps and the other the spring type clamps. Hose clamps were on the driver side on both ends of the new hose (pics 1+2) and the passenger side still has the spring type clamps.
 

Attachments

·
Registered
Joined
·
222 Posts
looks like the trans cooler hoses are leaking. the warranty on those is powertrain. and if the fluid looked brown then maybe you should service the transmission as well.
 

·
Registered
Joined
·
1,390 Posts
Thanks for the info Spoon.
I don't think I am going to replace the hoses though, I don't see why. The clamps look like AutoZone specials @ $0.25, should be easy enough.
 

·
Registered
Joined
·
6,067 Posts
Discussion Starter · #15 ·
I just got mine back, and after a quick gander, it appears the hoses still have the crappy, spring style clamps, NOT the screw type clamps.

I'll take a closer look later and report!
 

·
Registered
Joined
·
6,067 Posts
Discussion Starter · #17 ·
Confirmed!!!

Did not use the screw type clamps.

21633-ZC00A Hose - Oil Cooler
21631-ZC00A Hose - Oil Cooler

Check for source of Transmission Fluid Leak
Inspected vehicle for leak, found transmission fluid leak.
Sevice Bulletin Repair for this leak was to replace A/T Cooler line tub to Air Cooler. And A/T Cooler Line, Air Cooler to Radiator
 

Attachments

·
Registered
Joined
·
222 Posts
DeadRiver said:
you mean the stealer didn't so something right? hmm that's odd.

now i kinda want to go under there and look at mine.... kinda.
the screw type clamps are NOT a nissan part. if you had the hoses replaced then you recieved NISSAN new style spring clamps.
 

·
Registered
Joined
·
6,067 Posts
Discussion Starter · #19 ·
RANT BEGIN:

Well, this was fixed less than one month ago and already these F****ing things are F*****ing leaking again, WTF!!!! Waiting for the dealer to call me back now. I have a whole box full of SS screw type band clamps but it shouldn't be ME that has to fix this F***ing thing. It's their F***ing responsibility to fix it if you ask me. Hell, I'll give them the damn clamps to use instead of those crappy ones that are on there now, that's what should have been done in the first F***ing place, WTF?????

RANT OVER!!!


On a serious note, I was gonna try and replace all the 'stupid' clamps with the nice SS screw clamps myself, however I'd have to remove all the hoses to do so. My question is, how much Trans. Fluid am I gonna loose doing this, and will it cause a problem if I introduce air into the system like that???
 

·
Premium Member
Joined
·
76,460 Posts
54warrior said:
Update: It's the common transmission cooler line leaking that there is a TSB out about. Unfortunately, they do not have the parts there to fix it right now. It is covered under warranty though.
do yourelf a favor and give the stealer the part # yourself.

do you have the cd's with said info on them??
 
1 - 20 of 34 Posts
Top