Nissan Titan Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
i see posts about the led light bars for the back of the trucks under the tailgate but i search them and find many different manufactures. what do you guys recommend and if at all possable put some linkys to them. i dont want to go buy a cheap one that wont work half the time. also did you guys hardwire them?
 

·
Registered
Joined
·
418 Posts
Recon line of fire on my truck.
got it off ebay for discounted price. works great, absolutely no problems with it. and it looks good too.
 

·
Registered
Joined
·
220 Posts
I AM PISSED!!! :eeeek: PLEASE HELP ME!!!!!!!

so i bought the Line Of Fire on ebay and then found out that it was on backorder for over a week. Now i finally got it and when I went to install it the thing wont work. It will only light up when the parking lights are on... NO Blinkers or Breaklights.

I bought an adapter from a local store to make the factory round 7 pin a flat 4pin. I have an 07 SE CC w/o the towing pkg. All I had under the truck is the factory round 7pin plug.

So i got the only adapter i could find after trying 4 stores and it still wont work. the dealership told me that i needed relays to make the plug work correctly. is this true??? i have heard on here that all i have to do is plug it into the adapter that i installed. The relays are only if you want the white backup lights to work which i dont have on the line of fire.

heres a pic of my adapt under the truck that goes from the factory 7pin to the other end that has a 4pin flat and also a 4pin round.

PLEASE HELP!!!!!!!

THANKS!!!!!!



 

·
Registered
Joined
·
418 Posts
i had previously purchased an adapter for pullin out boat, but thats all i used to plug it in. and mine works with the running lights, brake lights, and blinker. i never added a relay.

may just be a problem with the light bar. or with your trailer light wiring....
 

·
Registered
Joined
·
334 Posts
you need two relays to make it work. the other might have had the relays already. the only way the tow harness will work is with the two relays. get those first before you send your line of fire back!!:domohit:
 

·
Registered
Joined
·
220 Posts
nyc07_king.titan said:
you need two relays to make it work. the other might have had the relays already. the only way the tow harness will work is with the two relays. get those first before you send your line of fire back!!:domohit:
will i need the relays if i hardwire it to one of the taillights???
 

·
Registered
Joined
·
220 Posts
just got the 3 relays and it works, thought that would be easier than hardwiring even tho the relays cost me $50 :(
the dealership wanted $25 each for them but i got "hooked up"
 

·
Registered
Joined
·
6,345 Posts
I had purchased the Recon White Lightning last spring, installed by splicing a 4 plug wiring harness into the OEM trailer light wiring harness... I installed it with sheet metal screws and drilled/dremmelled out the area where the spare tire access port was, no obstructions and lights up beautifully... I have had no light failures... these pics in daylight seem to appear as some of the bulbs are out, but I'll get some night pics...
 

Attachments

·
Registered
Joined
·
564 Posts
DRTYAZN,

Did you have to remove the tailgate to mount the strip? I was looking at mine today and I'm not sure I could get it mounted with the tailgate in place.
 

·
Registered
Joined
·
1,474 Posts
It sure is rare to see these things working with all the bulbs. It seems like more than 1/2 that I have seen have LEDs out.
 

·
Registered
Joined
·
6,345 Posts
gksmith said:
DRTYAZN,

Did you have to remove the tailgate to mount the strip? I was looking at mine today and I'm not sure I could get it mounted with the tailgate in place.
I did to get it level and mounted... you probably don't have to, but I recommend doing so... plus, when I was carving out the spare access hole, I didn't want to "accidentally" strike the tailgate with the drillbit or dremmel...
 
1 - 14 of 14 Posts
Top