Nissan Titan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
294 Posts
Discussion Starter #1
Chris/ekool,

I was trying to find some pic's in the the Pictures forum and it only seems to be showing postings after 2/12/04. I know we had many postings prior to that date (I think I was the first to post some pics of the Titan back in Jan if I remember correctly). Is there anyway we can get those posts back up?

Many thanks,
Karl
 

·
Registered
Joined
·
1,062 Posts
karlconnell said:
Chris/ekool,

I was trying to find some pic's in the the Pictures forum and it only seems to be showing postings after 2/12/04. I know we had many postings prior to that date (I think I was the first to post some pics of the Titan back in Jan if I remember correctly). Is there anyway we can get those posts back up?

Many thanks,
Karl
I'm only finding two pages of pic's also! Is that all there is? Anybody know why?
 

·
Registered
Joined
·
294 Posts
Discussion Starter #5
That's weird, I'm only see two pages as well. :huh:
 

·
Premium Member
Joined
·
2,763 Posts
Make sure you change the display options at the bottom of the page to show posts "From the beginning" instead of just those in the past week or month. I see 3 pages of posts when changing that selection.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #8
rrumaner said:
Make sure you change the display options at the bottom of the page to show posts "From the beginning" instead of just those in the past week or month. I see 3 pages of posts when changing that selection.
That did it...thanks rrumaner. Thanks for pointing out the obvious.

Karl
 
1 - 8 of 8 Posts
Top