Nissan Titan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
294 Posts
Discussion Starter #1 (Edited)
I beleive I may have mentioned these items before but thought I would note them again for those that are new and may be looking to see if others are having the same issues:

1. Radio cuts in and out of stereo in FM mode (6 disc system, non RF model).

2. Seem to have a slight noise (ie., valve or knocking) at around 2,500 RPM while engine is cold and eventually goes away after 10-15 min's, or hard acceleration.

I have not taken the truck into the dealer yet.

Karl
 

·
Registered
Joined
·
1,062 Posts
How many miles were on your Truck when you first herd the noise? YOU ARE THE 4TH PERSON I HAVE HERD THIS FROM! DO YOU BRUN ANY OIL? I AM STARTING TO GET WORRIED ABOUT MY TRUCK! Others have said they herd noise from 1700 to 2500 rpm. ANY RAP FROM A NEW MOTOR IS NOT GOOD!
 

·
Registered
Joined
·
205 Posts
I need to turn down my Cd player and listen to the engine :rolleyes:
 

·
Registered
Joined
·
294 Posts
Discussion Starter #4
Deepwater, I started noticing the noise around 1,000 miles. I'm not burning oil and there hasn't been any performance degradation which is why I consider it minor. I'm going to change the oil this weekend (possibly with Mobil 1) and see how it goes from there. If it continues I'm going to take it in.

Karl
 

·
Registered
Joined
·
144 Posts
Can those of you who have heard engine noise please describe the noise as well as you can?

I hear a very quiet ticking from the motor. It definitely is in sync with engine revs, and sounds to me like a very slight lifter tick. Do any of you have dead silent engines? Mine sounds like a small leaf in the vent fan, but is not. I can't hear it with the cabin fan over setting two. I can't hear it with the radio playing. It's quiet, but definitely present...
 

·
Registered
Joined
·
468 Posts
you guys might want to open the hood with the engine idling and listen for a ticking sound. Tundras had that problem for a while and it was usually cracked exhaust manifolds. You'll hear the manifold leaking by a hissing or ticking sound. Obviously, it will be on one side of the engine or the other.

Of course, it could be a lifter, but that's not as likely!

Half Shovel
 

·
Registered
Joined
·
45 Posts
Tick Tick Tick

Hello all,
I just picked up my Titan SE yesterday and I definitely hear the ticking noise you are speaking of. Shes' got 400 miles on her already and I am a little worried. 240 of those miles were put on by some unknown person picking it up from a dealer from the next city over as my dealer did not have the SE I wanted. I was concerned at first this person may have beaten her senseless or something. It is somewhat relieving to hear others hear it too. I do not seem to have any power problems and everything feels fine with it. Its definitely a lifter tick sound. Its almost like an old car with bad tappits. I also cannot hear it with the fan above two or the radio on, but if I open the hood I hear it well right from where the cam is. I just hope that this is a normal noise. If anyone takes theres in and gets a good explanation please keep us informed.

Other than this, I am in love with my new truck. I have not opend the the tailgate much to see any problems anyone is talking of here, nor have I had any dancing dials yet. I'll be sure to mention if I do. I may have a problem with the radio problem too. More time is needed to determine this.
Cheers,
LoadMastah :huh:
 

·
Registered
Joined
·
3 Posts
Half Shovel said:
Of course, it could be a lifter, but that's not as likely!

Half Shovel
No hydraulic lifters in the engine. Valve adjustment is by buckets under the lobes with attached shims. There are some hydraulic chain tensioners. I don't know of any "dead silent" engines. There are just too many moving parts!
 

·
Registered
Joined
·
7 Posts
Radio Cuting in and out of FM mode

karlconnell said:
I beleive I may have mentioned these items before but thought I would note them again for those that are new and may be looking to see if others are having the same issues:

1. Radio cuts in and out of stereo in FM mode...seems to happen when accelerating.

2. Seem to have a slight valve or lifter noise at around 2,500 RPM while engine is cold and eventually goes away after 10-15 min's, or hard acceleration.

I have not taken the truck into the dealer yet.

Karl
I have the same problem what is up with this, dealer says that it by design.
Hve you been to the dealer with it yet?

Regards,
Silverlust
 

·
Registered
Joined
·
823 Posts
Silverlust said:
I have the same problem what is up with this, dealer says that it by design.
Hve you been to the dealer with it yet?

Regards,
Silverlust
Welcome to the TT forum Silverlust..... :)
 
1 - 10 of 10 Posts
Top