Nissan Titan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
I bought 4 new tires online and I am headed to the shop to get them put on tomorrow. With the prices the guy quoted me he also said their is an additional fee per wheel pertaining to the tire pressure sensors, I assumed it maybe a reset fee or something.
I have searched the forum and it would take me days to find my answer in all the related posts. My question is......

If I have new rubber mounted on the factory rims will the sensors still work normally once the tires are re-inflated and mounted on my truck or will they need to be reset? I'd like to go in there with an idea so I don't get screwed out of a little extra $$$

any additional knowledge on how they work would be appreciated.

thanks all
 

·
Registered
Joined
·
9,557 Posts
As long as you're properly inflated, they'll be fine. The sensors automatically reset once you drive if the light should come on. I've done it multiple times.
 

·
Registered
Joined
·
1,811 Posts
Are they the stock size and pressures? If so you should be ok. Any tire place saying otherwise is looking to gouge you for more money. My tire place I used does it for free if they can. Some systems are harder reset than other they told me.

However I installed LT275/65's and the light will go on and off despite the pressure being 55 in from and 65 in the rears. Not sure why.
 

·
Registered
Joined
·
239 Posts
When I bought tires from Firestone, they tried to tell me I needed new sensors ($50 each). I told them no thanks, just put the old ones in & they work fine now. I did have 2 that went bad at the same time & had those put in at the same time.
 

·
Registered
Joined
·
224 Posts
I had a Firestone dealer put new rubber (Bridgestone Duelers) on my factory rims with sensors and they did not charge me any extra.
 

·
Premium Member
Joined
·
382 Posts
I work at discount tire Co. and we do not have any extra charge to reset or install pressure sensors. Maybe the guy is traying to make some extra money:dunno:




thedeer2 said:
I bought 4 new tires online and I am headed to the shop to get them put on tomorrow. With the prices the guy quoted me he also said their is an additional fee per wheel pertaining to the tire pressure sensors, I assumed it maybe a reset fee or something.
I have searched the forum and it would take me days to find my answer in all the related posts. My question is......

If I have new rubber mounted on the factory rims will the sensors still work normally once the tires are re-inflated and mounted on my truck or will they need to be reset? I'd like to go in there with an idea so I don't get screwed out of a little extra $$$

any additional knowledge on how they work would be appreciated.

thanks all
 
1 - 8 of 8 Posts
Top