Nissan Titan Forum banner

41 - 60 of 61 Posts

·
Registered
Joined
·
542 Posts
I was going to try and work that in, but I don't think the cable was long enough to have the connection near the tailgate

Also I don't ever plan on removing my tailgate.

Sent from AutoGuide.com Free App
Understand, I've removed mine only 1 time since I purchased in February. Just popped into my head after purchasing the 6 and looking at your install.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
141 Posts
I have the nd-bc6, and the only concern I have with installing a connector is that the ground wire encases the other 3 wires. They literally run up the middle of the unshielded ground wire. Is that done for a reason??? The camera works fine after separating and connecting the wires, but is the ground wire a shield for interference? Until I see someone else putting in a connector, and where they locate it, I'll be leaving mine alone.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
542 Posts
I have the nd-bc6, and the only concern I have with installing a connector is that the ground wire encases the other 3 wires. They literally run up the middle of the unshielded ground wire. Is that done for a reason??? The camera works fine after separating and connecting the wires, but is the ground wire a shield for interference? Until I see someone else putting in a connector, and where they locate it, I'll be leaving mine alone.

Sent from AutoGuide.com Free App
That's odd. Mine looks like it has a ground wire for a total of 4 parallel wires. It's possible that the ground is being used as a shield or done how a lot of DC wiring is done sometimes with the positive in the center and the negative around the outside. There shouldn't be an issue with a connector. When I do my install I'll take some pics. ImageUploadedByAG Free1388104570.398530.jpg


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
141 Posts
There are 3 wires running up the center of the ground wire. 4 wires in total and it works fine connected up accordingly. My only concern is if the ground wire is that way for interference? I wrapped the tapped off connection with foil just in case.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
542 Posts
There are 3 wires running up the center of the ground wire. 4 wires in total and it works fine connected up accordingly. My only concern is if the ground wire is that way for interference? I wrapped the tapped off connection with foil just in case.

Sent from AutoGuide.com Free App
The wires aren't all wrapped at the end so as long as you continue the ground circuit through the plug it should work fine.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
4 Posts
Excellent install! I tried a simple license plate approach to mine, but I can't get it to work. I hooked the Pioneer x5600 head unit to the green/white wire under the kick panel like you did.

Then I connected the camera power cable to the red/blue (positive) and black (negative) wires in the tail light wiring harness.

Any idea where I went wrong? Thanks.
 

·
Registered
Joined
·
249 Posts
Excellent install! I tried a simple license plate approach to mine, but I can't get it to work. I hooked the Pioneer x5600 head unit to the green/white wire under the kick panel like you did.

Then I connected the camera power cable to the red/blue (positive) and black (negative) wires in the tail light wiring harness.

Any idea where I went wrong? Thanks.
Check your settings on the head unit. Camera input was defaulted to off on mine.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
4 Posts

·
Registered
Joined
·
1,480 Posts
Does the HU switch to camera input when you put it in reverse and just no pic. If so the issue is the camera. If it does t switch the issue is with the headunit.

1st Have to checked to make sure the back up light work?? You may have a blown fuse for them.

2nd Check your connections by using a test light on the camera power wire and HU sensor wire After the connection. If you used scotch locks (the blades you squeeze closed and has the flap you flip over) take them out. They are known for bad connections. Especially under the truck. That one needs to be soldered. I suggest taping it when done tightly with scotch 33 then waterproofing with liquid electrical tape.




Sent from AutoGuide.com App
 

·
Registered
Joined
·
141 Posts
Are the wires pinched anywhere? I had my truck in the dealership for warranty work(that had nothing to do with the tail gate). I told them not to take the tailgate off...they did. The wire got pinched and I was stuck with the black screen until I repaired the wire. Also, did you try contacting the manufacturer/seller of the hu? My pioneer had a weird setting that wasn't easy to find. I actually had a return box sent to me to swap out my camera. I was actually looking for something completely different when I found the camera polarity settings.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
17 Posts
I'm very impressed. I'm a new titan owner and I was eyeballing this project. I was searching for something else when I came across this post. Looks good and just as I had thought about doing the job. Now I can have a little confidence knowing that it's been done pretty much just as I was envisioning.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #53
I'm very impressed. I'm a new titan owner and I was eyeballing this project. I was searching for something else when I came across this post. Looks good and just as I had thought about doing the job. Now I can have a little confidence knowing that it's been done pretty much just as I was envisioning.
Thanks! Just be really careful when you're reinstalling the tailgate with the camera wire. It does take a bit of coordination if you're going to do it by yourself. Best to have someone help you hold it while you're reattaching.
 

·
Registered
Joined
·
41 Posts
It looks like I am resurrecting a long dead thread here, but I just used this info to install a back up camera in my 2005 Titan. Thanks so much for the detailed pics. It made things a lot easier. I actually ended up mounting my camera on the driver's side of the tailgate latch and routing the wire out of the drivers side tailgate hinge point but otherwise did the exact same approach. That grommet leading into the cab made things so much simpler! It is great to have a back up camera now. My other vehicles spoiled me so I had to have one on my Titan! Not to mention I now have a much better quality head unit and can use bluetooth and USB.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #56
It looks like I am resurrecting a long dead thread here, but I just used this info to install a back up camera in my 2005 Titan. Thanks so much for the detailed pics. It made things a lot easier. I actually ended up mounting my camera on the driver's side of the tailgate latch and routing the wire out of the drivers side tailgate hinge point but otherwise did the exact same approach. That grommet leading into the cab made things so much simpler! It is great to have a back up camera now. My other vehicles spoiled me so I had to have one on my Titan! Not to mention I now have a much better quality head unit and can use bluetooth and USB.
Awesome! Glad it helped.
 

·
Registered
Joined
·
4 Posts
I'm reviving this old thread since I'm using it to install my backup camera in a similar way. However, one question I have that wasn't clear from the pics is where did you run the wires after going through the tailgate mount on the truck? Did you drill into the fender right behind the mount or bend the wires and run them down and forward from there? Also, on a 2010, they put the notched mount that pulls out on the driver's side, so it's just opposite your pictures. I'll post up some pics of my camera mount and power lock actuator when done with the installation.
 

·
Registered
Joined
·
1,916 Posts
I recently did a camera install, but I used a license plate mount and ran the wires under the truck from behind the bumper. Not a bad idea unless you already started drilling...
 

·
Registered
Joined
·
1 Posts
Great thread, and thanks for posting. I'm the new owner of a 2010 Titan SE looking to install a new head unit and backup camera. Should I used Crutchfield to find compatible head units, or does anyone have any recommendations for my year? Many thanks in advance.
 
41 - 60 of 61 Posts
Top