Nissan Titan Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
363 Posts
Discussion Starter #1
Over the weekend I installed my TVandNav2go, only one problem. I have the OEM navigation/DVD entertainment system and I cannot identify which wires on the DVD player are the video wires in order to tap into them so I can watch movies on the front navigation screen. According to this thread: http://www.titantalk.com/forums/titan-visual-audio-discussion/54281-nav2go-installation.html?highlight=nav2go the video wires are VTR+ and VTR-. The stock DVD player has two wire harnesses, both with 16 pins labeled 1 -16. The wire schematic on the link above does not match my wire harnesses. The pin numbers don’t match and the wire colors don’t match. Can anyone help me identify the video out wires?

On the bright side, my rear backup camera is working.
 

·
Registered
Joined
·
363 Posts
Discussion Starter #3
baseballfanz said:
Hope this help you, look like pin 23 and 24 on the M206 plug.
This is the schematic that I currently have that does not match up to my DVD player. The OEM DVD player has two plugs on it (no idea what the plug numbers are, they are not labeled). Each plug has 16 pins and only 10 pins are used on each plug. The plugs are number 1-16 each, there are no pins 23 and 24. Am I missing something?
 

·
Registered
Joined
·
363 Posts
Discussion Starter #5
baseballfanz said:
One plug go to the HU, the other plug go to the monitor, I guess you can trace to see which one goes to the monitor cause that's where the video wires are.
Even if I knew which plug the video wire and shield were on, I will still have 10 wires to choose from!
 

·
Registered
Joined
·
363 Posts
Discussion Starter #6
Someone knows this answer, I know a lot of folks have installed this...anyone?
 

·
Registered
Joined
·
363 Posts
Discussion Starter #8
Well I had a little time last night to play around with the wire harness and I found that if I used Pins 24 and 26, VTR- and VTR Shield, it worked well. Originally I tried VTR+ and VTR- as discussed in other threads, but I got nothing but a blank screen.
 

·
Premium Member
Joined
·
17,446 Posts
Titanoholic said:
Well I had a little time last night to play around with the wire harness and I found that if I used Pins 24 and 26, VTR- and VTR Shield, it worked well. Originally I tried VTR+ and VTR- as discussed in other threads, but I got nothing but a blank screen.
Good to hear. Can you list the wire color if possible for the next person attempting this? That would make it easier for them. Thank You.
 

·
Registered
Joined
·
137 Posts
Titanoholic said:
Well I had a little time last night to play around with the wire harness and I found that if I used Pins 24 and 26, VTR- and VTR Shield, it worked well. Originally I tried VTR+ and VTR- as discussed in other threads, but I got nothing but a blank screen.

I am just about to attempt this. I also only have 2 Plugs with 16 pins each. One is white and the other blue.
Where did you find pins 24 and 26? In your earlier post you mention the same 16 pin plugs I have.

Any help would be greatly appreciated.

Update: I found out from Nav2Go it is the Blue 16 pin Plug. He then said it is 2 Black wires. One is Positive and one is shield. That is all he could remember.
That was great until I looked at the plug.... It has 5 Black wires.

So anyone with more info?
 

·
Registered
Joined
·
137 Posts
Ok, Here is the answer. I just went through the 2008 Titan Service Manual.

DVD Video output is the Blue 16 pin Plug.

pin #4 is VTR-, Color is Blue W/ Silver Dot
pin #5 is VTR Shield, Color is Black W/ Silver Dot
pin #12 is VTR+, Color is Black W/ White Stripe and Silver Dot.

You should only need VTR+ and Shield.
 

·
Registered
Joined
·
137 Posts
baseballfanz said:
Does the 08 Nav screen play DVD from factory like the Armada?
I cannot find anything in the manual that says how to play DVD through the Nav.
I have tried different things and nothing seems to work.

How do you get it to play in the Armada?

Update, did some research. That feature is only available on the Armada.

That would have been to easy for me, Back to installing the Nav2Go...................
 

·
Registered
Joined
·
137 Posts
Nav2Go is installed on my 2008. I used pins #5 and 12 on the blue plug as I mentioned above.
It was completely plug and play for the Nav2Go module and came with the Nissan Plug.
Only had to tap into the video out on the DVD (2 wires ) and supply 12+ and ground. A pretty painless install.

I have to say the overall quality of Nissan's monitors ( Front & Rear ) is pretty bad.
When my kids want to know why it is not as clear as the indash Kenwood DVD Monitor that was in my 2005.............You know it is noticeable!
 
1 - 14 of 14 Posts
Top