Nissan Titan Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter · #1 ·
I've a 08 CC 4X4 with 1100 miles. I just started hearing a noise at take off. It is like a spring stretching. It is there for a second or so and then everything is normal. And it is there only when I start from complete stop, but if I let it roll and then press the gas pedal, it is not there.
What can this be? Has anyone else heard this?
Is this the spring in the front stretching or is this the caliper being slightly frozen when you press the brake pedal.
 

·
Premium Member
Joined
·
31,154 Posts
Is it more like a squeak or thud sound ????
 

·
Premium Member
Joined
·
4,313 Posts
Nice avatar papa.

Clint
 

·
Registered
Joined
·
9,557 Posts
Sounds like a spring being sprung? No idea what that could be...wouldn't be the brakes. You sure it's not something inside the truck or in the bed?....the plastic covers on the bed floor utilitracs? I can't think of any springs other than the coil springs.
 

·
Premium Member
Joined
·
31,154 Posts
Clint said:
Nice avatar papa.

Clint
Thanks Clint...
Wish i was getting her for Christmas !!!!! :coolsmile :coolsmile :idhit: :banasex0r
 

·
Registered
Joined
·
301 Posts
Discussion Starter · #6 ·
No, I don't have anything in the bed, no utilitracks. There is nothing in the cab either. Today i took everything out and then I drove around and thats when I noticed that it sounds like spring. I'm thinking maybe when you apply brakes front goes down and spring in the struts is in compression, then it doesn't fully bounce back when truck is still, now when you take off front end goes up and spring just kind of bounces back. And when I let it roll on its own and then press the gas it is not there.
Sometime next week I'll get it checked.
 

·
Premium Member
Joined
·
31,154 Posts
Good luck with the stealership and hope like hell it does it when you get it there...Ride with them if possible so they definately hear it...
Keep us informed...
 

·
Registered
Joined
·
250 Posts
deff. do the ride along thing the stealership will always come back and say that they could not get the truck to recreate the symptoms go with them and make sure they know exactly what you are talking about and don't let them give you any B.S. either let us know what you find out
 

·
Registered
Joined
·
1,573 Posts
Probably axle wrap. Most titans have had it. A 30 dollar set of helper springs will solve your problem after the dealer tells you he cannot duplicate. Do a search on axle wrap and see if your problem is the same.
 

·
Registered
Joined
·
2,484 Posts
odds are thats what it is. no biggie put some tri-flow lubricant on the leaf springs. someone here recomended it to me shut My truck up...
 

·
Registered
Joined
·
41 Posts
Have you figure out what the noise is? I lowered my truck a few days ago and now its making the same exact noise you described. Creaking/squeking noise with I apply the breaks at very slow speed. Basically when you coming to a stop.
 

·
Registered
Joined
·
16 Posts
I got the same problem with my 2008.5 SE 4X4 crew, happens when i first start the truck, back out of my garage in reverse, stop, then while slowly going forward and turning left as i come to a stop, i get that humming/groaning high pitched sound for a 1-2 seconds then it disappears. strange. did you ever get a fix?

Have you figure out what the noise is? I lowered my truck a few days ago and now its making the same exact noise you described. Creaking/squeking noise with I apply the breaks at very slow speed. Basically when you coming to a stop.
 

·
Registered
Joined
·
301 Posts
Discussion Starter · #13 ·
Didn't get a chance to take it to the stealership, but 've to take itin soon for my fan motor noise and I'll ask them to look into the noise too-but it has reduced a lot now, meaning it is not there everytime.
 

·
Registered
Joined
·
19 Posts
I have the exact same thing, and I can feel it in the brake pedal when it happens. Does any one have a clue what it is?
 

·
Registered
Joined
·
6 Posts
Same problem here too, mine sounds more like a rear brake caliper "sticking" cause you can either "ride" or pump the brake pedal and the noise goes away.
At least until next time the truck sits for a couple a hours, then you do it again.(Haven't been to the dealer yet)
 

·
Registered
Joined
·
363 Posts
I have the exact same thing, and I can feel it in the brake pedal when it happens. Does any one have a clue what it is?
I may have this problem/issue/quirk as well. I only notice it the very first time you crank it up after it's been sitting for awhile and then driving off. It sounds similar to what the OP said and I can feel it in the brake pedal and the accelerator. It seems to occur more often right as the transmission shifts from 1st to 2nd gear.
 

·
Registered
Joined
·
366 Posts
If it only happens when you drive for about 10 seconds after starting the truck, I believe it is the ABS testing itself. At least that was what was explained to me after I inquired. If it is happening after every stop and acceleration then I have no idea.

Mine does this every morning on my way to work and on the way home, only once each way. Sounds exactly like a spring being pulled and let go.
 
1 - 17 of 17 Posts
Top