Nissan Titan Forum banner

1 - 20 of 49 Posts

·
Registered
Joined
·
869 Posts
Discussion Starter #1
It's icy as hell here right now and this is the first time I've driven the T on this kind of ice. When leaving a stop sign it seems like the fronts slip (I say seems like because the slip light doesn't come on) and there's a horrendous noise coming from up front somewhere. It almost sounds like gears skipping/grinding.

Is this normal?
 

·
Registered
Joined
·
761 Posts

does around 2:22 or 2:31, 3:11, 3:24, 3:33 sound like it?

I still have no clue what it is.
 
  • Like
Reactions: GregK

·
Registered
Joined
·
869 Posts
Discussion Starter #3
Yes, that's it exactly. I can't see it as being normal because it sounds so very unhealthy!
 

·
Premium Member
Joined
·
4,162 Posts
Its The AblS kicking in. The system is basically fighting it self trying to stop the wheels from spinning while your trying to just go forward. The only way I can get mine to shut off is to put it in 4L with the e locker engaged, all my lights come on showing that the Computer has shut off the system . I really wish we had a button to shut it off like the jeep wranglers have and other 4x4 . I know it sounds bad but its not hurting anything.
 

·
Registered
Joined
·
869 Posts
Discussion Starter #5
Silly question - why doesn't the same noise happen in 2WD when the rears slip?
 

·
Registered
Joined
·
9,557 Posts
Not sure WHAT that is but it is not the ABLS. Mines never done that. The ABS/ABLS doesn't make noise like that and the SLIP light would come on if it was using the ABLS. That's a hollow grinding sound.
 

·
Premium Member
Joined
·
17,244 Posts
It seems like ABLS doesn't always work. You can see at about :55 of the Denver/Boulder video the right front is spinning, yet there are no ABLS noises. If you are in 4Lo with an e-locker engaged, I'm not sure if shuts ABLS down entirely, or just for the rear. The whole ABLS concept is lame and is only a tiny a bit better than an open diff. Here is a video that seems to show ABLS doing absolutely nothing (Pro 4x w/ e-locker unlocked in 2wd is supposed to have ABLS, according to www.nissanhelp.com)

 

·
Premium Member
Joined
·
4,162 Posts
Not sure WHAT that is but it is not the ABLS. Mines never done that. The ABS/ABLS doesn't make noise like that and the SLIP light would come on if it was using the ABLS. That's a hollow grinding sound.
Im positive its the ABLS trying to stop the spinning. I have use my truck off road alot and have heard my truck make that noise several times while under low traction / throttle situations. I can make it freak out almost everytime I play in the snow while in 4wd .
 

·
Premium Member
Joined
·
20,968 Posts
I concur on it being ABLS.
 
  • Like
Reactions: AZPRO4X

·
Registered
Joined
·
8,174 Posts
Im positive its the ABLS trying to stop the spinning. I can make it freak out almost everytime I play in the snow while in 4wd .
Ditto, I've had lots of opportunities, with the snow we've had, to play around
 

·
Registered
Joined
·
1,433 Posts
Wow, I've never heard it that loud. I wonder if something wasn't rubbing from when he "bottomed out".

The chick filming was definitely not happy. LOL

And last but not least, ABLS BLOWS MONKEY BALLZ!!!!!!!!!

I'm saving for a true trac.
 

·
Registered
Joined
·
9,557 Posts
Well, ok then but...I'm telling you..that is not the ABLS working. I've driven two different 4WD Titans through more snow than I care to admit over the past 7 years and neither truck has made a noise louder than plain old ABS sounds in that situation. The ABLS front AND rear should sound no different than ABS working. Not a hollow grinding sound. Also, if it were ABLS, the SLIP and/or ABS light would be flashing.
 

·
Registered
Joined
·
761 Posts
I don't remember if my slip like was coming on or not at that exact time - but it came on a few times that trip.

and I only have that noise when off-road. Haven't heard that in snow yet. I know what my ABS sound like firing.
 

·
Registered
Joined
·
869 Posts
Discussion Starter #16
Well, ok then but...I'm telling you..that is not the ABLS working. I've driven two different 4WD Titans through more snow than I care to admit over the past 7 years and neither truck has made a noise louder than plain old ABS sounds in that situation. The ABLS front AND rear should sound no different than ABS working. Not a hollow grinding sound. Also, if it were ABLS, the SLIP and/or ABS light would be flashing.
That's what I think too, but if this is the case I need to figure out what it is and get it checked out. I've only had the truck a few weeks.
 

·
Registered
Joined
·
372 Posts
My front wheels slip a lot when im plowing ,i have never heard a noise that loud . Unless my truck came with sound proof glass, their is no way that its the abls
 

·
Registered
Joined
·
23 Posts
It's the abls, had mine checked at the dealer when it happened to mine, in snow while driving in 4 wheel drive. Took them with me and it made the noise and they confirmed it
 

·
Registered
Joined
·
9,557 Posts
That's what I think too, but if this is the case I need to figure out what it is and get it checked out. I've only had the truck a few weeks.
I'd have a good tech check it out. I know many have had problems with the front shafts popping out or unseating. I thought though that was taken care of with some sort of redesign of the front diff. See if your SLIP light comes on when it happens. ABLS is fully electronic so the SLIP light will be flashing while it's active. I hope it is just the ABLS and I'm wrong....would be nice but in knowing how it works, having heard it MANY times both front and rear, common sense alone will steer you away from thinking it's the culprit.

I should add though that my experience has been on 2 Titans that did not have VDC therefore no "traction control" that kills power. So if you have VDC, see if maybe the ABLS would somehow sound or act differently than one without it.
 
1 - 20 of 49 Posts
Top